1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad yasniel

    Mac osx 10.5.2 Asus p5k

    Hola pues si despues de varios dias he completado la instalacion de leopard..No fue facil pero lo consegui..



    Mi placa base: Asus p5k
    1 giga de ram
    grafica nvidia 7100 pci expres
    red realtek 8139d

    Todo funciona perfectamente para todos los que quieran saber detalles escribanme les contestare lo mas rapido que pueda, decirles que la red giaabit de esta asus no es compatible con mac osx..

  2. #2
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola amigo yasniel

    los que quieran saber detalles escribanme les contestare lo mas rapido que pueda

    Si desea compartir experiencias puede crear una guía o tutorial en el Tutoriales Hackintosh o bien el Wiki en su sección Ordenadores Clónicos Apple pues de esta forma su información llegará a más gente.

    En adicción, este mensaje lo movemos al foro OSx86 10.5 Leopard pues trata de instalar Mac OS X en un pc regular.

  3. #3
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    yasniel la asus p5K lleva una Marvell 88E8053 y a mi me funciono n una que instale a un colega

    Echate un ojo por el foro de lo tutoriales y busca algo asi
    Como instalar Marvell Yukon 88E055 e inferiores en OS X

    Eso si, que tenndras que editar un kext...aplicar pemisos y esa cosas raras

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Keitto

    Leopard 10.5.2 Kalyway

    Hola!
    Yo tambien tengo una asus p5k, y he conseguido instalar todo menos la red.
    Tu lo has conseguido?El ethernet de la asus p5k no es compatible con Leopard?
    Gracias!
    1Saludo!

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad juradominweb

    p5k y leopard

    Hola, Jasniel.

    Acabo de instalar el kaliway 10.5.2 y todo bien, pero no tengo manera de conseguir que el sonido funcione. La Lan también he tenido que añadir una pci. Para el sonido he intentado hacer lo que se pone por los foros, pero a mí el Azalia no me funciona, o no lo instalo bien.

    Si me puedes sugerir algo, te lo agradecería mucho.

    Saludos y gracias.