1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad maxiboooom

    Leopard 10.5.2 no inicia tras instalar placa base MSI K8NGM2

    Hola amigos de applesana, he instalado varias veces en mi pc leopard pero no consigo que arranque de ninguna manera, despues de instalar salen muchas letras y no arranca, mi equipo es un AMD 3500 y en la placa base está todo integrado. Mi placa base es : K8NGM2 - FID, a ver si sabeis a que se debe el problema; un saludo


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! Haz instalado o ni siquiera ha arrancado la instalación? Que error te tira? Que imagen estás tratando de instalar? (Kalyway, Leo4all, etc)

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad maxiboooom
    Hola gracias por contestar, la que estoy intentando instalar es la Leo4all, lo he instalado completamente más de 20 veces, lo he probado con todos los drivers con idiomas y el error es STILL WAITING FOR ROOT DEVICE, he estado leyendo por el foro pero no he sacado nada en claro, un saludo

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad iMax 90
    Avatar de iMax 90

    Prueba con la iso de Kaliway 10.5.2

    A mi me daba el mismo error, y con este me dejaba usar OS X, a veces me daba kernel panik al apagar el ordenador pero buno algo es algo.

    Saludos!

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad maxiboooom
    Cita iMax 90 dijo: Ver Mensaje
    Prueba con la iso de Kaliway 10.5.2

    A mi me daba el mismo error, y con este me dejaba usar OS X, a veces me daba kernel panik al apagar el ordenador pero buno algo es algo.

    Saludos!
    Gracias por contestar, lo bajaré y lo probaré a ver si se arregla, por que estoy ansioso por probar mac, un saludo

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! Si no me equivoco deberias marcar los parches para nforce durante la instalación, porque efectivamente ese error es referente a que no encuentra el disco duro. Saludos

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad maxiboooom
    Cita ramjavi dijo: Ver Mensaje
    Hola! Si no me equivoco deberias marcar los parches para nforce durante la instalación, porque efectivamente ese error es referente a que no encuentra el disco duro. Saludos
    OK, voy a probar a ver seleccionando los driver de nforce, pero creo que ya lo intente de esa manera; un saludo

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad maxiboooom
    Bueno, pues ya he conseguido instalarlo... Ahora el problema viene con los drivers, ya que me falta el de la tarjeta grafica, sonido y no tengo internet, he visto una guia de instalacion y edicion de drivers pero no me ha quedado muy claro, si me echarais una manita... un saludo+

Notas relacionadas que te pueden interesar

  1. Instalar osx leopard placa base MSI G31M2-FD
    por rafaes en categoría OS X 10.7
    Comentarios: 14
    Último comentario: 01/02/09, 06:27:22
  2. No puedo instalar OSx86 placa base Wolfdale 1333-D667
    por jorgealdunatel en categoría OS X 10.5
    Comentarios: 5
    Último comentario: 11/11/08, 05:25:34
  3. No me inicia Leopard tras instalar
    por paydogg en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 16/02/08, 11:39:00
  4. No me inicia Leopard tras instalar
    por paydogg en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 15/02/08, 12:28:35
  5. Leopard no inicia tras instalarlo
    por TiFoN en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 22/01/08, 16:26:34