1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad makkko

    JAS 10.4.8, Problema CPU HALTED

    Bueno pa no darle de baja a mi viejo CPU P4 de 1,4 Ghz, Chipset y Mobo Pc-Chips, Video nvidia gforce 7200 agp, HD Western Digital 160GB IDE, DVD WRITER SAMSUNG IDE, decidi ver si podia cargarle el JAS 10.4.8 pero...
    Primeramente me daba un dichoso error de "waiting root device" despues de googlear un poco y buscar info en este y otros foros decian que era problema de SATA, que como podran ver no tengo, luego vi que podia ser configuracion de correas IDE y que el disco que tenia la particion para OSX debia ser MASTER PRIMARIO y la unidad de DVD debia ser ESCLAVO PRIMARIO, lo hize asi pero igual me daba el bendito error del "still wa....", sin saber nada mas que hacer decidi en un arranque de locura puse la correa IDE en el slot de SECUNDARIO, y voala desaparecio el error del "still..." pero para ser reemplazado por otro :(
    La instalacion transcurre normal, pero al momento de llegar a la pantalla azul que precede a la instalacion en si misma del OSX el sistema se detiene arroja unas lineas de codigo en las que lo unico que puedo ver (por la rapidez) es:

    killing all process
    done
    cpu halted

    Alguien me podria ayudar, ya que no encuentro algo que diga que mi hardware SI es compatible pero tampoco algo que diga que NO es compatible...

    Cualquier ayuda seria de suma utilidad



    Gracias de antemano...

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Hola makkko,

    muchas de las isos de Jas en su momento fueron hechas a la ligera, osea estan mal hechas, no tienen los permisos correctos

    asi que mejor buscate otra iso que no sea de el y acuerdate que la particion tiene que estar hecha de la siguiente manera

    Sin formato

    Sin letra

    Primaria y activa

    sino la pones activa te saldra el famoso mensaje "Still waiting for root device",

    ahora trata de dejar un solo disco duro y una sola lectora para que te deje instalar correctamente luego que lo tengas instalado

    habilita lo que quitastes y mira si te produce un kernel panic, si te sucediera esto quitalos y dejalos a como te dejo instalarlo

    bueno espero te sirva esta info

    Saludos.

    PD: buscate por el foro instalando Tiger mediante VMWare, este metodo no suele fallar

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad makkko
    Gracias El Aprendiz...

    Bueno, ni tan aprendiz no...
    Ya loco, veras, todo esta hecho tal como se debe hacer, la particoin esta como tu me indicas, bueno en otro lado lei, que si mi mobo tenia chipset SiS me olvidara del asunto, y me sugirieron que bajara el xxx 10.4.11 que (supuestamente) tiene mas compatibilidad para Via (que es mi chipset)...

    Bueno, voy a hacer la prueba con el vmware que tu sugieres a ver si de esa manera me resulta...

    Ah otra cosita, lei tambien que este problema del "wait for root device" se soluciona instalando el macosx desde una unidad DVD externa...
    Ahora si mi problema es compatibilidad de Hardware creo que me seria inutil probar este metodo, o no...???

    Gracias por la ayuda...!!!

    PD.- El JAS 10.4.8 ya lo habia instalado con exito en:
    Intel_Amd - Intel DG31PR - CORE 2 DUO 2.4 Ghz E4600 - RAM DDR2 1024 Mb - Video: Intel® G33/G31 Express Chipset - Audio: Intel 82801GB ICH7 - High Definition Audio Controller - LAN: Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC

    Pero lo cambie por el Kalyway 10.5.2, que funciona como un mercedes benz :-)

    PD2.- De pronto puedas ayudarme con un peke problem con mi Kalyway, resulta que mi teclado esta mal configurado, ya hize las configuraciones respectivas desde desde system preferences y toda la cuestion, pero nada que ver, no puedo ni siquiera sacar la "@" (con manzana+3) y es algo muy raro porque cuando tenia el JAS 10.4.8 mi teclado funcionaba de maravilla...
    Alguna idea...???

Notas relacionadas que te pueden interesar

  1. JAS 10.4.8 problema CPU HALTED
    por makkko en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 02/08/08, 21:49:47
  2. problema sata / problema error b0
    por jenue en categoría Procesadores y placas base
    Comentarios: 1
    Último comentario: 15/02/08, 11:18:11