1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pepeintel

    Leopard no arranca

    Hola

    La cuestion es que logro instalar normalmente Leopard en mi equipo, pero tras el reinicio, no inicia el S.O..es decir, se queda con pantalla negra y un cursor parpadeando arriba a mano izquierda, aunque la lucecita del disco muestra actividad..

    ¿Hay alguna forma de 'parchear' la instalacion para que esto no pase o bien despues de F8 algun tipo de instruccion?

    Las caracteristicas de mi equipo son..

    Placa asrock P4i65G
    P4 HT 3,2 Prescott
    1 Gb RAM DDR 400
    Grafica integrada en placa Intel Integrated Extreme Graphics 2
    Chipset 865G
    Ethernet 8101L

    Gracias, por adelantado


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Juanvalor87

    Ayudaaa!!!!

    alguien podria ayudarme!!!!

    no puedo instalar mac os en mi pc
    lo que pasa es que yo tenia instalado el tiger y todo iba a las mil maravillas
    pero vi que el leopard es mas estable y no pasaba como pasa con el tiger el problema es que no puedo instalar el leopard me sale un error o inica y luego me dice que tengo que reiniciar o apagar el equipo
    no se que puedo hacer con eso
    si alguien me diria como hacer se lo agradeceria mucho
    les dejo las caracteristicas de mi maquina es bajita
    elite group 945 GZT-M
    ram ddr II 667 1Gb
    Pentium D 2.8
    video Nvidia 8400gs
    disco de 160 Gb

    gracias de antemano

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad jrangels
    Avatar de jrangels

    Ok amigos... les faltó decir cual distribución están utilizando... kalyway, leo4all, lo van a instalar en un disco sólo o compartido con windows.

    En todo caso, la partición debe estar definida como activa, quizás por eso el sistema se queda parpadeando y no inicia.

    Lo ideal es esto:(Instalación desde 0)

    1-Cargar el dvd de instalación de Leopard.

    2- Al entrar en la instalación, ventana siguiente después de seleccionar el idioma y en menú escoger utilidad de disco.

    3-Marcar el disco (no la partición) donde se va a instalar el osx y en los menú de la derecha escoger particiones

    4- En esquema de particiones escoger cuantas particiones vas a tener y definir mac os plus con registro(donde se instalará Leopard) normalmente la primera

    5-Después de escoger particiones abajo en opciones escoger mbr o guid (mbr si vas a tener el disco con otro sistema.)

    Es de hacer notar que si vas a compartir Leopard con un windows que tienes instalado en el mismo disco, la perderás y tendrás que reinstalarlo de nuevo.

    6- Aplicas, sales de utilidad de discos e instalas el Leopard.

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pepeintel

    Continuo con la instalacion..

    Buenas

    Escogi una particion del tipo GUID, ademas de vanilla kernel y SSE2.Aumaticamente me aparece marcado el bootloader Efi guid, imagino que es logico si se escoge GUID como tipo de particion...

    Luego te cuento como fue

    Salu2

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pepeintel

    Vuelve a Fallar

    Hola

    Con la configuracion anterior vuelve a fallar...Intento arrancar y da error...

    'system config file '/com.apple.Boot.plist' not found

    Da la impresion de que no encuentra dispositivo de arrranque, pero pongo al disco duro como primer dispositivo, y el equipo se reinicia...

    ¿Hay alguna forma de solucionar el error?

    Gracias, de nuevo

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad djwild
    Avatar de djwild

    Yo usé MBR en vez de guid, y el usar Vanilla, suele causar bastantes problemas.

    Si tienes ocasión, usa diferentes sistemas. A mi Kalyway no me iba ni pa la de su madre y en cambio iAtkos me fué divino.

    Hay ahora la versión 4 de iAtkos, puedes probarla porke trae un montón de drivers de mano, pero te aconsejo ke aunke te lleve más tiempo, vayas experimentando poco a poco.

    Instalalo la primera vez sin nada, sin ningún driver ni efi, ni vanilla, a ver si así arranca (tendrás ke tirar primero del DVD para ke cargue el darwin) y poco a poco le añades cosas, o vuelves a instalar desde cero añadiendo alguna cosa más.

    Lo más problemático suele ser el EFI y las gráficas, o por lo menos en mi caso.

    Suerte!!!

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pepeintel

    Continuo en ello...

    Hola

    Intentare lo del iatkos 4 ...Por cierto, algun link donde descargarlo?

    Por ahora, sigo con kaliway.
    Lo ultimo es que arranca cuando quiere, incluso con el parametro -x

    Cuando no arranca la ultima linea pone
    localhost mDNSResponder-164 (Nov 4 2007)[20] Starting...

    Y se queda ahi, aunque otras veces, pasa de esa linea y carga en modo seguro.
    No se si tiene que ver con la tarjeta de red ¿Hay alguna forma de parchear esto?

    Gracias, de nuevo

Notas relacionadas que te pueden interesar

  1. Mi leopard no arranca sin el dvd de instalacion
    por r371aw en categoría OS X 10.7
    Comentarios: 2
    Último comentario: 14/03/10, 11:30:44
  2. Leopard no arranca sin conector AC
    por Denbrough en categoría OS X 10.5
    Comentarios: 5
    Último comentario: 12/11/08, 11:25:07
  3. Leopard 10.5.2 AMD EFI No arranca
    por primo48 en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 30/06/08, 20:45:05
  4. Leopard no arranca
    por Snaycko en categoría OS X 10.5
    Comentarios: 4
    Último comentario: 04/03/08, 06:40:04
  5. leopard no arranca
    por Mich en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 06/01/08, 22:52:20