1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pipepix

    pantalla celeste en kalyway 1.5.0.2 vaio vgn-230fh

    Bueno soy bueno en esto del hackintosh, tengo un vaio vgn-230fh, en donde tengo instalado windows xp en una partición de 56 GB y otra de 34 GB que destine para kalyway 1.5.0.2

    Bueno el cuento es que instale kalyway... todo bien hasta que reinicio para iniciarse por primera ves... sale la manzanita ploma, pero después de ahí se queda una pantalla celeste... suena una música y después habla un tipo :(
    Entre en Windows xp y entra de los mas bien :S

    ojala me puedan ayudar porque busqué bastante información y no encontré la solución =/

    sl2
    adiós

    PD: mi tarjeta de video es una Intel GMA 950


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pipepix
    disculpen quize decir soy NUEVO en esto tema del hackintosh...

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pipepix
    Pucha el problema persiste volví a instalar deje la partición para kalyway en fat32 y después al instalar la borro a Mac os plus (con registro) pero sigue igual… instala perfecto pero al momento de reiniciar, corre la manzana ploma y después muere… se queda la pantalla celeste y suena una música y al rato habla un tío...

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! Si puedes escuchar algo, quiere decir que estás teniendo problemas con el driver de la tarjeta de video. Yo te recomiendo no instalar ningún driver en la personalización de la instalación. Puedes instalar luego los drivers necesarios. Te recomendaría ingresar con el modificador "Graphics Mode"="640x480x32" o con -x (modo seguro). Saludos

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pipepix
    Cita ramjavi dijo: Ver Mensaje
    Hola! Si puedes escuchar algo, quiere decir que estás teniendo problemas con el driver de la tarjeta de video. Yo te recomiendo no instalar ningún driver en la personalización de la instalación. Puedes instalar luego los drivers necesarios. Te recomendaría ingresar con el modificador "Graphics Mode"="640x480x32" o con -x (modo seguro). Saludos
    Hola, gracias por tu respuesta :)

    Bueno, sabes que no sabia si el tema de elegir los drivers era antes de instalar o después de instalar (kalyway) ... me di cuenta que cuando ya tienes listo el disco y solo tienes q elegirlo para instalar, hay una opción que esta a la izquierda y se llama "Customizar" y en donde se supone que debo elegir el hardware de mi PC...
    pero el drama es que me aparece un plomo... nose puede seleccionar...

    Cual será el problema? ojala puedas ayudarme o si alguien sabe algo...

    Muchas gracias
    [FONT=&quot]adios[/FONT]

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pipepix
    Cita pipepix dijo: Ver Mensaje
    Hola, gracias por tu respuesta :)

    Bueno, sabes que no sabia si el tema de elegir los drivers era antes de instalar o después de instalar (kalyway) ... me di cuenta que cuando ya tienes listo el disco y solo tienes q elegirlo para instalar, hay una opción que esta a la izquierda y se llama "Customizar" y en donde se supone que debo elegir el hardware de mi PC...
    pero el drama es que me aparece un plomo... nose puede seleccionar...

    Cual será el problema? ojala puedas ayudarme o si alguien sabe algo...

    Muchas gracias
    [FONT=&quot]adios[/FONT]
    Amigo disculpa las molestias pero encontre en que parte debes seleccionar los drivers ojala me funcione :D

    muchas gracias

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad quinquilin

    Prueba a buscar un kext y luego instala

    Hola, porque no tratas de no utilizar ningun kext de video en la instalacion, pero antes busca alguno para tu video si es asi, instala y a la hora de "customizar" no selecciones ningun video una vez que lo termines de instalar entra en modo seguro con -x y ya que estes en el dock instala el driver de tu video; reinicia y cruza los dedos para que funcione, suerte y espero que lo puedas solucionar.

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pipepix
    Cita quinquilin dijo: Ver Mensaje
    Hola, porque no tratas de no utilizar ningun kext de video en la instalacion, pero antes busca alguno para tu video si es asi, instala y a la hora de "customizar" no selecciones ningun video una vez que lo termines de instalar entra en modo seguro con -x y ya que estes en el dock instala el driver de tu video; reinicia y cruza los dedos para que funcione, suerte y espero que lo puedas solucionar.
    Muchas gracias =)

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad quinquilin

    Al parecer un posible kext y solucion para tu video

    Pues eso, buscando con mi tio google me encontre este post de este foro y aqui te lo dejo para que pruebes y veas k tal te va con tu leo,
    https://www.osx86spain.com/52/15243/...-10-5-5-a.html
    descargalo primero, tenlo a la mano en un usb, o en otro disco y una vez que instales sin seleccionar nada en video entra en modo seguro -x y de ahi instalas el kext busca el kext helper o el pacifist y listo espero te sirva y nos cuentas como te fue salu2.

Notas relacionadas que te pueden interesar

  1. Comentarios: 3
    Último comentario: 25/10/09, 09:51:05
  2. Pantalla celeste luego de la instalacion
    por joakyng en categoría OS X 10.5
    Comentarios: 4
    Último comentario: 08/10/08, 18:55:58
  3. kalyway Sony vaio vgn nr230
    por leones1978ar en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 10/07/08, 16:33:31
  4. Sony vaio VGN-AR51SU no se ve la pantalla del monitor
    por euclidie en categoría Tarjetas Gráficas
    Comentarios: 3
    Último comentario: 11/05/08, 19:54:30
  5. no botea mac y se queda en pantalla celeste
    por damired en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 15/05/07, 23:28:43