1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad betitoach

    Error de disco al instalar OS X Leopard msi wind u100

    amigos estoy en un lio trabado no se como instalar al leopard (gatito) pues ni siquiera me arranca. caracteristicas de mi equipo
    un msi wind u100 con intel atom 1.6 y ram 1 gb
    intl gma 950 de graficos con 250
    160 disco duro sata
    me da el siguiente error botendo -v

    sam Multimedia READ OR WRITE Failed, Sense _key = 0x06
    ,AS 0x29,ASCQ =0x00
    esto lo hace con la iso ideneb 10.4
    y con el itakos 10.5
    me hace lo siguiente
    jnl:open phys_blk522048 does no match journal neader size 512
    no entiendo podria alguien darme una ayudadita
    porfas
    por que quiero instalarlo y veo que los demas oueden y yo no
    amigos garcais este foro siempre me ayudado.
    agradesco foros como esto saludos a la comunidad hackintoshera y orednadores amc ansio uno. saludos
    betito


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad cfernand
    Avatar de cfernand

    ¿Además del -v pones cpus=1 en el arranque?
    Saludos

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad betitoach
    Cita cfernand dijo: Ver Mensaje
    ¿Además del -v pones cpus=1 en el arranque?
    Saludos
    si amigo pongo
    -v cpus= 1
    y me aperece lo que escribe yo llego ala deducion que es mi lector de dvd, que no lee bien los dvd por que linux ,me lo le bien es un samsung y checando que pertenece a thosiba simpre ello dan problemas. espero conseguir otros y hacerlo
    talves sea mi kernel como puedo actualizarlo . podria ser eso

  4. #4
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola betitoach

    Una buena idea es comprar un Macbook directamente pues así ahorras en preocupaciones y estos inconvenientes.

    Más información:


Notas relacionadas que te pueden interesar

  1. SnowyWind- Snow Leopard para MSI Wind
    por Sarita28 en categoría HackinBook
    Comentarios: 4
    Último comentario: 23/01/10, 19:36:25
  2. leopard en msi windnetbook u100 no corre
    por betitoach en categoría HackinBook
    Comentarios: 1
    Último comentario: 12/05/09, 13:31:43
  3. ayuda con msi wind y leopard osx 86
    por betitoach en categoría OS X 10.7
    Comentarios: 4
    Último comentario: 29/04/09, 02:26:59
  4. MacBook nano basado en MSI Wind U100-016US
    por juker12 en categoría Noticias osx86spain.com
    Comentarios: 15
    Último comentario: 25/11/08, 11:33:24
  5. Error de disco duro al instalar Leopard 10.5.2 Leo4All v3
    por ferdi35 en categoría OS X 10.5
    Comentarios: 5
    Último comentario: 15/07/08, 23:14:48