hola a todos.. soy nuevo en el foro y veo que hay miles y miles de cosas aki.
y como igual soy nuevo en el mundo del OS X, de echo ya lo tengo en mi lap que es una Hp Tx1000 modelo exacto la Tx1420us



el caso es que la guia que encontre en un foro para esta serie de laps hp dice que se debe usar la version zephyrot 1 o la 2, cosa que baje ambos dvd y con ninguno me funciono audio, wifi y video... osea nada.

luego en osx86 wiki dice que se use la version leo4all v2, la cual es la que tengo en este momento pero es leopard 10.5.2 y todo funciona bien menos el audio, el video corre en lo mas basico y no soporta el QE, igual que el icono de la bateria no sale en la barra, igual quiero ponerle el safari 4 pero no me deja ya que pude que sea 10.5.7 creo y no se si actulizar desde apple me pueda afectar algo.

y pues es lo que quiero saber, que otra version creen que pueda usar en mi maquina para que funcione el audio y que a la ves sea una version de OS X mas actualizada pa poder usar el safari 4.

les dejo el reporte sacado con el everest

Computadora: Tipo de computadora ACPI x64-based PC (Mobile)
Tipo de CPU Mobile DualCore AMD Turion 64 X2 TL-66, 2300 MHz (11.5 x 200)
Nombre del motherboard Hewlett-Packard HP Pavilion tx1000 Notebook PC
Chipset del motherboard nVIDIA GeForce Go 6150, AMD Hammer Memoria del sistema Tipo de BIOS Phoenix (04/18/08)
Placa de video NVIDIA GeForce Go 6150 (128 MB)
Aceleradora 3D nVIDIA GeForce Go 6150 Monitor Monitor PnP genérico [NoDB]
Placa de sonido Realtek ALC862 @ nVIDIA nForce 430 (MCP51) - High Definition Audio Controller

saludos