1. #1
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad manuavila

    Mountain Lion en Acer 5810T "Ayuda"

    Antes de empezar a decir nada, quiero pedir perdon por molestar con mis tonterias.
    El tema es que tengo este portatil y e intentado instalar MacOs en unas diez ocasiones con iAtkos, y todos mis intentos han sido en vano, entonces rogaria a quien pudiera me ayude, y me explique en que puedo fallar o por que no es compatible, aqui os dejo un enlace a las especificaciones del mismo.



    Gracias de antemano, y un saludo a todos


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata
    Avatar de mislata

    Hola manuavila, tu portátil es completamente compatible. Unicamente necesitas un kext que te voy a subir a descargas para tu Intel HD 4500.

    Te recomiendo que no uses imágenes creadas de por ahí y hagas tu propia instalación nativa. Mountain Lion oficial más chameleon o clover
    ¿Sabes crear tu propio USB de instalación?

    Saludos

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad manuavila
    Cita mislata dijo: Ver Mensaje
    Hola manuavila, tu portátil es completamente compatible. Unicamente necesitas un kext que te voy a subir a descargas para tu Intel HD 4500.

    Te recomiendo que no uses imágenes creadas de por ahí y hagas tu propia instalación nativa. Mountain Lion oficial más chameleon o clover
    ¿Sabes crear tu propio USB de instalación?

    Saludos
    La verdad es que no se como crearlo ya que no tengo ningun mac, y siempre he intentado instalar versiones de iatkos, con mal resultado

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata
    Avatar de mislata

    Si no tiene Mac ahora no te preocupes. Desde tu mismo Windows instala WMware y cualquier OS X. Desde allí creas el USB de ML

    Cita manuavila dijo: Ver Mensaje
    La verdad es que no se como crearlo ya que no tengo ningun mac, y siempre he intentado instalar versiones de iatkos, con mal resultado

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad manuavila
    Cita mislata dijo: Ver Mensaje
    Si no tiene Mac ahora no te preocupes. Desde tu mismo Windows instala WMware y cualquier OS X. Desde allí creas el USB de ML
    ¿Vmware se puede instalar en un windows de 32bit?

  6. #6
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad milon
    Avatar de milon

    Claro que si ¿Por que no?

    Cita manuavila dijo: Ver Mensaje
    ¿Vmware se puede instalar en un windows de 32bit?

  7. #7
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad manuavila
    Cita milon dijo: Ver Mensaje
    Claro que si ¿Por que no?
    por que lo intento y el vmware si que me funciona pero no los parches para que funcione con mac

  8. #8
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad milon
    Avatar de milon

    No dejas muchas opciones para ayudarte amigo. Intenta instalar una distribución de esas que hay por los torrents aunque no se instale todo.

    Al menos así podrás crear más tranquilo desde Mac tu USB personalizado a tu portátil con su dsdt personalizado.

    Saludos


    Cita manuavila dijo: Ver Mensaje
    por que lo intento y el vmware si que me funciona pero no los parches para que funcione con mac

  9. #9
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad manuavila
    Cita milon dijo: Ver Mensaje
    No dejas muchas opciones para ayudarte amigo. Intenta instalar una distribución de esas que hay por los torrents aunque no se instale todo.

    Al menos así podrás crear más tranquilo desde Mac tu USB personalizado a tu portátil con su dsdt personalizado.

    Saludos
    Al final he conseguido instalar vmware y crear un USB de instalación con myhack ya que no me funciona de ninguna manera, pero ahora el USB de myhack no me funciona tampoco, estoy intentando lo pero se queda en la pantalla de la manzana gris y de hay no pasa, no le llega a salir la pantalla de instalación, ni con -v ni -f. No es que hacer, por cierto sabéis por que no funciona, , creo que es por que hay que comprar minutas lion que tengo pensado hacerlo, pero no hasta qué sepa sí me va a funcionar

  10. #10
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad manuavila
    Bueno he consegui instalar Mountain Lion, al final solo he podido con iAtkos y he probado varias pero nada, el problema ahora es que solo puedo iniciar con -x y que no funciona ni sonido ni wifi, ademas parece que la grafica no va bien he intentado instalar un Kext de mi grafica y la cosa a sido peor, se ha pixelado.

    pero bueno empecemos por lo del inicio esto es lo que me sale, sabeis que puede ser.

    8.jpg

  11. #11
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad manuavila
    Bueno ya he conseguido que encienda sin ningun problema, pero no tengo ni sonido, ni la grafica va bien ni la tarjeta de red, alguien puede saber por que

  12. #12
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad manuavila
    como ya he dicho ya me enciende perfectamente, pero parece como si los kext que le intento poner o hicieran absolutamente nada ni para bien ni para mal, ni de audio ni de lan ni de grafica, no se que puede pasar, ni el DSDT tampoco hace nada

  13. #13
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad remo68
    Avatar de remo68

    Cita manuavila dijo: Ver Mensaje
    Bueno he consegui instalar Mountain Lion, al final solo he podido con iAtkos y he probado varias pero nada, el problema ahora es que solo puedo iniciar con -x y que no funciona ni sonido ni wifi, ademas parece que la grafica no va bien he intentado instalar un Kext de mi grafica y la cosa a sido peor, se ha pixelado.

    pero bueno empecemos por lo del inicio esto es lo que me sale, sabeis que puede ser.

    8.jpg
    Cuando lo has instalado has marcado fakesmc y nullcpupowermanegment, talvez no tienes la smbios.plis adecuado a tu maquina.

  14. #14
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad manuavila
    Cita remo68 dijo: Ver Mensaje
    Cuando lo has instalado has marcado fakesmc y nullcpupowermanegment, talvez no tienes la smbios.plis adecuado a tu maquina.
    el nullcpupowermanegment, no lo he tocado y el fakesmc viene por defecto, pero vamos que he reinstalado y ahora enciende bien, solo que no tengo ni sonido, ni wifi ni aceleracion grafica, y es como si cuando le meto un kext no hiciese ni caso, como si no lo ubiese metido

  15. #15
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad remo68
    Avatar de remo68

    Cita manuavila dijo: Ver Mensaje
    el nullcpupowermanegment, no lo he tocado y el fakesmc viene por defecto, pero vamos que he reinstalado y ahora enciende bien, solo que no tengo ni sonido, ni wifi ni aceleracion grafica, y es como si cuando le meto un kext no hiciese ni caso, como si no lo ubiese metido
    Pues la verdad es que HD4500 no esta suportada ni lo intetnes, puedes resolver la resolucion nada mas pero la acceleracion grafica no, o puedes intentar esto pero esto es para Lion en ML ya no va.

Notas relacionadas que te pueden interesar

  1. Comentarios: 2
    Último comentario: 25/08/14, 19:52:12
  2. Mountain lion 1.8.4 en un Acer E1-751
    por dpproject en categoría HackinBook
    Comentarios: 6
    Último comentario: 11/09/13, 23:59:17
  3. Comentarios: 1
    Último comentario: 05/03/13, 23:20:51
  4. AYUDA: me armare un pc " especialmente para instalar mac"
    por carpediems en categoría OS X 10.7
    Comentarios: 9
    Último comentario: 11/11/09, 18:03:44
  5. "ayuda" actualizacion de 10.4.5 a 10.4.6
    por blumd en categoría OS X 10.8
    Comentarios: 3
    Último comentario: 14/05/06, 21:03:35

No te pierdas: