1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Torolla

    Problema batería y ventiladores de refrigeración del portatil

    Hola buenas,



    al final me he decidido, y después de leer bastantes cosas he instalado el mac os x86 en mi portatil con unos resultados asombrosamente buenos.

    El caso es que he conseguido que funcione todo excepto dos cosas:
    que si arranco con el portatil SIN estar conectado a la corriente electrica se queda congelado en la pantalla de la manzana gris.
    Y que los ventiladores no funcionan a su maxima potencia y el portatil se calienta mucho (75 grados; ah! ya borre el AppleACPIThermal.kext y no se soluciona...).

    Había pensado para el tema de la batería que si entraba en modo -v (verbose) diría algo, pero el caso es que uso grub y no se como entrar, ya que no vale el tema de pulsar F8 y escribir una v... pienso que es necesario crear una entrada nueva, alguien sabe como?


    Bueno a ver si me ayudais a solucionar estas dos cosillas y ya tengo todo perfecto. Gracias de antemano!

    Ah, algunos datos de mi instalación:
    Es la 10.4.10
    Core 2 Duo
    1 gb ram
    GMA950
    Sonido Realtek



    <->
    Bueno el tema de los ventiladores creo que lo he solucionado.

    Al parecer, según lei en este foro, instalando el SpeedIt te sale la temperatura correcta, pues es 10 grados mayor a la habitual, así que ya estoy más tranquilo (50-60 mejor que 60-70)...

    Pero sigo comiéndome el tarro con la batería. Por más que busco y busco no doy entendido como es posible que con la batería el portátil no me arranque...

    <->

    Me acabo de dar cuenta de que no puse el post en su sitio... si hay algún moderador que pueda moverlo, gracias y lo siento.

    <->

    Buenas,

    conseguí solucionarlo, si a alguien le interesa lo solucioné instalando los parches para AMD en vez de los de Intel al instalarlo (versión JaS).


    Un saludo!

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad paple
    Avatar de paple

    Yo tenia la 10.4.8 de Jas y me iba de maravilla, acabo de formatear a la Mac OX x86 10.4.10 y funciona todo correcto excepto un par de cosas, no me sale el indicador de la bateria en la barra de arriba ¿eso se podria solucionar? Otra es que al tener enchufado el portatil a la corriente este se calienta mas y se aceleran mas los ventiladores que cuando tenia la 10.4.8.

    Tendria que instalar Speedit para solucionar eso como dice Torolla, es seguro? es que no me atrevo vaya que la lie y tenga que volver a formatear.

  3. #3
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    "no me sale el indicador de la bateria en la barra de arriba ¿eso se podria solucionar?"

    Me parecio ver un tutorial para eso en el foro de manuales, echate un ojo por alli

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad paple
    Avatar de paple

    Gracias juker12, ya lo he solucionado, me he ido a manuales y aunque el link para bajarse el archivo Powermanagement no funciona, googleando lo he podido encontrar en otro sitio, aunque pone que es para 10.4.7, y 10.4.7 funciona en 10.4.10

Notas relacionadas que te pueden interesar

  1. Problema con el monitor de mi portatil en Snow Leopard.
    por infodreams en categoría OS X 10.7
    Comentarios: 2
    Último comentario: 27/02/10, 21:27:30
  2. Problema al instalar MacOs X en mi portatil
    por salvadiaz en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 08/10/07, 17:06:51
  3. En modo bateria el portatil baja el micro de GHz
    por pedro08mac en categoría Procesadores y placas base
    Comentarios: 1
    Último comentario: 16/06/07, 13:20:18
  4. Indicador de bateria en portatil Compaq
    por camasegu en categoría Procesadores y placas base
    Comentarios: 2
    Último comentario: 03/08/06, 22:31:28