1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad albertsuarez

    Problema usb Gigabyte GA-Z87-HD3 maverick

    Hola tengo un problema con los usb, el caso es que si uso un pendrive funcionan pero si uso un ipad o un microfono usb no. Con un ipod nano funcionan perfectamente no se que puede pasar. Tengo instalado maverick.


    En la placa base Gigabyte GA-Z87-HD3 tengo la siguienete configuración.

    • XHCI Hand-off: enabled
    • EHCI Hand-off: enabled
    • XHCI Mode: auto

    Si coloco XHCI Mode: como "enable" directamente no funcionan ya que tengo un ratón y un teclado usb.

    Un saludo Muchas gracias por su ayuda.
    Esta es la salida del smesg :




  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita
    Avatar de Bebita

    Hola, por tus logs veo que tienes un montón de kexts con errores como si fueras instalado algún script de esos tipo multi-salto con kexts sin firmar, mal editados y demás.

    Prueba una cosa por si te funciona y es borrar cualquier enabler HDA que tengas, instala este kext que te acabo de subir ALC892 HDA OS X 10.9 Mavericks y repara permisos.

    Comprueba si ahora te funciona el micro USB correctamente y te elimina errores. En realidad el kext que te he escrito no es nada en particular más allá de lo que podrías tener en tu DSDT.

    Saludos

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad albertsuarez
    Hola que tal muchas gracias por tu ayuda, mira en otro foro me recomendaron instalar GenericUSBXHCI kext abajo te pongo la salida de la consola.

    Instale los GenericUSBXHCI kext, cache y permisos ok System/Library/Extension. ok

    En la bios XHCI Mode: enable no funcina se no puedo mover ni el raton.

    con XHCI Mode: auto o smart auto entra y aquí esta el problema:

    Si conecto un USB MICROFONO funiona ok lo detecta

    Pero si conecto un pendrive se cuelga y no me deja mover el teclado ni el ratón.

    Es raro por que con el microfono usb funcina bien lo detecta.


    Esto me paso al instalar por primera vez mavericks. Instale los ktext
    IOUSBFamily.kext IOUSBMassStorageClass.kext y me funcionaron los usb pero eso solo pa pendrive.

    Un Saludo mUchas gracias por tu tiempo

    Puedes ayudarme, gracias.



  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita
    Avatar de Bebita

    Perdona Alberto, ¿pero has visto esto?

    Kext com.apple.driver.AppleHDAController - library kext com.apple.iokit.IOGraphicsFamily not found.
    Can't load kext com.apple.driver.AppleHDAController - failed to resolve library dependencies

    GenericUSBXHCI.kext te está diciendo a gritos que no corresponde con ese Kernel.

    O peor aun, el de los sensores. Lo extraño es que te arranque OS X

    Intenta dejar el sistema con sus kext oficiales y si necesitas algo muy particular como el audio, inyectalo tu

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad albertsuarez
    Hola ok gracias que tendria que hacer estoy algo liado, comentame. Si te digo que desde que instale maverick por primera vez los usb se colgaban como ahora. lo que e instalado es un poco a ciegas para que funcione.

    Muchas gracias

Notas relacionadas que te pueden interesar

  1. Problema al bootear Maverick en acer E5-511g
    por ncastt90 en categoría HackinBook
    Comentarios: 0
    Último comentario: 17/08/15, 04:47:18
  2. Quicktime de maverick
    por nexfran95 en categoría OS X 10.9 Mavericks
    Comentarios: 1
    Último comentario: 06/09/14, 11:20:48
  3. maverick os, problema con etherne
    por galiano en categoría OS X 10.9 Mavericks
    Comentarios: 2
    Último comentario: 22/05/14, 09:28:02
  4. problema con el apagado en placas gigabyte para mac
    por juanmi en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 10/09/08, 16:51:17
  5. Problema con el sonido en Gigabyte DS4
    por overdrive en categoría Tarjetas de Audio
    Comentarios: 4
    Último comentario: 05/04/07, 01:28:20

No te pierdas:

problema de placa base gigabyte z87