1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad asariel
    Avatar de asariel

    ruido y rayas de colores en intel i3-3110m con hd4000

    Antes de nada,pido perdón por el tocho que vais a leer.Sere lo mas explícito posible.Poseo un lenovo B-590 modelo 6274 con procesador i3-3110m y gráfica integrada HD4000 la única modificación ha sido el disco duro sustituido por un SSD de samsung.

    He tratado de instalar primero os x 10.8,5 de varias formas mediante iatkosml y luego con el combo update,con myhack y finalmente con .

    El hecho de instalarlo de una forma u otra no me influía demasiado en el resultado final,que conseguía que estuviese todo operativo ,(menos la wifi) ,pero no con la resolución adecuada ni con aceleración grafica completa en el escritorio.

    Con mavericks he instalado com myhack y con y después he usado para instalar el chamaleon y algunos kext.

    El caso es que si tengo aceleración grafica y el escritorio a full, pero comienzan a salir rayas y puntitos de colores (parecido al ruido en las imágenes) uno hay manera de usarlo en condiciones,solo quitando el kext appleintelframebufferCapri.kext desaparecían las molestas rayas puntos multicolor(siento no poder haber hecho una captura de pantalla) pero me quedaba sin Quartz Extreme y Core Image, que tampoco conseguí en os x 10.8.
    he usado distintos flags en el arranque,como IGPlatformID=01660003 y arrancando en modo seguro todo funciona bien.




    Presiento que hay algún kext que me esta causando este problema,pero no se si habría que editarlo ,ni como hacerlo ¿alguien ha tenido este problema y sabe como resolverlo?

    EDITO;
    Tras nuevos experimentos,vuelvo a instalar con y os x 10.9,4 ,si arranco en modo seguro no hay puntos ni rayas de colorines pero en modo normal sigo con el problema.
    Bien,instalo chamaleon y botea bien y rápido,tengo Qe y Ci ,pero con las malditas rayas.
    Como bien decia el compañero senhez,pruebo a cambiar la ig- plataforma-id que he encontrado en olarilla.com, las he probado todas con el editor de chamaleon y efectivamente desaparecen las rayas uy puntos de colores pero me quedo sin Qe y Ci ,he probado también a sustituir los kext hd4000 por otros de bebita,pero sin éxito.Se que apple da soporte desde el intel i5 y el mío es un i3-3110m con hd4000 ¿será este totalmente incompatible?.
    Se que por aqui hay dioses y diosas del hackintosh ¿que estoy haciendo mal?

    PD:En mi foto de perfil y avatar esta la captura de pantalla de las rayas.Y si hay algún-a valiente que se atreva a editar un dsdt para mi equipo,puedo decir hardware con detalle del equipo.gracias de antemano.

  2. #2
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola, quizás puedas seguir probando con device properties en org.chameleon.Boot.plist. He leído algo así en el comentario 6 de este hilo

    Saludos

Notas relacionadas que te pueden interesar

  1. Activar aceleracion gráfica en HD4000 en Mavericks
    por drew2 en categoría Tarjetas Gráficas
    Comentarios: 0
    Último comentario: 11/07/14, 01:28:54
  2. Ruido en LectoGrabadora DVD.
    por mardex en categoría OS X 10.7
    Comentarios: 0
    Último comentario: 07/04/10, 03:10:48
  3. Problema red intel pro 100 ve intel D946GZIS Leopard
    por lloser24 en categoría Tarjetas de Red
    Comentarios: 3
    Último comentario: 31/12/08, 01:13:28
  4. Pantalla llena de colores desp de cargar initrd.img
    por NICOALBO en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 03/08/08, 02:14:31
  5. pantallazos de colores en os x
    por madjvi en categoría OS X 10.5
    Comentarios: 3
    Último comentario: 26/11/06, 21:05:08

No te pierdas: