1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sbasstbone

    Kext Nvidia gtx480 para OSX Yosemite en Supermicro X8DTi-F

    Tengo problemas para instalar Macintosh en una maquina con placa supermicro x8dti-f, grafica evga Nvidia gtx480, 2x Intel Xeon E5620.



    Instalo bien pero la resolución de la gráfica no es la de mi pantalla, luego detecta los puertos ethernet pero no funcionan, y el audio, que es compatible (audigy Fx) tampoco va.

    Saludos

  2. #2
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola, bienvenido a la Comunidad. Los últimos drivers nVidia para OS X Yosemite los tienes aquí.
    QUADRO & GEFORCE MAC OS X DRIVER RELEASE 343.01.01
    http://www.nvidia.com/download/drive...px/78853/en-us

    Deja conocer si te ha servido de algo

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sbasstbone
    Me arrancaba algo con Mavericks, pero ahora he probado con Yosemite, instalo perfectamente, eligiendo las mismas cosas que para Mavericks, pero cuando tiene que ejecutar el Mac por primera vez, no arranca, se apaga la pantalla.

    No se con que probar. Por lo que he visto, hai gente con una maquina similar funcionando con OSX a pelo, sin Niresh, instalando la instalación oficial. Y parece ser que le arranca a la primera y casi todo ok.

    No entiendo que pasa.

  4. #4
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola de nuevo, en realidad no alcanzo a entenderte muy bien. En tu primer post hablabas de ternerlo todo bien a exepción de la GPU y la tarjeta de red.

    Para la GPU ya te propuse los kext oficiales de nVidia y para la tarjeta de red te subí un kext testado por mi para la Intel; Kext intel 82575eb AppleIGB.kext Mavericks y Yosemite

    Ahora no sé muy bien que dices. Quizás es una buena idea que hagas tus pruebas e instalaciones y te familiarices un poco con lo que realmente quieres.

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sbasstbone
    Cita senhez dijo: Ver Mensaje
    Hola de nuevo, en realidad no alcanzo a entenderte muy bien. En tu primer post hablabas de ternerlo todo bien a exepción de la GPU y la tarjeta de red.

    Para la GPU ya te propuse los kext oficiales de nVidia y para la tarjeta de red te subí un kext testado por mi para la Intel; Kext intel 82575eb AppleIGB.kext Mavericks y Yosemite

    Ahora no sé muy bien que dices. Quizás es una buena idea que hagas tus pruebas e instalaciones y te familiarices un poco con lo que realmente quieres.
    Te explico. Bien funcionaba en Mavericks, y siempre que no tratase de actualizar a 10.9.x . Al actualizar ya no volvia a encender en Macintosh. Quería actualizar para instalar los kext oficiales de Nvidia, que solo se instalan si sales de la version 10.9.0. En Yosemite pasa lo mismo que con todas las que he probado, por lo general me dejan insstalar (alguna ni eso) pero cuando va a cargar el sistema luego de instalar, se apaga la pantalla. He probado Bootflags por un tubo y no va. Lo que mas me extraña es que hablan de esta configuración de los Xeon bastante bien y que instala con el Macintosh original sin problema. Yo no soy capaz. En parte le hecho culpa a la gráfica. El problema que da imagino que es el mismo en los dos casos.

  6. #6
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola de nuevo, aquí es dónde tienes iniciar con los flags -v -f para ver por que no te arranca

    Al actualizar ya no volvia a encender en Macintosh
    La mayoría de los hack que no permiten actualizaciones directas de Apple es porque utilizan algún tipo de iso pirata, o propiamente no tengan correctamente configurado su bootloader (Chameleon o Clover), principalmente su DSDT.

    Sospecho que tu problema viene por ahí, tu placa base es compatible, tu procesador también.

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sbasstbone
    Hola.

    He pasado tiempo sin hacer pruebas.

    Ahora é instalado un iAtkos Y y me detecta la gráfica a la perfección. El sistema funciona bien. Lo que pasa es que el audio no va, (Creative audigy FX) ni el ethernet. El audio, instalo los Kext de los que hablan por internet para ella y nada. El ethernet me aparecen los dos puertos en las preferencias pero no detecta el cable. El audio ni siquiera aparece el altavoz al lado del reloj.

    Alguna sugerencia?

  8. #8
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola de nuevo, la mejor sugerencia que te puedo hacer es que no instales cosas de dudosa reputación. Hoy día está pasado de moda usar isos descargadas por ahí. Desde 2009 existe PCEFI, ahora Chameleon o Clover que te permite usar la DMG oficial de Apple.

    Perdona pero es que no lo entiendo. Es algo así como Windows 10 que es gratis su actualización descargada desde los servidores de Microsoft. ¿Entenderías que alguien se lo baje de la mula? ¿Con un tal activador troyano?


    Cita sbasstbone dijo: Ver Mensaje
    Hola.


    Alguna sugerencia?

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sbasstbone
    Cita senhez dijo: Ver Mensaje
    Hola de nuevo, la mejor sugerencia que te puedo hacer es que no instales cosas de dudosa reputación. Hoy día está pasado de moda usar isos descargadas por ahí. Desde 2009 existe PCEFI, ahora Chameleon o Clover que te permite usar la DMG oficial de Apple.

    Perdona pero es que no lo entiendo. Es algo así como Windows 10 que es gratis su actualización descargada desde los servidores de Microsoft. ¿Entenderías que alguien se lo baje de la mula? ¿Con un tal activador troyano?
    Entiendo lo que dices, pero no tienes razón. Yo he donado 9€ para que me hagan una imagen de MAC A MEDIDA para mi hardware. Yo le he enviado un informe de hardware y esto viene ANDANDO! Antes no me funcionaba grafica, no me arrancaba luego de la instalación... probando para solucionar los kernel panic y NADA. Osea tenia los mismos problemas y alguno mas.

    Ojalá fuera capaz de instalar la instalación LIMPIA, pero no me va. Y creo que no es que yo sea torpe creeme. No soy experimentado para nada en Hackintosh, pero viendo tutoriales, parece mucho mas facil de como me lo encuentro yo luego con este PC. Supuestamente es compatible, pero yo no tengo "cojones" a ponerlo al 100%. Luego es que no tengo ni idea de muchas cosas, por supuesto. Pero no me compares bajar el windows 10 por torrent... que usar un iATKOS configurado a medida para mi PC por unos tios que de salida, saben mas que yo de Hackintosh.

    Aún así , se agradece toda ayuda, y si alguien tiene una idea de como resolver estos problemas, pues perfecto, que es a lo que estamos en los foros, a resolver dudas y a aportar. Si alguién me asegura que voy a ser capaz de llevarlo a buen puerto con Mac original... pues tambíen me animo. Por probar que no sea.

    Saludos.

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sbasstbone
    Pienso que el problema del ethernet puede tener que ver algo con el llamado built-in

    Alguna idea??

  11. #11
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Disculpame sbasstbone pero ahora si que me has perdido un poquito más. ¿Dices que has pagado 9 euros a unos supuestos 'expertos' y no te va pero preguntas en un foro distinto? Me has perdido por completo.

    Normalmente yo cuando pago algún producto o servicio solicito ayuda allí.


    Sobre tu tarjeta de red, desde el comentario 4 te he dado soporte y gratis. Lástima que no quieras entender español, ya te subí el kext comprobado por mí en esa placa base. Si quieres, le envío un mail a los chicos de ATKOS para que lo descarguen y te lo pasen.

    Saludos

  12. #12
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim
    Avatar de maxim

    Hola, para que te puedan ayudar lo mejor es dar información de lo que tienes pues tú tienes el hardware entre manos.

    Antes de nada ¿Qué tarjeta tienes de red?

    Intel 82576 Dual-Port Gigabit Ethernet
    Realtek RTL8201N PHY

    Recuerda para que para tener respuestas inteligentes, lo mejor es hacer preguntas inteligentes. Dicho de otra forma, decir que hardware tienes. La gente no tiene poderes


    Cita sbasstbone dijo: Ver Mensaje
    Pienso que el problema del ethernet puede tener que ver algo con el llamado built-in

    Alguna idea??

  13. #13
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sbasstbone
    Tengo los Intel 82576 Dual-Port Gigabit Ethernet.

    Senhez, disculpa si te he ofendido, ya que no era mi intención en ningún momento.
    Los kext que me has subido, los tengo instalados, pero el ethernet sigue sin detectar el cable. No se si hago mal el proceso de instalación de estos o que pasa.

    Creo que la tarjeta de sonido, finalmente, no es compatible con Mac, ya que los mismos drivers que hai para mac (proyecto KX) los hay para windows y no funcionan con esta. Alomenos me gustaría tener el Ethernet funcionando.

    El tema de la "donación" a iAtkos, simplemente hacen una imagen que trae casi todo montado, con su DSDT, etc. Ahorra trabajo, creo. Pero luego cualquiera se entiende en los foros en Inglés. Lo siento si molesto pidiendo ayuda aquí. Es a donde puedo acudir.

    Cita maxim dijo: Ver Mensaje
    Hola, para que te puedan ayudar lo mejor es dar información de lo que tienes pues tú tienes el hardware entre manos.

    Antes de nada ¿Qué tarjeta tienes de red?

    Intel 82576 Dual-Port Gigabit Ethernet
    Realtek RTL8201N PHY

    Recuerda para que para tener respuestas inteligentes, lo mejor es hacer preguntas inteligentes. Dicho de otra forma, decir que hardware tienes. La gente no tiene poderes

  14. #14
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim
    Avatar de maxim

    Hola de nuevo, venga vamos a ir avanzando algo aunque este hilo está súper liado y debería estar en tarjeta de red.

    Arriba, en kext te encontré esto:
    https://www.osx86spain.com/descargas/9-redes/132-kext-intel-82575eb-appleigb-kext-mavericks-y-yosemite.html

    Fíjate que te advierte que es 82575eb y tú tienes la 76, así que con simplemente editar el Info.plist te debe servir.

    Otros, aprovecha que ahora tienes un 'supuesto OSX' para crear tu propio disco oficial de OS X, en el foro tienes guías para hacerlo

    ¿Por qué? Porque si entiendes que es Clover, eso que te he puesto arriba no tienes que hacerlo, en Clover puedes 'inyectar' un fake ID de tu tarjeta de red o gráfica y andando.

    Hazle caso al sensei senhez, bajar isos por ahí está pasado de moda.
    Hoy día todo se hace con el archivo de configuración de Clover o Chameleon. No hay más

    Y entrando en materia. Si haces una instalación oficial, todo el mundo te podrá ayudar, basta con que me des tu config y te echamos una mano.

    Pero si usas cosas raras de otros, nadie te puede ayudar por que vete tú a saber que es lo que tienes ¿Lo entiendes ahora?

    Es como si instalas un Windows IAE de esos 3 en uno y pides soporte en Microsoft. Nadie sabe que diablos tienes.

    Saludos

  15. #15
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sbasstbone
    Eso es lo que busco, aprender a hacer mis propias imagenes. Pero mientras tengo que aprender. Seguro que es facil, pero por ahora ando perdido.

    Ahora mismo tengo Chameleon. Clover en esta placa no funciona, tengo que usar Chameleon SI O SI si no me equivoco.

    Como se modifica eso que dices en Plist?

    Saludos

    Cita maxim dijo: Ver Mensaje
    Hola de nuevo, venga vamos a ir avanzando algo aunque este hilo está súper liado y debería estar en tarjeta de red.

    Arriba, en kext te encontré esto:
    https://www.osx86spain.com/descargas...-yosemite.html

    Fíjate que te advierte que es 82575eb y tú tienes la 76, así que con simplemente editar el Info.plist te debe servir.

    Otros, aprovecha que ahora tienes un 'supuesto OSX' para crear tu propio disco oficial de OS X, en el foro tienes guías para hacerlo

    ¿Por qué? Porque si entiendes que es Clover, eso que te he puesto arriba no tienes que hacerlo, en Clover puedes 'inyectar' un fake ID de tu tarjeta de red o gráfica y andando.

    Hazle caso al sensei senhez, bajar isos por ahí está pasado de moda.
    Hoy día todo se hace con el archivo de configuración de Clover o Chameleon. No hay más

    Y entrando en materia. Si haces una instalación oficial, todo el mundo te podrá ayudar, basta con que me des tu config y te echamos una mano.

    Pero si usas cosas raras de otros, nadie te puede ayudar por que vete tú a saber que es lo que tienes ¿Lo entiendes ahora?

    Es como si instalas un Windows IAE de esos 3 en uno y pides soporte en Microsoft. Nadie sabe que diablos tienes.

    Saludos

  16. #16
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sbasstbone
    Ok. Disculpad la demora.

    Os he heho caso. Instalado con la original, ayudandome de esta versión que arrancaba perfectamente pude saber que lo mas importante era el NPCI=0x2000 y el Graphics Enabler para mi GTX480, sinó no arranca.

    E instalado el AppleIGB.kext, é indagado en el Info.plist del kext, en el que veo que aparece el modelo de mi ethernet, pero, finalmente sigue sin funcionar. Tengo Chameleon, porque Clover me daba mas problemas.

    A ver si a partir de esta info me podeis ayudar un poco.
    Muchas Gracias de antemano.

  17. #17
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sbasstbone
    Alguien me dice algo?

    Cita sbasstbone dijo: Ver Mensaje
    Ok. Disculpad la demora.

    Os he heho caso. Instalado con la original, ayudandome de esta versión que arrancaba perfectamente pude saber que lo mas importante era el NPCI=0x2000 y el Graphics Enabler para mi GTX480, sinó no arranca.

    E instalado el AppleIGB.kext, é indagado en el Info.plist del kext, en el que veo que aparece el modelo de mi ethernet, pero, finalmente sigue sin funcionar. Tengo Chameleon, porque Clover me daba mas problemas.

    A ver si a partir de esta info me podeis ayudar un poco.
    Muchas Gracias de antemano.

  18. #18
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Coquy Karma y autoridad Coquy Karma y autoridad Coquy
    Avatar de Coquy

    ¿Qué tal Bro? Eso ya es un off-topic en este hilo. Crea uno nuevo en su foro dedicado para tarjetas de red y adjunta una copia de IOReg

    Saludos

    Cita sbasstbone dijo: Ver Mensaje
    Alguien me dice algo?

Notas relacionadas que te pueden interesar

  1. Activar Ci&QE nvidia GTS 450 en OS X Yosemite
    por laytonfan en categoría Tarjetas Gráficas
    Comentarios: 1
    Último comentario: 28/01/16, 10:18:41
  2. Kext para bateria en Yosemite (Acer Aspire 5749)
    por dooremifasol en categoría OS X 10.10 Yosemite
    Comentarios: 1
    Último comentario: 08/12/14, 21:05:50
  3. Kext Audio Realtek ALC885/889a para OS X Yosemite
    por wicomics72 en categoría Tarjetas de Audio
    Comentarios: 9
    Último comentario: 21/10/14, 21:36:52
  4. Nvidia 7600 gs Kext
    por Skizobass en categoría Tarjetas Gráficas
    Comentarios: 4
    Último comentario: 04/03/10, 15:08:10
  5. kext nvidia 9400 GT 1gb
    por josuezamora en categoría Tarjetas Gráficas
    Comentarios: 0
    Último comentario: 21/12/08, 20:57:36

Etiquetas en este tema

No te pierdas:

problema arranque supermicro