1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad JayJay PG

    AYUDA!!!! BOOTEO DESPUÉS DE INSTALAR!!!

    Que alguien me ayude por favor, sucede que llevo días con yosemite zone instlado en mi asus s500ca y no logro hacerla bootear desde el HDD solo puedo acceder a mi usuario a través de la usb donde tengo la imagen del instalador. También le puse VoodooHDA-v2.8.7 y no logro que el audio funcione, solo me aparece los controles del mismo pero no se oye. Realmente lo q más me apremia es el tema este del booteo. Alguien que sepa q sucede?


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad milon
    Avatar de milon

    Hola, ¿que bootlader has instalado en el HD?, si pegas tu config.plist o bien el otro de Chameleon podemos echarte una mano.

    Saludos

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad JayJay PG
    Bueno realmente soy novato en esto pero hice la instalación con un pendrive d 16gb con la dmg de yosemite zone y creo q el bootloader es de chameleon. Dime si el archivo que mencionas se encuentra dentro de la carpeta Extra en System? Allí existe uno llamado "org.chameleon.Boot.plist" y cuando lo abro contiene esto:
    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
    <plist version="1.0">
    <dict>
    <key>Credits</key>
    <string>Created with Champlist</string>
    <key>DSDT</key>
    <string>/Extra/DSDT.aml</string>
    <key>DropSSDT</key>
    <string>Yes</string>
    <key>EnableHDMIAudio</key>
    <string>Yes</string>
    <key>EthernetBuiltIn</key>
    <string>Yes</string>
    <key>Kernel</key>
    <string>mach_kernel</string>
    <key>KeyLayout</key>
    <string>pc-fr</string>
    <key>Legacy Logo</key>
    <string>Yes</string>
    <key>SMBIOS</key>
    <string>/Extra/smbios.plist</string>
    <key>SystemType</key>
    <string>2</string>
    <key>Theme</key>
    <string>Geek's Theme { Rohan Agashe }</string>
    <key>Timeout</key>
    <string>1</string>
    <key>UseKernelCache</key>
    <string>Yes</string>
    <key>device-properties</key>
    <string>9d000000010000000200000052000000 0100000002010c00d041030a0000000001010600 00027fff04002c0000004100410050004c002c00 690067002d0070006c006100740066006f007200 6d002d0069006400000008000000030066013f00 00000100000002010c00d041030a000000000101 0600031c0101060002007fff0400160000006200 750069006c0074002d0069006e00000005000000 01</string>
    </dict>
    </plist>

    Gracias por responder!!!


    Cita milon dijo: Ver Mensaje
    Hola, ¿que bootlader has instalado en el HD?, si pegas tu config.plist o bien el otro de Chameleon podemos echarte una mano.

    Saludos

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita
    Avatar de Bebita

    Hola, ese archivo de configuración es bastante básico y deberías mejorarlo. A parte de eso la pregunta es, ¿dónde está? Si es el el USB lógico que arranque desde allí.

    Si no lo tienes en el HDD, es imposible. Debes instalar tu bootloader en el HDD, es lo que normalmente se llama post-instalación.

    Descarga la última versión de tu bootloader favorito y lo instalas, pero en el disco duro

    Saludos

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad JayJay PG
    Creo que el problema va a estar en que cuando eligo el tipo de partición MBR al final de la instalación da error, entonces debí comenzar de nuevo y esa vez lo instaló pero como disco GUI. Igual gracias por responder.

Notas relacionadas que te pueden interesar

  1. Comentarios: 0
    Último comentario: 14/03/10, 22:16:28
  2. Comentarios: 3
    Último comentario: 03/12/09, 17:02:41
  3. Ayuda con Doble Booteo
    por Ropaso en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 20/12/08, 15:38:13
  4. Problemas De Booteo... ayuda porfavor!
    por ahilesva en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 26/09/06, 19:00:46
  5. despues de instalar
    por jarping en categoría Procesadores y placas base
    Comentarios: 5
    Último comentario: 01/07/06, 20:39:07

No te pierdas: