1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ximochimo

    SKAYLAKE con Mac OS 10.9 Mavericks

    Hola:

    Soy nuevo en el foro y relativamente nuevo en el mundo hackintosh (solo he montado un par de ellos, el último hace 6 años) y tengo dos dudas:
    1. He oido que los sistemas con Skylake no son totalmente fiables, ¿es cierto?
    2 ¿Es posible montar un sistema skylake pero instalarle una version de Mac Os tan antigua como Mavericks (10.9)?



    Llego a estas dudas porque trabajo con un software de sonido que solo es compatible con Mavericks 10.9.5... por mi parte no tendria problema en montar un hack con socket 1150, cpu 4xxx, DDR3, etc... con eso me bastaría, pero ya no encuentro placas bases fácilmente que tengan lo que necesito (USB 3, varias salidas de video de su placa integrada, etc)

    Muchas gracias y saludos

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim
    Avatar de maxim

    Hola, ¿qué app de sonido es? me extraña mucho que solo funcione en Mavericks 10.9.5. MacOS no ha cambiado mucho que digamos y si es de 64bit seguro que funciona en una versión más reciente.

    Para socket 1150, echa un vistazo a mi firma, funciona de lujo al salir de la caja con el último macOS High Sierra 10.13 y encima vale cuatro duros.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ximochimo
    Uso Pro Tools 10. Es un software de edicion de audio. La única forma que conozco de usarlo con Yosemite es engañando al software de audio diciendole al instalarlo que el OS es 10.9.... Y por lo que he leido esto no es muy fiable....

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim
    Avatar de maxim

    Tienes razón, pero eso es porque es una versión muy vieja. Necesitas Pro Tools 12.7.1 para que funcione con Sierra 10.12 o High Sierra 10.13

    Pro Tools 12.7.1 Release Information
    February 22nd, 2017

    System Requirements and Compatibility with Pro Tools 12.7.1 Software


    Mac 10.12.2 (Sierra), 10.11.6 (El Capitan), 10.10.5 (Yosemite), 10.9.5 (Mavericks)
    Windows 10 64-bit, Windows 8.1 64-bit, Windows 7 64-bit

    http://avid.force.com/pkb/articles/en_US/compatibility/Pro-Tools-HD-12-System-Requirements

No te pierdas: