1. #26
    OSx86 VIP donante applesanaProgreso en OSx86 Spain Nivel 0 Karma y autoridad IKERTX0
    Avatar de IKERTX0

    Cita ares222 dijo: Ver Mensaje
    Hola a tod@s , es que en la captura que as subido el pc está preparando el reinicio y cuando reinicia tienes que volver a seleccionar el usb , yo lo hago así cuando preparo el instalador desde la terminal...Saludos y espero lo soluciones
    En la captura esta instalando
    al reiniciar inicia de usb peor no hay nada instalado


  2. #27
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata
    Avatar de mislata

    Me acabas de perder ... Se supone que te ha salido el instalador, luego has abierto la Utilidad de Discos, has seleccionado el disco duro del PC, lo has particionado como mapa de particiones GUID y lo has formateado como mac OS Plus con registro.

    Y ahí es donde has instalado Sierra ¿no?

    Al terminar de instalar y con el USB puesto, te deben salir ya dos sitios arrancables, el de Mac OS Install que es el USB y el volumen Mac que es la instalación que acabas de hacer.

  3. #28
    OSx86 VIP donante applesanaProgreso en OSx86 Spain Nivel 0 Karma y autoridad IKERTX0
    Avatar de IKERTX0

    Eso es, después de realizar todo eso y al finalizar la instalación el pc se reinicia, el usb sigue puesto, pero solo aparece un arrancarle y es el de Macosx Install que es el USB, el volumen de Mac no aparece

    Cita mislata dijo: Ver Mensaje
    Me acabas de perder ... Se supone que te ha salido el instalador, luego has abierto la Utilidad de Discos, has seleccionado el disco duro del PC, ...

  4. #29
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata
    Avatar de mislata

    Pues eso es rarísimo. Se me ocurren ideas tontas, echa un vistazo a la Bios para comprobar que lo reconoce, comprueba si es SATA y ademas está habilitado AHCI aunque seguro que si, si no, no lo verías en el instalador y no podrías haberlo instalado allí.

  5. #30
    OSx86 VIP donante applesanaProgreso en OSx86 Spain Nivel 0 Karma y autoridad IKERTX0
    Avatar de IKERTX0

    Si, eso en la bios es correcto

    Cita mislata dijo: Ver Mensaje
    Pues eso es rarísimo. Se me ocurren ideas tontas, echa un vistazo a la Bios para comprobar que lo reconoce...

  6. #31
    OSx86 VIP donante applesanaProgreso en OSx86 Spain Nivel 0 Karma y autoridad IKERTX0
    Avatar de IKERTX0

    attachment.php?attachmentid=7443&d=1495283802

    eso es lo unico que sale después de instalar

  7. #32
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata
    Avatar de mislata

    Echa un vistazo a esta BIOS, en primer lugar seleccionado el orden de arranque

    En esta imagen ves que solo se selecciona el primero, solo Modo UEFI y mi Sandisk USB que es el instalador de macOS Sierra.


    El resto está deshabilitado.

    attachment.php?attachmentid=7444&d=1495283880


    En la parte de abajo, por supuesto digo en Windows 8 Features (da igual que ponga Windows) le digo que solo arranque en modo UEFI, nada de Legacy

    attachment.php?attachmentid=7445&d=1495283880


    Y guardo cambios.


    Así arranca del USB y ve la partición de MacOS Install


    attachment.php?attachmentid=7446&d=1495283880


    Y por supuesto al terminar de instalar, sale la partición del disco duro, que le he dado nombre de Macintosh HD que es el disco duro interno, el real vamos, del PC


    attachment.php?attachmentid=7447&d=1495283880

  8. #33
    OSx86 VIP donante applesanaProgreso en OSx86 Spain Nivel 0 Karma y autoridad IKERTX0
    Avatar de IKERTX0

    Si, la bios esta bien pero no entiendo porque no me funciona

    Cita mislata dijo: Ver Mensaje
    Echa un vistazo a esta BIOS, en primer lugar seleccionado el orden de arranque...

  9. #34
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata
    Avatar de mislata

    Repasa toda la BIOS por si encuentra algo de Boot Safe secure, algo que bloque cualquier sistema operativo que no sea Windows. Puede que tenga esa opción al ser un ACER



    Cita IKERTX0 dijo: Ver Mensaje
    Si, la bios esta bien pero no entiendo porque no me funciona

  10. #35
    OSx86 VIP donante applesanaProgreso en OSx86 Spain Nivel 0 Karma y autoridad IKERTX0
    Avatar de IKERTX0

    Safe secure esta desactivado tambien

    Cita mislata dijo: Ver Mensaje
    Repasa toda la BIOS por si encuentra algo de Boot Safe secure...

  11. #36
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata
    Avatar de mislata

    En serio que no entiendo como es posible que un disco duro interno en el que acabas de instalar se esfume de la nada.


    Esto no tiene mucho manual ni teoría, es muy simple.


    Yo meto el USB y configuro la bios como has visto antes más arriba.


    Cuando sale el instalador, lo primero que hago es arrancar la Utilidad de Discos




    attachment.php?attachmentid=7448&d=1495285992


    Selecciono el disco duro interno del PC y le doy a Partición como ves en la flecha




    attachment.php?attachmentid=7449&d=1495285992


    Lo siguiente es formatearlo entero con mapa de particiones GUID , formato macOS Extended Plus con registro y le doy de nombre Macintosh HD


    attachment.php?attachmentid=7450&d=1495285992




    Y ya esta, cuando termina aparece en el boot otro volumen arrancable. No hay más

  12. #37
    OSx86 VIP donante applesanaProgreso en OSx86 Spain Nivel 0 Karma y autoridad IKERTX0
    Avatar de IKERTX0

    attachment.php?attachmentid=7451&d=1495287421
    attachment.php?attachmentid=7452&d=1495287421
    attachment.php?attachmentid=7454&d=1495287421
    attachment.php?attachmentid=7453&d=1495287421

    Cita mislata dijo: Ver Mensaje
    En serio que no entiendo como es posible que un disco duro interno en el que acabas de instalar se esfume de la nada...

  13. #38
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad ares222
    Avatar de ares222

    Hola , haz lo que te digo,no pierdes nada cuando te reinicie vuelve a arrancar desde el instador...que me ha pasado muchas veces

  14. #39
    OSx86 VIP donante applesanaProgreso en OSx86 Spain Nivel 0 Karma y autoridad IKERTX0
    Avatar de IKERTX0

    ya no se si es la tercera o cuarta vez que arranco desde el instalador, y lo único que hace es volver a instalar, pero reiniciar y lo mismo

    Cita ares222 dijo: Ver Mensaje
    Hola , haz , no pierdes nada cuando te reinicie...

  15. #40
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad ares222
    Avatar de ares222

    Hola entra en la bios y mira si detecta el disco

  16. #41
    OSx86 VIP donante applesanaProgreso en OSx86 Spain Nivel 0 Karma y autoridad IKERTX0
    Avatar de IKERTX0

    Cita ares222 dijo: Ver Mensaje
    Hola entra en la bios y mira si detecta el disco
    como si lo detecta?
    en que apartado?
    Tengo puesto que inicie en usb

  17. #42
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad ares222
    Avatar de ares222

    El disco de 500 gb que acabas de formatear , debería de salir debajo del usb

    El usb como primera opcion y como segundo estaría el disco rigido

  18. #43
    OSx86 VIP donante applesanaProgreso en OSx86 Spain Nivel 0 Karma y autoridad IKERTX0
    Avatar de IKERTX0

    Cita ares222 dijo: Ver Mensaje
    El disco de 500 gb que acabas de formatear , debería de salir debajo del usb
    te refieres en la bios?
    en cuanto acabe la instalación y se reincie lo compruebo

  19. #44
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata
    Avatar de mislata

    Dios mío, estoy viendo que lo haces tal igual que yo. Esto definitivamente es un asunto para Iker Jiménez. Ahora en serio, esto es asunto de la BIOS fijo.

    Además, para comprobar que es cierto, ese disco que acabas de instalar quítalo del ACER y ponlo en otro PC, veras como si lo ve Clover

    O si tienes una caja USB, pínchalo en tu MacBook, presiona la tecla Alt 'Option' y saldrá como disponible.

    Investiga por la BIOS, no hay otra.

  20. #45
    OSx86 VIP donante applesanaProgreso en OSx86 Spain Nivel 0 Karma y autoridad IKERTX0
    Avatar de IKERTX0

    efectivamente la bios no reconoce el discoduro

    attachment.php?attachmentid=7455&d=1495289129

    Cita mislata dijo: Ver Mensaje
    Dios mío, estoy viendo que lo haces tal igual que yo. Esto definitivamente es un asunto para Iker Jiménez. Ahora en serio, esto es asunto de la BIOS fijo...

  21. #46
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata
    Avatar de mislata

    Ahhh, ya he visto el fallo.

    El disco interno real se llama Media, y ahí cuelga Install Mac OS. Esto esta mal.

    Señala en Media y dale a partición como ves ahora.

    attachment.php?attachmentid=7456&d=1495289427


    Media si es el USB no aparece como externo.

    Ahora que veo tu BIOS, tienes que desactivar D2D Recovery, es una partición especial para Windows y OEM como Acer

  22. #47
    OSx86 VIP donante applesanaProgreso en OSx86 Spain Nivel 0 Karma y autoridad IKERTX0
    Avatar de IKERTX0

    Lo pruebo y te comento

    Cita mislata dijo: Ver Mensaje
    Ahhh, ya he visto el fallo...

  23. #48
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata
    Avatar de mislata

    Más cosas que veo, en Launch Storage OPROM, nada de Legacy, en UEFI

  24. #49
    OSx86 VIP donante applesanaProgreso en OSx86 Spain Nivel 0 Karma y autoridad IKERTX0
    Avatar de IKERTX0

    Cita mislata dijo: Ver Mensaje
    Más cosas que veo, en Launch Storage OPROM, nada de Legacy, en UEFI
    eso no te deja modificarlo, o aparece así o esta disablee, y si esta diablee no me deja instalar desde usb

  25. #50
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad ares222
    Avatar de ares222

    Hola , no me había fijado , pero yo tambien tuve un acer y la placa era imcompatible , veo que tienes un haswell , yo tengo el i5 4570 y todo ok , yo lo que haría sería comprar una placa gigabyte por 50 € , tengo en uno de mis haquintosh la ga-h81m-s2h y va muy bien...Saludos

No te pierdas: