1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Alvaroflep

    Instalación macOS Sierra en clon MacBook Air Jumper EZbook i7 Business

    Hola, estoy intentando configurar este equipo, para ello, estoy instalando desde un distro. Los gráficos los reconoce hd4400 pero con 7mb vram. El sonido es alc269 no lo reconoce. El wifi y lan tampoco funciona.
    Supongo que hay que configurar bien clover (clover configurador) y parchar la dstd. pero no se como se hace.

    Bueno espero alguna respuesta, gracias


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Alvaroflep
    aquí teneis los componentes del hardware sacados con aida64


    si me podríais recomendar algún otro tipo de instalación.
    gracias

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita
    Avatar de Bebita

    Hola, bienvenido a OSx86 Spain. Tu portátil es bastante compatible, para los mínimos problemas que tienes te recomiendo pasar por https://www.osx86spain.com/52/47351/...os-sierra.html para activar la Intel HD 4400 bastante compatible.

    Para el audio hay un suerte de inyectores y el audio HDMI por DSDT. Por cierto, NO RECOMIENDA NUNCA una distro, puede llevar sorpresas. Crea tu propio USB oficial con macOS oficial de Mac App Store, es gratis

    Aquí el manual

    Descargar macOS Sierra de Mac App Store
    https://itunes.apple.com/us/app/maco...414?l=es&mt=12

    Pinchar una memoria USB de al menos 8GB

    Abrir terminal y escribir
    sudo /Applications/Install\ macOS\ Sierra.app/Contents/Resources/createinstallmedia --volume /Volumes/Sierra --applicationpath /Applications/Install\ macOS\ Sierra.app --nointeraction

    Por último, instalar CLOVER en el USB


    Saludos

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Alvaroflep
    Muchas gracias, os voy contando

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Alvaroflep
    Error erasing disk error número (-69888, 0)

  6. #6
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad uzmi
    Avatar de uzmi

    Cita Alvaroflep dijo: Ver Mensaje
    Error erasing disk error número (-69888, 0)
    https://discussions.apple.com/thread...art=0&tstart=0

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Alvaroflep
    Me sigue saliendo lo mismo, e probado con un pendrive USB 2.0 de 8 gb y da ese error, también he probado un USB 3.0 de 128gb y nada, tengo que llamar al USB de alguna forma? Me suena que en algún caso me pasó algo así.

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Alvaroflep
    Les e cambiado el nombre y nada, lo mismo

  9. #9
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad uzmi
    Avatar de uzmi

    Cita Alvaroflep dijo: Ver Mensaje
    Les e cambiado el nombre y nada, lo mismo
    Abre Utilidad de discos y borra el Usb.
    Formato Mac OS Plus (con registro), tabla de particiones GUID y de nombre Install
    (creo que en Fat32 también vale, pero nunca lo he probado)

    En el terminal:

    sudo /Applications/Install\ macOS\ Sierra.app/Contents/Resources/createinstallmedia --volume /Volumes/Install --applicationpath /Applications/Install\ macOS\ Sierra.app --nointeraction

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Alvaroflep
    Funciona, pero ahora clover se reinicia ... Creo que e puesto mal la configuración de instalación le e dado a uefi... Mañana revisare un poco las opciones de clover,
    Muchas gracias por la ayuda

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Alvaroflep
    clover r4152... opciones. instalación arranque uefi, Clover partición esp, (drivers64uefi) emuvariableuefi64, osxaptiofixdrv64, partitiondxe64. scripts rc de el volumen, (scrips rc opcionales) diablee sleep proxy client,
    después meto los esencial kext, fakesmc, hwinfo, nullcpupowermanager en carpeta EFI/CLOVER/KEXT... empieza Clover. cuando cargan los puntitos se reiniciar....

  12. #12
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad uzmi
    Avatar de uzmi

    Cita Alvaroflep dijo: Ver Mensaje
    clover r4152... opciones. instalación arranque uefi, Clover partición esp, (drivers64uefi) emuvariableuefi64, osxaptiofixdrv64, partitiondxe64. scripts rc de el volumen, (scrips rc opcionales) diablee sleep proxy client,
    después meto los esencial kext, fakesmc, hwinfo, nullcpupowermanager en carpeta EFI/CLOVER/KEXT... empieza Clover. cuando cargan los puntitos se reiniciar....
    ¿Tienes acceso al config.plist de EFI?
    Para mi gusto Clover tiene un punto negativo y es que al instalar no te pregunte si quieres el booteo en verbose mode o no.

    Para quien está luchando por lograr una instalación tener operativo el verbose mode le servirá ya que saldrán letras durante el booteo que, foto mediante, será una buena pista para quienes puedan ayudar.

    Nombre:  0BC.jpg
Vistas: 98
Tamaño: 59,5 KB

    Lo mismo pero visto con otro editor

    Nombre:  1B8.jpg
Vistas: 95
Tamaño: 47,1 KB

    A modo de ejemplo de verbose mode:

    Nombre:  E89.jpg
Vistas: 95
Tamaño: 14,1 KB

  13. #13
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Alvaroflep
    Sisi el -v lo pongo, pero cuando termina de cargar osxaptiofixdrv64 .......... se reinicia sin poner nada. voy a volver ala distro. va mejor. os voy comentando.

  14. #14
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad uzmi
    Avatar de uzmi

    Cita Alvaroflep dijo: Ver Mensaje
    Sisi el -v lo pongo, pero cuando termina de cargar osxaptiofixdrv64 .......... se reinicia sin poner nada. voy a volver ala distro. va mejor. os voy comentando.
    Te rindes muy rápido.
    Mira si tienes marcado kernel PM en tu config.plist y si no está marcado prueba.

    4C0.jpg

  15. #15
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Alvaroflep
    Funciona!!! aver si se inicia la instalación

    Nombre:  Ac970J.jpg
Vistas: 92
Tamaño: 94,3 KB

  16. #16
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Alvaroflep
    Se cuelga

  17. #17
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Alvaroflep
    Alguna idea... Sigo intentando configurarlo... No inicia

  18. #18
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Alvaroflep
    En la BIOS pongo 32mb y en el clover configurador, en graphics, selecciono inject intel y escribo en ig-platform-id 0a260006
    Sigo igual,..

  19. #19
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Alvaroflep
    aqui el config.plist
    Archivos Adjuntos Archivos Adjuntos

  20. #20
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Alvaroflep
    Probaría una versión más vieja? Yosemite estaría bien?

  21. #21
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Alvaroflep
    hola, e vuelto a instalar desde una diestro, la 10.12.4, con un combo update e instalado la 10.12.6, la gráfica sigue sin funcionar, en un foro vi esta config. con ella me reconoce los 1536 mb pero la pantalla sigue fallando.
    e instalado voodoohda 2.8.8, el sonido aparece, suena ruido blanco, si tapo el micro se acopla. en el sonido me aparece el micro los auriculares, altavoces y hmi, pero ninguno funciona, he instalado logic para comprobar el micro, y no graba, aunque se acopla....

    en los arg de arranque, tengo puesto: kext-dev-mode=1 dart=0 nv_disable=1

    de momento eso, aver que opináis,. podíais mirar ese plist....
    Archivos Adjuntos Archivos Adjuntos

  22. #22
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita
    Avatar de Bebita

    Hola Alvaro, aun no tiene Avatar ni foto, sube uno cuando puedas jiji. He visto tu config.plist y la verdad es que veo muchos, pero que muchos fixes. Es más, creo que algunos hasta incompatibles entre si. Y ademas muchas tablas SSDT.

    ¿Realmente es necesario todo eso? Creo que deberías limpiar un poco eso y usar sólo específicos que realmente te hagan falta. Audio HDMI con tu SSDT y video con su SSDT. Nada más.

    Quizás si eso, algún fix para la batería.

  23. #23
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Alvaroflep
    tengo otra config, esta esta mejor creo, estoy intentando configurar la gráfica, pero nada, estoy siguiendo este tutorial,
    https://www.youtube.com/watch?v=PYuTSPzqQnw

    veis algún fallo en este config, el ordenador va mejor, pero la gráfica sigue fallando...

No te pierdas: