1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Rossanahs

    Intel HD 4600 problemas

    Buenas noches, luego de batallar con mi primer Hackintosh logré mediante un tutorial hacer funcionar mi vídeo hd4600 ( 1.5gb de vídeo).
    Use el ketx inyector y luego monte EFI y reemplazar el configuración.plist
    Luego copié y pegue los ketx en la carpeta other de Clover.
    Reinicie y todo funciona bien, pero el problemas ahora esque se traba al querer usarla, nuevo el molde y se retraza, es como si le faltará memoria ram, pero tengo 10gb de RAM y mi procesador es i5- 4440
    A que se debe? Nuevo el mouse y se retraza el movimiento y se siente muy pesado el pc.
    Ayúdenme porfavor .
    Use sierra zone y USB creado desde win10

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Rossanahs
    Cita Rossanahs dijo: Ver Mensaje
    Buenas noches, luego de batallar con mi primer Hackintosh logré mediante un tutorial hacer funcionar mi vídeo hd4600 ( 1.5gb de vídeo).
    Use el ketx inyector y luego monte EFI y reemplazar el configuración.plist
    Luego copié y pegue los ketx en la carpeta other de Clover.
    Reinicie y todo funciona bien, pero el problemas ahora esque se traba al querer usarla, nuevo el molde y se retraza, es como si le faltará memoria ram, pero tengo 10gb de RAM y mi procesador es i5- 4440
    A que se debe? Nuevo el mouse y se retraza el movimiento y se siente muy pesado el pc.
    Ayúdenme porfavor .
    Use sierra zone y USB creado desde win10
    Me respondo a mi misma, volvi a instalar mi hackintosh y reconocio desde un inicio mi HD4600 y no tengo ningun problema, el sistema esta rapido y doy por cerrado el tema

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita
    Me alegro que te fuera bien, la Intel HD 4600 está bien soportada por macOS High Sierra, tanto como una Intel HD 5500 o 6200

    Que la disfrutes

    Cita Rossanahs dijo: Ver Mensaje
    Me respondo a mi misma, volvi a instalar mi hackintosh y reconocio desde un inicio mi HD4600 y no tengo ningun problema, el sistema esta rapido y doy por cerrado el tema

Notas relacionadas que te pueden interesar

  1. Intel Hd graphics 4600 Acer xc-705 i7 4790
    por palau1980dpm en categoría OSx86 10.13 macOS High Sierra
    Comentarios: 1
    Último comentario: 14/05/20, 23:15:09
  2. Cómo activar la Intel HD 4400 o 4600 de Haswell en macOS Sierra
    por maxim en categoría Tarjetas Gráficas
    Comentarios: 56
    Último comentario: 26/03/19, 11:52:24
  3. Safari se congela con la Intel HD Series 4600, en macOS HIGH Sierra
    por fegasa11 en categoría OSx86 10.12 macOS Sierra
    Comentarios: 1
    Último comentario: 23/08/17, 09:46:26
  4. GPU Benchmark Intel HD 4400/4600/5000 en OS X EL Capitan
    por maxim en categoría Tarjetas Gráficas
    Comentarios: 30
    Último comentario: 09/03/16, 15:12:28
  5. intel hd 4600 en 10.9.5
    por aillasar en categoría OS X 10.9 Mavericks
    Comentarios: 2
    Último comentario: 30/03/15, 15:05:38