Hola!

De nuevo por aquí, como ya algunos saben estoy adaptando un High sierra a un portátil Sony Vaio VPCEB2M1E

Actualmente estoy teniendo un problema con la tarjeta de vídeo de dicho portátil, es una ATI MOBILITY RADEON HD 5470 512MB



Resulta que una vez configurados los datos en clover para que funcione únicamente me da vídeo correctamente si la conecto con HDMI o VGA, ya de aquí puedo gestionar resoluciones en las 2 pantallas (en la de la integrada y en la externa) pero dar vídeo SOLAMENTE por la integrada no es posible, siempre se me queda en negro, como si esperara señal primero por la externa y obviamente el controlador queda activado con esa configuración, me refiero a lo siguiente,

Cuando la conecto a mi TV por HDMI, me detecta las 2 pantallas (al reiniciar el ordenador) pero estas 2 pantallas son detectadas como 73,5'' LED TV xxxxxxxx el cual la pantalla integrada pasa a tener el mismo controlador de vídeo que mi tv y es erróneo!, si que después me permite hacer modificaciones con el vídeo que si duplicidad o modo independiente etc etc, incluso, si desconecto el cable de vídeo ya si se me ve en mi pantalla integrada el vídeo aunque igualmente se me sigue detectando como de 73,5'' cosa que si reinicio el mac vuelvo a lo mismo debo siempre tener una pantalla externa para poder trabajar en portátil.

como podría designar que pantalla iniciará en el mac? por cual puerto debe arrancar el equipo,

Cabe destacar que la primera etapa de arranque si me la hace por el portátil, es cuando la barra de arranque llega a la mitad junto con la manzanita que el video se me cae y pasa únicamente por el HDMI O VGA (SUPONGO QUE ES PORQUE CARGA EL KEXT DE VIDEO, algo debo tener mal configurado por allí),

Gracias!