1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad betterman32

    Reboot loop installing Mojave Toshiba P50t-b-112 laptop

    Good morning
    I have this laptop:


    Processor type : 4th generation IntelCore i7-4710HQ processor with IntelTurbo Boost Technology 2.0 clock speed : 2.50 / 3.50 Turbo GHz 3rd level cache : 6 MB
    System memory: 16,384 (8,192 + 8,192) MB
    maximum expandability : 16,384 MB / DDR3L RAM (1,600 MHz)
    Hard disk: Crucial SSD 512gb/interface : Serial ATA
    Blu-ray Disc drive: CD-R, CD-RW, DVD-R, DVD+R(DL), DVD+RW, DVD-RAM, BD-R(SL), BD-R(DL), BD-R (BDXL), BD-RE(SL), BD-RE(DL), BD-RE (BDXL), CD-ROM,
    Display size : 39.6cm (15.6”)/ internal resolution : 3,840 x 2,160
    Graphics adapter type : AMD Radeon R9 M265X : 2GB dedicated VRAM memory type : GDDR5 Video RAM
    1 × external microphone supporting Sleep-and-Music
    1 × HDMI-out supporting Ultra HD 4K format and 3D feature
    1 × Multi-Card Reader
    1 × RJ-45
    4 × USB 3.0 (one supporting USB Sleep-and-Charge with Auto mode detection)
    1 × integrated HD Web Camera with built-in stereo microphone
    Wireless: IntelDual Band Wireless-AC 3160/02.11ac, a/b/g/n
    Wired communication: Gigabit Ethernet LAN /speed : 10BASE-T/100BASE-TX/1000BASE-T

    All the instalation process is ok (only the wifi no detected and HD 4600 is only 32mb) while the usb is plugg but when i try to boot from hard drive without usb installation thumb drive plug in i get and endless reboot loop. The verbose mode is too fast and i can´t read the message errors. Then i plug in again the usb installation thumb drive and i can reach to the mojave osx.



    Thanks for your help.

    Regards.

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Kalibula
    Avatar de Kalibula

    Hola, para la GPU HD 4600 puedes seguir esta guía:

    https://www.osx86spain.com/52/47351/...os-sierra.html

    Aunque ahora es más fácil con Clover

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad betterman32
    Cita Kalibula dijo: Ver Mensaje
    Hola, para la GPU HD 4600 puedes seguir esta guía:

    https://www.osx86spain.com/52/47351/...os-sierra.html

    Aunque ahora es más fácil con Clover
    Buenos días,

    Pues intenté las 2 siguientes opciones y no funcionó:

    OPCION 1.

    - config.plist/Graphics/Inject/Intel=true
    - config.plist/Graphics/ig-platform-id=0x0d220003
    - config.plist/Devices/FakeID/IntelGFX=0
    - BIOS DVMT-prealloc 64mb
    - digital connection to your monitor (VGA not supported)
    - VT-d disabled or use dart=0
    - IGPU primary

    OPCION 2

    Inject device id: 0x04168086
    ig-platform-id: 0x0d220003
    InjectEDID: true
    SMBios Macbook Pro 11,2 (Retina Haswell)

    Dime si es que hay otra configuración en clover o kext que necesito para que coja alguna de las dos gráficas (HD 4600 o la Amd Radeon R9 M265x. ¿Algún programa que tras arrancar me diga que es lo que falla o que me de alguna pista?

    Gracias por contestar.

No te pierdas: