Hola.
tengo un Amilo Pi 2530, con una tarjeta ATI HD 2300, y no puedo instalar Ubuntu o guadalinex V4.
¿hay incompatibilidad de este hardware con estos software libres?
Tengo preinstalado windows vista y no se si es ese el problema o la incompatibilidad de la tarjeta ATI.
Si alguien me puede ayudar estaría muy agradecido. Gracias.