1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gomezito

    No arranca OS X Mountain Lion Gigabyte GA-G31M-ES2L v2 tras instalar

    Hola buenas. Lo primero dar las gracias a todos los que nos ayudais respondiendo a los post. Quería hacer una pregunta a ver si alguien me puede ayudar respecto a la instalación de un hackintosh con mountain lion 10.8.

    Mi configuración es:
    Placa Base: Gigabyte GA-G31M-ES2L v2
    T. Red: Qualcomm Atheros AR8131 PCI-E Gigabit Ethernet Controller
    T. Sonido: Realtek ALC887
    Procesador: Intel Core 2 Duo E6600
    Gráfica: Nvidia GeForce GT 440
    HDD: 1x160GB SataII + 1x500GB SataII (Ambos Seagate)

    El error es que, después de instalar el sistema operativo desde un usb con el ML 10.8 pasandolo con el , la primera vez arranca perfectamente y se puede usar todo menos el sonido, por lo que con el instalo el sonido y un bootloader y al reiniciar pues se queda en la manzana y no hay manera de que vuelva a arrancar (si vuelvo a formatear si vuelve a entrar la 1ª vez, pero al reiniciar nada de nada).

    Estos son los pasos que he seguido:
    1) Con el hice un usb bootable con el ML 10.8 sacado de la app original que tenía descargada en mi MacBook.

    2) Antes de instalar el sistema, cambié en la BIOS de mi PC "ACPI Suspend Type=S3(STR)", "HPET Support=Enable", "HPET Mode=64bits" (lo de AHCI para los discos sata no lo puse porque debe ser que mi placa base no lo tiene ya que no lo encuentro por ningún lado). Después instalo el sistema sin nigún problema y me arranca la 1ª vez saliendo el escritorio y funcionando todo menos el sonido (los gráficos se ven con transparencias y todo. Curiosamente el internet me funciona, pero si intento meter el login del icloud en preferencias me dice que no me funciona la red).

    3) Como el sonido no funciona y la red no del todo con el instalo y marco lo siguiente: Network (maoij's AtherosL1cEthernet), Audio (VoodooHDA 0.2.7.3, ya que en el ultimo las opciones que salen para audio Realtek ninguna coincidia con la mia) y Bootloader (Chimera).



    Bien con esto leí que debería funcionar, pero nada al reiniciar se queda en la manzana y no arranca.

    Como no arrancaba seguí investigando y probé diferentes combinaciones:
    - Hice lo mismo que en el paso 3, pero instalando unos kexts de mi gráfica antes con el KextUtility y tampoco funciona.
    - Marqué más cosas en el : Miscellanious (Fake SMC y Fake SMC plugins [Motherboard Plugins y HW Monitor Application])

    Y con estas tampoco, se queda en la Manzana sin entrar.



    Como ya no sé qué más hacer, espero alguien me pueda ayudar.


    Gracias y un saludo a tod@s.

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita
    Avatar de Bebita

    ¿En ese disco duro hay más de un sistema operativo?

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gomezito
    Pues en ninguno de ellos Bebita, ya que en el de 160GB era donde tenía el windows 7 instalado, pero lo formateo completamente para la instalación del OSX ya que quiero solo tener el Mountain Lion. El otro disco duro de 500GB solo lo tengo para almacenamiento.

    Gracias por tu respuesta, un saludo.

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita
    Avatar de Bebita

    Piensa que si completas la instalación y entras en el sistema es que todo lo tienes más o menos bien. Si no boteas sin loader es por que la partición no está activa o algún kext te falta.

    Comprueba tu carpeta extra y mira si falta algo que si tenga tu usb bootable

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gomezito
    Bien muchas gracias.
    Lo primero, lo de la partición activa ¿a qué te refieres?. Yo antes de instalar el sistema formateo el HDD desde utilidades de disco y lo hago como MAC OS Extended (Journal), ¿hay que hacer algo más para que esté activa?.

    Y en cuanto a lo de la carpeta extra del usb bootable, si faltara algo, ¿valdría con copiarlo directamente?.

    Los kexts pues no sé, por que los únicos que debería poner manualmente son los de la gráfica porque los demás los mete el .

    Un saludo.

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gomezito
    Cita Gomezito dijo: Ver Mensaje
    Bien muchas gracias.
    Lo primero, lo de la partición activa ¿a qué te refieres?. Yo antes de instalar el sistema formateo el HDD desde utilidades de disco y lo hago como MAC OS Extended (Journal), ¿hay que hacer algo más para que esté activa?.

    Y en cuanto a lo de la carpeta extra del usb bootable, si faltara algo, ¿valdría con copiarlo directamente?.

    Los kexts pues no sé, por que los únicos que debería poner manualmente son los de la gráfica porque los demás los mete el .

    Un saludo.
    Por cierto ¿debería marcar en el alguna opción de "System Definitions"?. Según arranca la primera vez me pone que es un MacPro.

  7. #7
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim
    Avatar de maxim

    Hola, es importante tener las definiciones y un correcto DSDT. Por cierto, arranca con -v y dejanos las últimas líneas.

    Eso dara una idea de donde se traba

    Saludos

    Cita Gomezito dijo: Ver Mensaje
    Por cierto ¿debería marcar en el alguna opción de "System Definitions"?. Según arranca la primera vez me pone que es un MacPro.

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gomezito
    Cita maxim dijo: Ver Mensaje
    Hola, es importante tener las definiciones y un correcto DSDT. Por cierto, arranca con -v y dejanos las últimas líneas.

    Eso dara una idea de donde se traba

    Saludos
    Hola. Vale, las definiciones, supongo que tendría que marcar la que más se parezca a mi equipo (creo que será un iMac) ¿no?.
    Lo del DSDT, mirando en tonymac, mi placa no sale por lo que no lo puedo hacer.

    ¿Alguien me puede explicar bien lo de activar la partición y lo que dice Bebita de la carpeta extra?. Así con las cosas que me vais diciendo iré probrando.


    Gracias a todos.

  9. #9
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim
    Avatar de maxim

    ¿Cómo que alguien te explique lo de la carpeta extra? Es que no tienes ningún boot instalado?


    Cita Gomezito dijo: Ver Mensaje
    y lo que dice Bebita de la carpeta extra?. Así con las cosas que me vais diciendo iré probrando.


    Gracias a todos.

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gomezito
    Cita maxim dijo: Ver Mensaje
    ¿Cómo que alguien te explique lo de la carpeta extra? Es que no tienes ningún boot instalado?
    A ver con el instalé el Chimera.
    Lo que no entiendo es lo que puso Bebita "Comprueba tu carpeta extra y mira si falta algo que si tenga tu usb bootable".
    Perdonar por la ignorancia.

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gomezito
    Bueno. He vuelto a probar intentando las cosas que me habéis dicho y nada sigue quedándose en la manzanita.

    He arrancado con -v y os pongo en lo que se queda:


    He intentado buscar otros kexts de la gráfica, pero solo encuentro los que ya tenía y he utilizado.

    Por cierto me he dado cuenta de que los cambios que hago en la BIOS, al reiniciar, si entro en ella tengo que volver a hacer los cambios (como si no los guardara). Me he dado cuenta porque hay veces que el teclado y ratón no me responde y es porque no está activado en la BIOS el soporte para ratón y teclado USB. No sé si tendrá algo que ver.


    Gracias a todos.

  12. #12
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita
    Avatar de Bebita

    gracias por la captura que es muy clarificadora. Mira yo te recomiendo que uses chameleon. En la carpeta extra añade el DSDT que te adjunto para tu placa base y apuntalo en org.chameleon.Boot.plis


    https://www.osx86spain.com/img-6903d...-r1822.pkg.zip

    Saludos
    Archivos Adjuntos Archivos Adjuntos

  13. #13
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gomezito
    Cita Bebita dijo: Ver Mensaje
    gracias por la captura que es muy clarificadora. Mira yo te recomiendo que uses chameleon. En la carpeta extra añade el DSDT que te adjunto para tu placa base y apuntalo en org.chameleon.Boot.plis


    https://www.osx86spain.com/img-6903d...-r1822.pkg.zip

    Saludos
    Muchas gracias.

    Mañana lo probaré y os comento.

    Un saludo.

Notas relacionadas que te pueden interesar

  1. no consigo instalar Mountain Lion Gigabyte z77x-d3h
    por tito-gon en categoría OS X 10.8
    Comentarios: 13
    Último comentario: 25/11/13, 04:12:47
  2. Comentarios: 1
    Último comentario: 05/03/13, 23:20:51
  3. Comentarios: 11
    Último comentario: 25/11/12, 15:28:21
  4. instalar kaliway 10.5.2 gigabyte GA-G31M-SL2
    por Arce en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 13/10/08, 18:07:57
  5. Tras instalar no me arranca Leopard
    por paydogg en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 15/02/08, 19:16:43

Etiquetas en este tema

No te pierdas:

instalar windows 10 y no inicia gigabyte ga-g31m-es2l

g31m-es2l v2