1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad xisco

    No consigo instalar l2 o ml2 iatkos

    Pues eso buenas a todos y gracias de ante mano, pues tengo un core i3 con 4 gigas de ram una ati de grafica hd, y dos disco duros quiero instalarlo en el segundo disco duro el iatkos, pero no ahí manera.

    Pues tengo en un DVD el iatkos l2 para instalarlo arranco desde el DVD me sale el camaleón e inicio a la instalación y luego salta a la manzana y ahí se queda todo el rato sin hacer nada mas, hice lo de activar el achi en la bios ahci y tampoco se queda también igual de la manzana no pasa. Mi placa es asus de la ultima generación pero nada no lo consigo, creo que me dejare algo mas por activar de la bios que no doy con el, haber si alguien me hecha una mano, mi idea es primero instalar la l2 y luego desde dentro actualizar a la ml2 para estar a la ultima versión pero de momento mi gozo en un pozo.

    Meti el iatkos ml2 en un usb con trasmac pero cuando quiero arrancar desde el usb se queda pantalla negra y una ralla parpadeando arriba osea que no arranca, solo con el DVD si me tira.

    1.jpg
    Eso es lo que me sale en la pantalla, con el ahci activado y sin el sale el mismo error que muestro en la captura de la pantalla.


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sistema10
    Cita xisco dijo: Ver Mensaje
    Pues eso buenas a todos y gracias de ante mano, pues tengo un core i3 con 4 gigas de ram una ati de grafica hd, y dos disco duros quiero instalarlo en el segundo disco duro el iatkos, pero no ahí manera.

    Pues tengo en un DVD el iatkos l2 para instalarlo arranco desde el DVD me sale el camaleón e inicio a la instalación y luego salta a la manzana y ahí se queda todo el rato sin hacer nada mas, hice lo de activar el achi en la bios ahci y tampoco se queda también igual de la manzana no pasa. Mi placa es asus de la ultima generación pero nada no lo consigo, creo que me dejare algo mas por activar de la bios que no doy con el, haber si alguien me hecha una mano, mi idea es primero instalar la l2 y luego desde dentro actualizar a la ml2 para estar a la ultima versión pero de momento mi gozo en un pozo.

    Meti el iatkos ml2 en un usb con trasmac pero cuando quiero arrancar desde el usb se queda pantalla negra y una ralla parpadeando arriba osea que no arranca, solo con el DVD si me tira.

    1.jpg
    Eso es lo que me sale en la pantalla, con el ahci activado y sin el sale el mismo error que muestro en la captura de la pantalla.
    Para poder ayudarte almenos dime que modelo de placa, video y procesadores tienes...

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad thejavigames
    Cita xisco dijo: Ver Mensaje
    Pues eso buenas a todos y gracias de ante mano, pues tengo un core i3 con 4 gigas de ram una ati de grafica hd, y dos disco duros quiero instalarlo en el segundo disco duro el iatkos, pero no ahí manera.

    Pues tengo en un DVD el iatkos l2 para instalarlo arranco desde el DVD me sale el camaleón e inicio a la instalación y luego salta a la manzana y ahí se queda todo el rato sin hacer nada mas, hice lo de activar el achi en la bios ahci y tampoco se queda también igual de la manzana no pasa. Mi placa es asus de la ultima generación pero nada no lo consigo, creo que me dejare algo mas por activar de la bios que no doy con el, haber si alguien me hecha una mano, mi idea es primero instalar la l2 y luego desde dentro actualizar a la ml2 para estar a la ultima versión pero de momento mi gozo en un pozo.

    Meti el iatkos ml2 en un usb con trasmac pero cuando quiero arrancar desde el usb se queda pantalla negra y una ralla parpadeando arriba osea que no arranca, solo con el DVD si me tira.

    1.jpg
    Eso es lo que me sale en la pantalla, con el ahci activado y sin el sale el mismo error que muestro en la captura de la pantalla.
    sobre lo del boot en el usb que te sale una raya para solucionarlo deves instalar un boot al usb te dejo el link del que yo utilize:

    https://www.osx86spain.com/descargas/1-bootloaders/

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad thejavigames
    Cita xisco dijo: Ver Mensaje
    Pues eso buenas a todos y gracias de ante mano, pues tengo un core i3 con 4 gigas de ram una ati de grafica hd, y dos disco duros quiero instalarlo en el segundo disco duro el iatkos, pero no ahí manera.

    Pues tengo en un DVD el iatkos l2 para instalarlo arranco desde el DVD me sale el camaleón e inicio a la instalación y luego salta a la manzana y ahí se queda todo el rato sin hacer nada mas, hice lo de activar el achi en la bios ahci y tampoco se queda también igual de la manzana no pasa. Mi placa es asus de la ultima generación pero nada no lo consigo, creo que me dejare algo mas por activar de la bios que no doy con el, haber si alguien me hecha una mano, mi idea es primero instalar la l2 y luego desde dentro actualizar a la ml2 para estar a la ultima versión pero de momento mi gozo en un pozo.

    Meti el iatkos ml2 en un usb con trasmac pero cuando quiero arrancar desde el usb se queda pantalla negra y una ralla parpadeando arriba osea que no arranca, solo con el DVD si me tira.

    1.jpg
    Eso es lo que me sale en la pantalla, con el ahci activado y sin el sale el mismo error que muestro en la captura de la pantalla.
    prueba a desactivar en las bios el BOOT EFI, me doi cuenta de que da "errores" de DSDT yo te recomendaria pasarte a niresh no esta tan modificada al arrancar lo basico pero trae muchos kexts y asta es compatible con AMD

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sistema10
    Cita thejavigames dijo: Ver Mensaje
    prueba a desactivar en las bios el BOOT EFI, me doi cuenta de que da "errores" de DSDT yo te recomendaria pasarte a niresh no esta tan modificada al arrancar lo basico pero trae muchos kexts y asta es compatible con AMD

    Que modelo de placa madre tienes, video y procesador para poder ayudarte...

Notas relacionadas que te pueden interesar

  1. Comentarios: 22
    Último comentario: 12/04/14, 10:12:06
  2. no consigo instalar Mountain Lion Gigabyte z77x-d3h
    por tito-gon en categoría OS X 10.8
    Comentarios: 13
    Último comentario: 25/11/13, 04:12:47
  3. No consigo instalar OS X, still waiting for root device
    por Jonnhyhg en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 22/07/11, 11:25:30
  4. no consigo instalar Mac OS X
    por salem_luis en categoría OS X 10.5
    Comentarios: 3
    Último comentario: 31/08/07, 13:32:40
  5. No consigo instalar tiger en discos maxtor.
    por oscarvidal en categoría OS X 10.5
    Comentarios: 4
    Último comentario: 28/01/07, 22:28:48

Etiquetas en este tema

No te pierdas:

iatkos ml2 se queda en la manzana