1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad elmiiiing

    Problema con el sonido

    Hola, primero me gustaria presentarme. Me llamo Jose y soy nuevo en esto del Hackintosh pero espero que con vuestra ayuda poco a poco vaya adentrando-me en este mundo.



    Bueno al tema, ayer instale el iAtkos ML2 y todo a la primera y perfecto, me iba el sonido, la grafica, la red, en fin una maravilla! per hoy he ido a actualizar al 10.8.4 mediante el app store, lo ha descargado, actualizado y todo ok, pero al reiniciar el pc el sonido ya no me funciona, he entrado a preferencias y es como si no reconociera la tarjeta de sonido.

    Que puedo hacer para solucionarlo?

    Un saludo, gracias

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad uzmi
    Avatar de uzmi

    Cita elmiiiing dijo: Ver Mensaje
    Hola,
    ...ayer instale el iAtkos ML2...pero hoy he ido a actualizar al 10.8.4 mediante el app store, ...el sonido ya no me funciona...
    Que puedo hacer para solucionarlo?

    Un saludo, gracias
    Cuando instalas iAtkos, eliges una serie de opciones y entre ellas está el sonido. Como no uso iAtkos no se lo que instala.
    Pero en definitiva tu problema está en que al actualizar seguramente instaló los kext originales de sonido (borrando los que funcionaban) por lo que ahora no tienes sonido.

    Generalmente antes de actualizar hay que respaldar los kexts modificados para luego volver a reinstalarlos.

    Como te dije no tengo idea que es lo que hace iAtkos, pero no estaría de mas que posteases como es tu equipo a ver si alguien te puede ayudar (Pc o Portatil, Procesador, placa, chipset, audio etc).

    Un saludo.

Notas relacionadas que te pueden interesar

  1. Problema con sonido
    por kpr en categoría Tarjetas de Audio
    Comentarios: 0
    Último comentario: 10/10/09, 12:15:38
  2. Problema con sonido
    por sKyDeViL en categoría Tarjetas de Audio
    Comentarios: 2
    Último comentario: 29/01/08, 17:32:11
  3. Problema Con Red y Sonido
    por Venezuela en categoría Procesadores y placas base
    Comentarios: 0
    Último comentario: 03/10/07, 23:30:13
  4. Problema con el Sonido
    por Rembrand en categoría Tarjetas de Audio
    Comentarios: 3
    Último comentario: 30/01/07, 16:44:35
  5. Problema con el sonido
    por martin9sek en categoría Tarjetas de Audio
    Comentarios: 4
    Último comentario: 29/01/07, 14:18:28

No te pierdas: