Bueno, muchachos actualmente tengo una tarjeta encore Enlwi-G2 que tengo entendido que no es soportada por Kalaway 10.5.2, asi que estaba pensando en comprarle una Buffalo Wli2-Pci-G54S-3 que esta en la lista de compatibles, me servira ? Tendre que hacer algo importante para que ande o despues de instalar leopard ya deberia estar funcionando ?



Saludos