1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Sobis25

    Red/Internet (tiger 10.4.4) no funciona en placa Asus a8n-sli se

    Hola buenas, soy nuevo en el foro y tengo unas dudillas, he instalado mac os x tiger 10.4.4 sobre mi pc: AMD 64 Venice con placa Asus A8n-sli se, y todo perfecto salvo que me dice que no tengo conectado el cable de red cuando si lo está, eso es que no me reconoce el adaptador de red de la placa? por otra parte le he puesto una tarjeta de red ke tenia por ahi para tratar que funcione pero nada de nada, hay que hacer algo especial para que la reconozca?



    Gracias!

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad valkot
    Haber partiendo por saludarte intel es mejor bueno primero que nada debes mencionar que tipo de adaptador de red tenes onda me refiero al chip asi se nos hara mas factible una posible ayuda en tu problema por lo general no simpre al instalar hackintosh te funciona al 100% debes ajar parches extras y demases bueno en base a eso expone tu hardware para ver si debes editar algo via TERMINAL o bien te bajas algun parche ...pero lo que mas te recomendaria es que bajes una ISO mas actual podria ser la de jas 10.4.8 ya que con esa que instalaste sera poco compatible con los soft mas recientes ya que como minimo algunos te piden la .8 eso seria mi amigo y suerte No al Monopolio dile no a Wintendo

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Cita Sobis25 dijo: Ver Mensaje
    Hola buenas, soy nuevo en el foro y tengo unas dudillas, he instalado mac os x tiger 10.4.4 sobre mi pc: AMD 64 Venice con placa Asus A8n-sli se, y todo perfecto salvo que me dice que no tengo conectado el cable de red cuando si lo está, eso es que no me reconoce el adaptador de red de la placa? por otra parte le he puesto una tarjeta de red ke tenia por ahi para tratar que funcione pero nada de nada, hay que hacer algo especial para que la reconozca?

    Gracias!
    Hola valkot,
    esa iso o version de Tiger que te has conseguido es muy vieja, te recomiendo una de las ultimas la 10.4.9 y luego lo actualizas a 10.4.11 si asi lo consideras. En google puedes buscar esos archivos torrentes.

    Saludos.

Notas relacionadas que te pueden interesar

  1. Placa Wifi RT61 NO FUNCIONA EN HACKINTOSH
    por macosx_10.5.7 en categoría Tarjetas de Red
    Comentarios: 0
    Último comentario: 03/10/09, 16:52:04
  2. no funciona internet,bloqueo y reinicio automatico
    por nani-pitch en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 08/11/08, 16:58:18
  3. Placa Intel D915gag Red No Funciona
    por silvestref en categoría Tarjetas de Red
    Comentarios: 0
    Último comentario: 31/05/08, 16:52:37
  4. instalar PKG no funciona en tiger
    por xmetralla en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 11/12/06, 20:32:31
  5. mouse usb no funciona en tiger
    por El Aprendiz en categoría Procesadores y placas base
    Comentarios: 21
    Último comentario: 01/06/06, 04:34:35