1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad guillerming
    Avatar de guillerming

    Conceptronic c45Ri PCI / rt2500 / 10.4.8

    Sí... ya sé que de éste tema se ha hablado mil veces y en ninguna de esas mil he encontrado una solución eficaz para hacer funcionar ésta tarjeta. He probado todos y cada uno de los parches que hay en éste foro, y también los de la página de ralink. He comprobado que mi tarjeta conceptronic incluye el chip rt2500 (no vaya a ser que fuera el primer privilegiado en tener otro chip) y efectivamente se trata del mismo chip.
    Mi pregunta es si se supone que hay pasos que hacer después de instalar los drivers. Porque en ése caso nadie comenta nada, todos dicen "funciona con éstos drivers" y nada más.
    En el otro hackintosh tengo una SMC con chip Atheros, leí una guía de cómo hacerlo funcionar cambiando el ven y dev, poniendo el en0 y todo eso... en éste caso hay que hacer lo mismo ? O por lo menos cargar el kext de la 10.4.5 ? En fin.. os agradezco que me echéis una mano, una vez lo tenga instalado tengo pensado hacer una guía con la experiencia para futuros usuarios (siempre y cuando haya que hacer algo más que aplicar el parche)sino.. es que me estoy equivocando de parche.
    Gracias


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gladiator
    Cita guillerming dijo: Ver Mensaje
    Sí... ya sé que de éste tema se ha hablado mil veces y en ninguna de esas mil he encontrado una solución eficaz para hacer funcionar ésta tarjeta. He probado todos y cada uno de los parches que hay en éste foro, y también los de la página de ralink. He comprobado que mi tarjeta conceptronic incluye el chip rt2500 (no vaya a ser que fuera el primer privilegiado en tener otro chip) y efectivamente se trata del mismo chip.
    Mi pregunta es si se supone que hay pasos que hacer después de instalar los drivers. Porque en ése caso nadie comenta nada, todos dicen "funciona con éstos drivers" y nada más.

    Gracias


    Fijate, he abierto un hilo unas horas antes que tú con el mismo problema y la misma tarjeta. Al igual que tú he probado los drivers que mencionan en esta página, y nada, me crea un icono en aplicaciones, pero nada más.
    Te diré un dato, a mi me la detecta la versión 10.4.5, nada más entrar por primera vez en el sistema la configuro y me deja navegar, pero en cuanto reinicio ya no me deja navegar, me dice que el cable no está conectado.
    No sé cual es el problema, a ver si sacamos algo en claro.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad guillerming
    Avatar de guillerming

    Es interesante eso que dices de la 10.4.5, yo tuve que importar el IO80211family.kext de esa .iso para cambiar el ven,dev y hacer rular la otra wifi.. quizá haya que hacer algo parecido xD

    A ver si sacamos algo venga...ánimo y suerte.

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gladiator
    Tengo en un disco duro la versión 10.4.5, donde la wifi funciona.
    En otro disco duro la versión 10.4.8, donde la wifino funciona.
    ¿Sabes que archivos tengo que cojer de la versión 10.4.5?, porque a ver si pasándolos a la 10.4.8 quizás funcione, no?. Dime que tengo que copiar y voy haciendo pruebas. Si veo que funciona, te paso los archivos.

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad guillerming
    Avatar de guillerming

    toma ése es el manual que seguí yo para instalar airport en la otra wifi. Pero claro eso es para chipsets atheros o broadcom... yo no estoy seguro que funcione pero bueno en cualquier caso el kext que había qu eimportar de la 10.4.5 se llamaba IO80211family.kext

    Suerte y ya me cuentas ;)

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gladiator
    Bueno, he conseguido configurar la wifi pci como airport, y me va genial, eso sí, en la versión 10.4.5. Si no consigues configurarla, dímelo y te paso los archivos, pero a mi me ha funcionado a la primera siguiendo el manual que me has posteado.

    Solo me queda cojer todos los archivos y probarlos en la 10.4.8. A ver que consigo.

    Un saludo.

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gladiator
    Acabo de pasar los archivos a la versión 10.4.8, y se lo come perfectamente.
    Problema solucionado.

    A ver que tal te salen a ti las cosas.

    Suerte!.

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad guillerming
    Avatar de guillerming

    Dios!! En serio ? XDDDD
    Qué alegría me das. Podrías enviarme el kext al correo ? . Estuve buscando la 10.4.5 en macupdate pero no la encontraba.
    Gracias!

  9. #9
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    guillerming pues lo siento, mil perdones
    Que quieres te que diga tio, ayer fue MacWorld 2008 y la gente esta muda.

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad guillerming
    Avatar de guillerming

    Te entiendo perfectamente, yo me doy cuenta también del abuso de la gente.
    Yo lo poco que pueda ayudar lo hago muy gustosamente, pues aún soy nobel en éste mundo. Aunque he de reconocer que no tengo el gusanillo de entrar al foro hasta que tengo un problema, pero por otro lado mientras espero respuestas acostumbro a leer otros posts que vea que me pueden servir o que vea que pueda echar una mano y por lo general es más lo primero que lo segundo.

    Con respecto a lo de producir, estudio diseño gráfico y hago más tareas de clase que diseños por vocación artística (de la cual ando corto últimamente) y cuando tengo un rato libre intento escaparme a patinar o a coger la bici un poco.

    Yo también me disculpo porque me he cabreado bastante al ver tu reacción ya que para una vez que me ofrecía con los ojos cerrados a hacer una guía (la primera que haría de hecho) me doy con un canto en los dientes. Pero bueno.. es tarde y las horas se hacen largas, es comprensible que andemos enseñando los dientes.

  11. #11
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Con respecto a lo de producir, estudio diseño gráfico y hago más tareas de clase que diseños por vocación artística (de la cual ando corto últimamente) y cuando tengo un rato libre intento escaparme a patinar o a coger la bici un poco.

    Yo soy un torpe incluso para editar una simple imagen.
    Crea un tuto para quitar ojos rojos, mezclar imagenes y asi....

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad guillerming
    Avatar de guillerming

    Está bien.. supongo que podría compartir mis conocimientos de photoshop y freehand con el resto de usuarios, aunque por lo que veo lo más popular son las webs. Espero poder sacar un rato mañana por la tarde para ello.

  13. #13
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola amigo guillerming

    Prueba estos drivers y comenta resultados
    Deberá tener la revisión del chip B1 en adelante

    Drivers Mac OS X Conceptronic c54ru

  14. #14
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad guillerming
    Avatar de guillerming

    Hola Senhez, aquel driver ya lo probé en una ocasión por no decir que en dos xD
    De todas formas he vuelto a probar, acabo de conseguir instalar Leopard en el pc donde tengo esa wifi y en Leopard no ha funcionado y hasta la fecha tampoco lo hizo en Tiger pero aún así lo vuelvo a intentar ahora mismo. Pero estoy convencido que la única solución va a ser importar el kext 80211family de la 10.4.5, al menos para Tiger, o en Leopard también funcionaría ?

    Gracias por tu atención.

  15. #15
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Esta es la extensión del DVD 10.4.5 de JaS, prueba con ella.
    Archivos Adjuntos Archivos Adjuntos

  16. #16
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad guillerming
    Avatar de guillerming

    Hola Miliuco, gracias por facilitarme el archivo. Lo he pasado al pc donde tengo la tarjeta, ahora mismo con Leopard, he cambiado el ven y dev, lo de en0 y lo de integer. He reiniciado y ahora mismo me detecta otro puerto de Red xD pero no me detecta airport. Alguna ocurrencia? Por muy suicida que parezca XD

    Gracias

  17. #17
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gladiator
    Cita juker12 dijo: Ver Mensaje
    guillerming pues lo siento, mil perdones

    No se trata de humos, sera que estoy muy quemado ya.
    Veo mucha gente, no solo tu, buscando soluciones para ellos y despues si te he visto no me acuerdo.

    Siento que ye lo haya dicho a ti, pero podria haber sido a cualquiera por que no eres el unico.
    Que quieres te que diga tio, ayer fue MacWorld 2008 y la gente esta muda.

    - No veo comentarios sobre eso, ¿Tan analfabeta es la gente? Por que interesar Mac, si interesa.
    - No veo pelis nuevas a parte de las que publique yo
    - No veo musica nueva
    - No veo reviews de los hackintosh ¿Que pasa, instalais mac y que haceis con el?
    ¿No editais video o musica? ¿Solo lo instalais y ya esta?

    En definitiva, veo mucho pedir general y poco dar.

    Hola tio. Te tengo que pedir perdón por no haberte enviado el archivo, pero es que no hay cojones de suscribirme al hilo, y claro, pensaba que no había respuestas.

    En apenas 1 minuto te envio los dos archivos que toqué, el IO80211family.kext y el NetworkInterfaces.plist.
    Prúebalos y postea los resultados, porque si a ti te van bien, quizás le sirva a alguien más, y quizás se puedan colgar en algún sitio.

    Un saludo y disculpas de nuevo.

  18. #18
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad guillerming
    Avatar de guillerming

    Hola Gladiator, acabo de probar tu kext y tu plist y no ha servido de nada, de hecho no arrancaba leopard y tuve que restaurar los archivos desde tiger. Sigo con lo mismo, al editar yo mi .kext y mi .plist me detectó una nueva conexión de red, no airport. Es como si fuera un puerto de red, pero es wi-fi :S no sé por qué pudo pasar ésto.

  19. #19
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gladiator
    No comprendo porqué no se me notifica por mail cuando una persona responde a un hilo... será porque no me deja suscribirme al hilo...

    No entiendo porqué no te funciona, porque a mi me lo ha hecho perfectamente, eso sí te hablo de tiger, no leopard. Yo leopard no lo puedo meter porque tengo un simple pentium4 sse2, y al meter una imagen de leopard, ni me arranca la instalación.

    En leopard no te puedo ayudar porque no se como va el tema de la red.

  20. #20
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad gausscity

    a vueltas con wifi c54ru usb

    He leido los post que aparecen aquí.. pero claro mi nivel no llega al vuestro.
    Yo tengo Leopard instalado en un PC y instalé los drivers de ralink, creandome una utilidad donde conectar con redes mediante wifi. Lo hace bien.. es más con seguridad web y todo.. me indica incluso que conectado.. color verde.. perfecto.. ahora bien.. al abrir un navegador me dice que no hay conexión a la red.
    He probado con ifconfig incluso.. pero no sé la sintaxis para obligarle a ponerle una ip, contraseña, etc etc.
    si alguno oestá en esta situación o sabe como resolver .. agradecería de corazón su ayuda.

  21. #21
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad almahr

    Adaptador Conceptronic C54RU

    Hola, yo también estoy siguiendo los post. También tengo Leopard e instalé los drivers de ralink. Mi problema es que creo que no se conecta con el modem, y no se si es que no pongo bien la clave WEP. Mi clave es de un modem de Telefónica, y empieza por Z, pero en la aplicación no puedo poner la z si introduzco la clave WEP en hexadecimal y si lo hago en ASCI no me deja usar mayúsculas. ¿Sabéis como hay que meter la dichosa clave?
    Gracias de atemano. Un saludo.

  22. #22
    bng
    bng no está en línea
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad bng
    Yo estoy en vuestro mismo problema, con Leopard e intentando hacerla funcionar. En cuanto al tema de la contraseña, en una ocasion con la version Tiger (si mal no recuerdo) tuve que cambiar la contraseña del wifi del router y lo puse en minúsculas y funcionó. Así que prueba.

    Un saludo!!

Notas relacionadas que te pueden interesar

  1. Conceptronic C54RU
    por jimijo en categoría OSx86 10.12 macOS Sierra
    Comentarios: 0
    Último comentario: 26/02/17, 18:42:57
  2. Conceptronic C54RU Yosemite
    por jimijo en categoría OS X 10.10 Yosemite
    Comentarios: 11
    Último comentario: 25/02/17, 19:04:42
  3. Drivers os x Leopard Canyon CN WF511 (Ralink RT2500)
    por duchtpasion en categoría Tarjetas de Red
    Comentarios: 7
    Último comentario: 01/05/10, 11:58:23
  4. conceptronic c54ri
    por Gonke en categoría Tarjetas de Red
    Comentarios: 3
    Último comentario: 15/02/09, 15:08:19
  5. conceptronic c54ru
    por infact en categoría Tarjetas de Red
    Comentarios: 0
    Último comentario: 28/04/08, 22:27:54