1. #51
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad charlszone2
    Hola,

    He arrancado con el DVD de instalación y he puesto nForceEthernetController.kext como explicaba conelmate, poniendo mi ID en los Info.plist, asignando permisos, propietario, borrando Extensions.mkext etc...



    He arrancado y ahora no paso de la pantalla "Do You Already Own a Mac".

    Ahora ni siquiera puedo seleccionar el tipo de conexión que voy a utilizar.

    ¿alguna sugerencia?

  2. #52
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad thor2008
    Avatar de thor2008

    Intenta iniciar en modo seguro con -x al hacer el boot , y nos cuentas

  3. #53
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad thor2008
    Avatar de thor2008

    Hola a todos

    Buenas noticias, he logrado hacer funcionar la nForce Networking Controller con DHCP automatico, es mas le escribo utilizandola

    bueno los pasos

    1)tener instalado el forcedeth y/o descargar el kext que voy a dejar mas abajo
    2)para aquellos que tiene el forcedeth y no funciona actualizen a 10.5.4 como minimo de preferencia a 10.5.5
    2,2) si tienes AMD actualiza a 10.5.4 con el dmg de 4Minds que esta en la bahia pirata, y luego actualiza a 10.5.5 con el soft de actualizacion de Zephiroth (lo dejo mas abajo)
    3) si actualizaste a 10.5.4 o .5 y sigue sin funcionar, instalen el kext que les dejo mas abajo

    Razon: las actualizacion 10.5.4 incluye entre los cambios algo (no recuerdo bien que) sobre el DHCP, y ademas el kext que pongo tambien trae sus cambios

    Claro que antes de empezar y si no quieres actualizar prueba primero con el kext nuevo que les dejo

    Espero que les sirva

    aqui dejo el soft de Zephiroth



    Salu2 y no olviden agradecer
    Archivos Adjuntos Archivos Adjuntos

  4. #54
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad IsaacX
    Hola tengo:

    Motherboard GIGABYTE GA-M61SME-S2
    Arquitectura AMD X2
    LAN Realtek 8201 phy (10/100 Mbit)

    Ya lo intente instalar pero no funciono por que creo que edite mal el kext, en propiedades de NVIDIA nForce Controller en adrministracion de dispositivos no me aparece la propiedad que tu utilizaste aparecen otras por lo que adjunto una imagen para ver si me puedes ayudar.

    Un saludo y Gracias

  5. #55
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad thor2008
    Avatar de thor2008

    Mira para ti quedaria asi

    0x03EF10DE

    recuerda seguir los pasos lo mejor que puedas y no esta de mas que mires el ultimo kext que deje


    PD: PARA TODOS AQUELLOS QUE USAN DUAL O TRIPLE BOOT CON WINDOWS: si bootean a Windows y luego quieren pasar a Mac Os X, hay posibilidades de que falle el DHCP, para prevenir problemas, siempre apangen completamente y arranquen la maquina con Mac Os


    Salu2

  6. #56
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad IsaacX
    Despues de hacer lo que me dijiste pudo detectar inmediatamente la red haora el problema es para configurarla me pide varias IP que no tengo la idea de como asignar, Intente automatico pero no funciono, asi que opte por hacerlo manual utilizando los valores de windows pero hasta el momento no lo he podido hacer funcionar.... Adjunto una imagen

    Saludos


  7. #57
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad thor2008
    Avatar de thor2008

    Mira donde dice Configure, en el menu desplegable dejalo en la promera opcion: DHCP

    Recuerda utilizar el ultimo kext que deje y si puedes actualizar a 10.5.5

  8. #58
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad xecozz
    Hola, logre hacer correr Leopard iDeneb 10.5.5.5 en mi AMD Athon 4800dual de 64 bits. Funciona de mil maravillas solo que no logro conectarme a internet (pequeño detalle) me costo mucho instalarlo, y no quiero volver a win xp. Tengo un Mother Ecs 6100SM-m2 y tiene una placa de red incorporada, dice "LAN card".
    Podria por favor ayudarme alguien? soy nuevo y no conozco el sistema y mucho menos sus comando pero quiero instalarme en esta plataforma. Espero puedan ayudarme, muchas gracias!

  9. #59
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola amigo xecozz

    Si todo funciona bien con tu PC AMD y solo te resta la red una buena idea es comprar una tarjeta de bajo coste por solo 6 dólares.

    En mi modesta opinión es una inversión baja para el sistema operativo que estás disfrutando.

  10. #60
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad thor2008
    Avatar de thor2008

    concuerdo con senhez,

    Yo utilizo la integrada pero para hacerla funcionar hay que tener ciertos conocimientos en computacion, no hay toturial que valga si no sabes lo necesario, no esta de mas que pruebes mi guia pero lo mejor para ti es comprar una tarjeta 100% compatible, sin esos inconvenientes de los que soy victima (:p)

    Salu2

  11. #61
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad xecozz
    Son ambos muy amables, me podrian recomendar alguna en especial asi no compro cualquiera?

    Muchas, muchas gracias!

  12. #62
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad thor2008
    Avatar de thor2008

    3Com 905-TX 10/100 PCI 3ComRealtek RTL8139/810X PCI NIC Realtek


    Disculpa si no te doy direcciones pero podrias buscarlas por internet, claro que hay muchas mas, revisa los foros.

    Para ayudarte mas porfavor pon tu maquina y que OS usas

    Salu2

  13. #63
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad xecozz
    Tengo un AMD Athon 4800 dual de 64 bits, mother ecs 6100 sm, disco y dvd sata. 2 gb de ram, geforce 8500 gt.
    Tofo funciona de mil maravilllas, video, sonido etc, menos la ethernet que trae onboard mi pc. Espero tus indicacions, si nome compro una de las que me recomensdas arriba, esero que no sea dificil conectarla!
    saludos y gracias!

  14. #64
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad tiberio40
    Hola

    Tengo una board msi k9n6gm

    con targeta de red incorporada:

    nvidia nForce Networking Controller - Realtek 8211BL-GR

    ¿como podria configurar el driver para que lo reconosca?

    SAludos

  15. #65
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad xecozz
    Hola Tiberio, mira, atengo instalado el iDenev 1.3.10.5.5 y me pasaba lo mismo q a vos. Me reconocia todo menos el nforce de la placa de red onboard. La unica solucion que encontre fue la que me recomendó thor2008, comprate una placa de red con chipset realtek 8139. La compre en unos 6 dolares, la instale y no necesite ni instalar los drivers.
    Aprovecho para agradecer a todos lo que me ayudaron a resolver mi problema. Muchas gracias!

  16. #66
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad thor2008
    Avatar de thor2008

    xecozz, que bueno que encontraste un tarjeta que te siriera a la perfeccion, aunque es una lastima que la integrada de tanta lata, si algun dia cuando aprendas un poco mas de Mac Os no estaria mal que intentaras hacerla funcionar, nada perderias,

    Salu2

  17. #67
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad el_coco

    nForce Networking & AMD Asus M2N-X Plus

    Hola!
    bueno, les comento, instale iDeneb 10.5.5.. todo de maravilla en mi AMD.. excepto la desgraciada ethernet!!

    bueno, segui los pasos de algunos, ninguno funciono :S

    en fin, quise hacer los pasos a mi manera, con ayuda del extension helper.. probe con 2 kext: el forcedeth y el que habian posteado anteriormente un PCGenUli algo asi..

    al rato aparecio "Se ha encontrado una nueva tarjeta...."
    en fin, fui a las preferencias, Red y puse la ip manualmente, no funciono!
    apague la pc como habian dicho, ahi funciono mejor, pero en DHCP....

    abro el Safari, =O... pero la emocion no duro mucho: intente bajar el Firefox 3 en español, ya que el iDeneb lo trae en Italiano... ajam, fui a la pagina toque bajar, seleccione el escritorio y :S BSOD!!!
    si, me salio el cartelito que tenia que apagar la pc...

    otra cosa que me parece rara, es que probe con mi placa de red vieja... con esa habia logrado entrar a internet con otra pc, pero que no era AMD... porque en esta pc no me la reconoce y en la otra si???

    en fin, saludos...

  18. #68
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad el_coco
    me habia olvidado de decirles: la placa que funciono en la otra pc tiene un chipset Realtek RTL8139D... y en otra pc con mac me la reconocia, pero aca en esta pc no...

    que puede ser?..
    PD: la placa prende su led y en el ruter tambien

    saludos

  19. #69
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad thor2008
    Avatar de thor2008

    mira, si desde dafari te funciona bien el internet, ya el problema de instalar el firefox no es de la ethernet

    Prueba hacer pruebas de velocidad de tu internet desde safari en speedtest.com

    y si puedes prueba tu tarjeta pci en windows, y por lo que dices (que por cierto no es muy claro) parece que tu tarjeta fuera diseñada para Mac y no para pc asi el pc este usando Mac Os
    Salu2

  20. #70
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad wilygea
    Avatar de wilygea

    Holas a tod@s, la ultima version del controlador NforceLAN es la 0.62.4n aqui:

    Known working physical devices:
    Realtek 8211, 8211B, 8211C
    Realtek/Cicada/Vitesse 8201
    Marvel 88E1116, 88E3016

    Supported PCI ids:
    0x01c310de, 0x006610de, 0x00d610de, 0x008610de, 0x008c10de, 0x00e610de, 0x00df10de,
    0x005610de, 0x005710de 0x003710de, 0x003810de, 0x026810de, 0x026910de, 0x037210de,
    0x037310de, 0x03e510de, 0x03e610de, 0x03ee10de, 0x03ef10de, 0x045010de, 0x045110de,
    0x045210de, 0x045310de, 0x054c10de, 0x054d10de, 0x054e10de, 0x054f10de, 0x07dc10de,
    0x07dd10de, 0x07de10de, 0x07df10de, 0x076010de, 0x076110de, 0x076210de, 0x076310de,
    0x0ab010de, 0x0ab110de, 0x0ab210de, 0x0ab310de

    Updates:
    - removed rx/tx checksum overrides. Should work with more cards out of the box now.
    - [0.61.1alpha_osx]added support for sleep/wake functions.
    - [0.61.2alpha_osx]added OptimizationMode option (0 = throughput, 1 = cpu). CPU optimization is the default since it appears to works better with some devices (my MCP55). The option can be set in the Info.plist.
    - [0.61.3alpha_osx]renamed to nForceLAN.kext and some small bug-fixes.
    - [0.61.4alpha_osx]fixed link timer bug.
    - [0.61.5alpha_osx]fixed multicast bug.
    - [0.62.0n alpha_osx]merged some of the code from the nVidia 0.62 linux driver into nForceLAN. Also added proper sleep (D3 mode).
    - [0.62.1n alpha_osx]Macbook support (the MCP79 on the macbook doesn't work with the 8211C initialization code).
    - [0.62.2n alpha_osx]Fixed media bug.
    - [0.62.3n beta_osx]Fixed media with 1000BaseT and added autodetection of flow control. Driver appears stable so moved into Beta status.
    - [0.62.4n beta_osx]Can now manually set the controller's MTU (not fully tested yet). Can now select 1000BaseT manually. Also deleted interrupt flag checking for RX/TX. This change reflects the linux implementation and may fix issues with some adapters.


    Un saludo, Wily ;)

  21. #71
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad snow
    En fin, 4 páginas de bla bla bla bla...... y nadie dice nada!!!!

    En síntesis:

    Controladores para OS X 10.5.2 (Leopard)

    * Creative NO HAY, no tiene soporte MAC

    * REALTEK LAN 8XXX NADIE ES CAPAZ DE DAR UNA RESPUESTA!

    Amigos mios, está claro que hay que buscar en internet y estudiar un poco el tema, pero si lo único que hacen es postear una y otra vez lo mismo, no vamos a llegar a nada. La idea de este foro es que sea de utilidad pública a quienes estamos nteresados en el tema y no un foro de engrandecimientos de egos como gente que dice tener la solución y no la da aludiendo a que "Hay que buscar un poco en internet". Para mi esa gente no vale, no saben usar internet ya que no sirven para robustecer el conocimiento, simplemente son una pérdida de tiempo.

    Ahora, nuevamente retomo el tema principal del inicio del post.....

    Mi PC
    AMD Athlon 64 Venice 3000+
    2 Gb RAM DDR 400
    MSI K8T Neo-V
    Chipset VIA® K8T800

    Conexión HyperTransport™ al procesador AMD Athlon64
    Transferencia en 8 ó 16 bits de control/dirección/datos en ambas direcciones.
    Operación "Double Data Rate" en 800/600/400/200MHz en ambas direcciones.
    Conformidad con AGP v3.0, con modo de transferencia 8x.
    VIA® VT8237 Chipset
    Faster Ethernet LPC Integrado
    Audio Hardware Sound Blaster/Direct Sound AC97 integrado.
    Controlador PCI EIDE master mode Ultra DMA 66/100/133.
    Soporta 2 Serial ATA RAID 0/1.ACPI
    Soporta 8 puertos USB2.0.
    MSI Geforce FX 5500 TDI DDR 256 Mb
    Creative SoundBlaster X Fi Xtreme Audio 7.1

    Yo instalé OSX 10.5.2 Kalyway, y no me funcionó ni Realtek Audio, Creative Soundblaster X Fi Xtreme Audio, Realtek LAN.

    Alguien tiene respuesta a esto???

    Saludos.

  22. #72
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad thor2008
    Avatar de thor2008

    Mira Snow

    Primero, aqui nadie esta obligado a ayudarte, y si creees que estan facil, ponte tu a programar un controlador completo para dispositivos que no tiene ni cinco de soporte en Mac, es mas ¡programa para Mac!, asi que porfavor...

    Segundo
    Tu mismo lo dijiste, Creativi no tiene soporte, y creo que tu problema con la AC97 es que no retiraste la creative primero, prueba....

    Tercero
    Prueba todas las soluciones que hay en este foro para las integradas, y si no te funcionan saca la "enorme" contidad de 10 dolares por mucho para comprar una PCI compatible

    Cuarto, yo aopoyo ser autodidacta, gracias a Dios estoy por el momento de descanso asi que tengo tiempo, pero no todos tienen la facilidad de enterder ciertos procesos, como el uso del terminal, por eso hay que explicar, y yo lo hago con gusto, me tome la molestia de hacer las guias que estan en las dos primeras paginas de como instalar los kexts y de como tener el Device Id, ademas en la tercera o cuarta hoja ya hay solucion para el DHCP, y kext nuevos, aqui estamos para ayudarnos

    Sexto, y si es necesario repostear, ya que asi se ACLARAN DUDAS que tanto es dar un link y cerrar el hilo para ayudar, o explicar mejor como instalar un kext desde el terminar, o actualizar el Mac Os en Amd

    Espero que no te ofendas pero es lo que pienso, ademas mis mayusculas no pretender gritar ni ofender solo resaltar la idea de forma contundente

    Salu2

  23. #73
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad titicoup
    Avatar de titicoup

    problemas despues de actualizar

    Hola thor, antes q nada gracias por tratar de sacarnos las dudas a nosotros los novatos, yo desde hace rato q estoy tratando de tener instalada alguna version de leopard q le quede a punto a mi pc pero desafortunadamente no lo consigo, todavia... yo tb soy un autodidacta q en el poco tiempo q tengo me pongo a aprender de todo lo q este a mi alcance, asi q antes de postear me la paso leyendo post ya hechos y casi siempre encuentro alguna solucion, y digo casi porq ahora no la encuentro...

    É aqui el motivo de mi consulta, al unica version de leopard q me andubo mas o menos bien fue Leo4all 10.5.2 lo unico q no consegui fue hacer andar ethernet... el problema es q no pude actualizar de ningun modo, va en realidad se actualizo (con los tutos q estan por ahi para mi hard) pero no inicio mas, solo se reinicia, a tal punto q me descargue la version 4.1 de leo4all ,esa ya viene actualizada a 10.5.4 q supuestamente arregla lo de la red, pero despues de instalar tampoco arranca creo q es el kernel pero no estoy muy seguro, el q usaba sin problema era 9.2.0 y el unico q viene en la leo4all v4.1 es el 9.4.0 si no me equivoco.

    asi q no se, lei por ahi q AMD tiene problemas con el doble nucleo sera por eso?? espero puedas darme alguna sugerencia asi pruebo... mi hard esta en la firma. Gracias de antemano.

  24. #74
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad titicoup
    Avatar de titicoup

    Perdon no puse el hard en la fima...

    Este es mi hardware:

    Tipo de procesador DualCore AMD Athlon 64 X2, 2500 MHz (12.5 x 200) 4800+
    Nombre de la Placa Base Asus M2N-MX SE (2 PCI, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, LAN)
    Chipset de la Placa Base nVIDIA nForce 6100-430, AMD Hammer
    Memoria del Sistema 1024 MB (DDR2-667 DDR2 SDRAM)
    Tipo de BIOS AMI (05/01/07)

    Tarjeta gráfica NVIDIA GeForce 8400 GS (512 MB)
    Acelerador 3D nVIDIA GeForce 8400 GS
    Tarjeta de sonido Realtek ALC662 @ nVIDIA MCP61 - High Definition Audio Controller

    Tarjeta de Red NVIDIA nForce Networking Controller
    Tipo de interfaz Ethernet

  25. #75
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad thor2008
    Avatar de thor2008

    Hola, y gracias por tu aprecio

    Seria bueno que probaras que tu "mac" solo use un nucleo, se que no es lo que todos quisieran pero no hay de otra

    Si definitivamente no funciona entonces, desde el 10.5.2 intenta con mi "guia" de como instalar el kext y el kext que nos facilito wilygea, o el ultimo que yo puse y nos cuentas

    Salu2

Notas relacionadas que te pueden interesar

  1. Problema con nVidia network controller
    por skanero en categoría Tarjetas de Red
    Comentarios: 0
    Último comentario: 28/01/10, 00:27:47
  2. Comentarios: 1
    Último comentario: 05/02/09, 19:39:59
  3. Drivers Nvidia networking Mac OSX
    por juanmi en categoría Tarjetas de Audio
    Comentarios: 0
    Último comentario: 15/09/08, 17:32:31
  4. ayuda con NVIDIA nForce Networking Controller
    por sagrado_enigma en categoría Tarjetas Gráficas
    Comentarios: 1
    Último comentario: 09/04/08, 21:38:12
  5. Kext Lan Nvidia Nforce Networking en Leopard
    por rOoTs en categoría Tarjetas de Red
    Comentarios: 1
    Último comentario: 09/04/08, 05:41:02

No te pierdas:

nVidia nForce controller kekts

nvidia nforce kext

drivers modem nvidia nforce networking