1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad euclidie

    Parece que hay solución para la Attansic L1

    Pues eso, navegando, buscando información sobre esta tarjeta de red integrada en mi Asus P5K, he llegado a esta página https://www.osx86spain.com/47/8130/a...-ethernet.html donde parece que dan la solución. He subido el arcivo, que yo creo que es el driver, esperando que algún entendido explique cómo instalarlo ya que no tengo ni idea.Aquí lo teneis: [FONT=Verdana][/FONT]

    Saludos y felicidades por esta pedazo de web.


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad euclidie
    Solucionado. Aquí os dejo el driver:

    Y aquí un programa para instalarlo :

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad worth
    Buenas a todos.
    Alguien lo ha probado ya?? con exito??

    yo tengo una placa p5k y de momento no me funciona, me ha hecho la instalación sin problemas pero sigue sin reconocerla :(

    alguien puede dar una pista.

    Gracias.

  4. #4
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola amigo euclidie

    Me alegro mucho que haya usado las búsquedas del Foro Applesana y encontrara usted mismo el proyecto del driver Attansic L1.

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad euclidie
    Worth, sólo tienes que ejecutar el "kexthelper" y seleccionar el ".kext" que quieras instalar ( en este caso, el de la tarjeta de red ). A mí me funcionó así, y ni siquiera tuve que reiniciar para que me la reconociera.

    Por si sirve de algo, tengo el Leopard 10.5.2 con Vanilla 9.2.2.

Notas relacionadas que te pueden interesar

  1. ¿Qué os parece esta configuración para mi hack?
    por powi_ban en categoría Procesadores y placas base
    Comentarios: 2
    Último comentario: 29/12/14, 22:33:50
  2. Solucion para GMA 3150
    por Togepicx en categoría Tarjetas Gráficas
    Comentarios: 0
    Último comentario: 16/08/10, 05:06:11
  3. Solución para problemas de reposo en 10.5.8
    por miliuco en categoría OS X 10.7
    Comentarios: 11
    Último comentario: 20/08/09, 00:17:53
  4. Alguna solución para 2 pantallas con ati x1300???
    por dj_yiyi en categoría Tarjetas Gráficas
    Comentarios: 1
    Último comentario: 17/08/08, 20:02:17
  5. Solucion para instalar en p5b
    por Nikelodeum en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 11/12/07, 17:45:26