1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad rushes

    ethernet en gris

    hola! mi tarjeta ethernet la reconoce el osx pero sale en gris claro y no se puede ni seleccionar ni configurar



    ¿que pasa?

  2. #2
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Entonces no la reconoce. No nos dices de qué tarjeta estamos hablando.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad rushes
    intel pro/1000 PM Network Connection

  4. #4
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Cita rushes dijo:
    intel pro/1000 PM Network Connection
    Esta tarjeta esta soportada en osx de siempre
    Inteta usar el driver tulip, descarga el driver desde aqui

    Driver Intel pro/1000 PM

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad rushes
    me he bajado el darwin_tulip pero al seguir las instrucciones no funciona el "make", dice de bajar los tools que ya lo estoy haciendo pero en el txt que trae el darwin_tulip consta que incluye el tulip.kext pero no esta...
    podeis colgarlo?

  6. #6
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Cita rushes dijo:
    me he bajado el darwin_tulip pero al seguir las instrucciones no funciona el "make", dice de bajar los tools que ya lo estoy haciendo pero en el txt que trae el darwin_tulip consta que incluye el tulip.kext pero no esta...
    podeis colgarlo?
    Te hace falta el compilador, esto lo tienes instalando las developer tools que tienes en tu DVD de osx

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad rushes
    ya lo baje y segui las instrucciones pero la tarjeta sigue en gris claro y no se ve ningun cambio. Bueno, si , ahora no me funciona el audio :S y aunque lo reinstale sigue sin funcionar..

  8. #8
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Rushes. ¿qué Tiger has instalado? ¿10.4.5?

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad rushes
    tenia el .4, lo probe y nada. Anoche actualize a .6 y nada (ahi se perdio el audio). Esta mañana formatee a .3 y si lo podia seleccionar, pero cuando lo intentaba configurar petaba preferencias del sistema.. asi que he vuelto a reinstalar la .4 y supongo que luego la subire a .6

  10. #10
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Cita rushes dijo:
    tenia el .4, lo probe y nada. Anoche actualize a .6 y nada (ahi se perdio el audio). Esta mañana formatee a .3 y si lo podia seleccionar, pero cuando lo intentaba configurar petaba preferencias del sistema.. asi que he vuelto a reinstalar la .4 y supongo que luego la subire a .6
    Yo sigo pensando que no tienes el string insertado, mira esto

    Como instalar la Intel PRO/100 VE


    Una tonteria que se me ha ocurrido, te vas a tu bios, desactiva tu tarjeta e inicias os x
    Despues reinicias, entras en la bios, activas la tarjeta, pero esta vez cuando inicias os x, procura que el cable de red este enchufado.

  11. #11
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Por lo que sé, la Ethernet Intel Pro 100 debería funcionar pero es recomendable usar la extensión IONetworkingFamily.kext del sistema 10.4.3 aunque yo creo que el DVD que hay por ahí con una 10.4.4 y actualización a 10.4.5 lleva esa extensión ya que es la que más tarjetas soporta.
    Supongo que Intel Pro 1000 será una versión Gigabit de la Pro 100 pero con ese nombre no aparece en la lista de hardware compatible de la wiki del proyecto Osx86.Lo que me parece un trabajo de "chinos" es compilar un driver a mano, si lo haces así, el driver resultante ¿será Intel o universal o será PPC?

Notas relacionadas que te pueden interesar

  1. Pantalla gris
    por Patatota en categoría OS X 10.7
    Comentarios: 1
    Último comentario: 10/01/10, 21:38:32
  2. se me para en la manzana gris
    por puypa en categoría OS X 10.5
    Comentarios: 5
    Último comentario: 10/01/08, 15:18:05
  3. Se queda en la pantalla gris
    por omarcan en categoría OS X 10.5
    Comentarios: 4
    Último comentario: 03/09/07, 07:13:42
  4. El monitor se apaga después de manzana gris
    por Burrako en categoría OS X 10.5
    Comentarios: 6
    Último comentario: 12/03/07, 14:59:40
  5. me sale pantalla gris que me obliga a reiniciar
    por telesteric en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 05/01/07, 10:25:51