1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Vancete

    Drivers NForce MCP61 LAN?

    Buenas...
    Pues nada,es que no hay manera de conseguir unos drivers que funcionen para el Ethernet de MCP61 LAN,ya probé cone stos:




    Pero nada,me sale el aviso de que se ha encontrado "Ethernet" y si deseo configurarlo,pero entonces el raton se me queda congelado,aunque el boton sigue parpadeando...
    Aver si alguien sabe de algunos drivers que funcionen bien con NForce MCP61 LAN
    Muchas gracias! ;)

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad skarmiglione
    que link es ese? yo tengo una tarjeta de red de las mismas, si doy lspci muestra que parece estar conectada, pero... no la puedo levanta no me aparece eso que dice ahi arriba, y tu enlace esta malo :S.
    solo lo eh intentado con forcedth

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad electtrolitium

    Posible solucion...

    Gente, les cuento...encontre esta posible solucion, a mi me funciono ok...
    pero no es la solucion definitiva,.. aca va el link:



    Si no entienden ingles, lo q hay q hacer basicamente es descargar el archivo adjunto de ese post, q tiene 3 scripts...lo guardan en el Desktop...y ejecutan primero el “internet“, despues “internet2“ y por ultimo “internet3“ ...UNO DESPUES DE OTRO...
    ...

    a mi me funciona perfecto :) no se me tilda ni nada..y ya van 3 dias de conexion .jejejej...

    Saludos! espero q les sirva..

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad emanueldom

    NO entiendo lo que hay que hacer con el adjunto

    He bajado el adjunto pero no hay nada de internet1 internet2 internet3, solo los kext
    si me podes explicar por que no entiendo, gracias

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Vancete
    Cita electtrolitium dijo: Ver Mensaje
    Gente, les cuento...encontre esta posible solucion, a mi me funciono ok...
    pero no es la solucion definitiva,.. aca va el link:



    Si no entienden ingles, lo q hay q hacer basicamente es descargar el archivo adjunto de ese post, q tiene 3 scripts...lo guardan en el Desktop...y ejecutan primero el “internet“, despues “internet2“ y por ultimo “internet3“ ...UNO DESPUES DE OTRO...
    ...

    a mi me funciona perfecto :) no se me tilda ni nada..y ya van 3 dias de conexion .jejejej...

    Saludos! espero q les sirva..
    Pues eso,que solo se baja el kext y nada de internet1 ni internet2 ni internet3 xDDD
    Te agradeceria infitamente que me lo explicases...
    Saludos! ;)

Notas relacionadas que te pueden interesar

  1. Drivers os x NVIDIA nForce Networking Controller
    por sagrado_enigma en categoría Tarjetas de Red
    Comentarios: 81
    Último comentario: 27/07/10, 01:31:40
  2. Drivers grafica nVidia Corporation MCP61
    por zoilo1079 en categoría Tarjetas Gráficas
    Comentarios: 3
    Último comentario: 18/06/10, 20:44:38
  3. drivers Nforce 600i para leopard?
    por CesarMac en categoría OS X 10.7
    Comentarios: 0
    Último comentario: 14/01/10, 15:19:27
  4. nForce 590 SLI
    por ozelito_jz4 en categoría Tarjetas de Red
    Comentarios: 0
    Último comentario: 21/11/08, 12:27:21
  5. Drivers osx86 leopard red asus M2N-E SLI chipset nforce 500
    por CyberSoft en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 14/01/08, 18:06:21