1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad bossm4

    Imposible Broadcom 440 en Kaliway 10.5.2

    Hola chicos/as,

    Estoy un poco desesperado y agradecería ayuda. Tengo un Acer Aspire 5634WLMi con Kaliway 10.5.2 y con la tarjeta ethernet Broadcom 440 (o eso dice Everest). El caso es que he dado 100 vueltas por foros y demás y no soy capaz de hacerla correr.

    Al entrar en preferencias del sistema - red me aparece la tarjeta, pero siempre pone que el cable esta desenchufado, y no es cierto ya que esta misma tarjeta con este mismo cable corre en Windows XP sin ningún problema.

    Realmente es lo único que me queda por hacer funcionar a parte del wifi 3945 que por lo que he leido hasta ahora es imposible. Agradecería mucho la ayuda ya que no puedo deshacerme del todo de guindows hasta que no arregle este problema.



    Un saludo y gracias

  2. #2
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    "...Imposible Broadcom 440 en Kaliway 10.5.2..."

    Pues tal vez sea como dices en el título, no siempre hay solución. Algunos usuarios dicen haber conseguido qeu funcione pero yo nunca lo conseguí en mi anterior Hackintosh.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad bossm4
    Lo que me desespera es que hay gente con configuraciones muy cercanas a la mia si la han hecho funcionar :S

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad enebro77
    Cita miliuco dijo: Ver Mensaje
    "...Imposible Broadcom 440 en Kaliway 10.5.2..."

    Pues tal vez sea como dices en el título, no siempre hay solución. Algunos usuarios dicen haber conseguido qeu funcione pero yo nunca lo conseguí en mi anterior Hackintosh.

    Aquí tienes la solución. Yo tb las he pasado putas, pero despues de leer ese foro he conseguido hacerlo funcionar :)

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad enebro77
    Cita enebro77 dijo: Ver Mensaje
    Aquí tienes la solución. Yo tb las he pasado putas, pero despues de leer ese foro he conseguido hacerlo funcionar :)

    uppssss ... de la emocion olvidé adjuntar el link

    https://www.applesana.com/27976-post3.html

Notas relacionadas que te pueden interesar

  1. Ayuda con kaliway 10.5.2 en T60
    por Gasuzaurio en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 27/08/08, 19:35:38
  2. nvidia 8800GT en kaliway 10.5.1
    por OsMaN2k3 en categoría Tarjetas Gráficas
    Comentarios: 12
    Último comentario: 03/04/08, 04:22:08
  3. Red en Leopard kaliway???
    por Ric21 en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 28/01/08, 09:52:35
  4. Kaliway se reinicia
    por adrianeitor92 en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 13/01/08, 14:31:19
  5. Kaliway 10.5.1 y Chipset ATI
    por pokito en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 28/12/07, 17:06:22