1. #1
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad drarse91

    Problemas con realtek ALC889A

    Hola, atnte todo felicitaros por esta comunidad, ya que soy un novato en el mundo mac que me lo instale hace poco en mi pc y me habeis resuelto muchisimas dudas buscando, pero esta no la puedo resolver... pork no se que hacer o como hacerlo... he actualizado mi mac a 10,5,6 y he perdido el audio, mi chip de audio es el 889A... he instalado de nuevo el kext k me descargue por primera vez y nadda... alguien me puede hechar una manoo?? graciassss!!


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad drarse91
    jo nadie sabeeee?? es que no encuentro ninguna solucion... POrfaaaa!!! :( :(

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad cfernand
    Avatar de cfernand

    ¿Has probado a inyectar strings con OsX86Tools o Efistudio?
    Saludos

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad drarse91
    y como puedo hacer eso?? busquer inyectar string en el foro y no encontr nada .... :S me voya google a ver i hay algo de eso muxas graciass!!, ya te cuento

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad charlszone2
    Hola,

    A mi me pasó lo mismo cuando actualicé.

    Imagino que tienes instalada la 10.5.6...

    Borra /System/Library/Extensions/AppleHDA.kext e instala (con kext Helper si quieres) los 2 kexts que adjunto en el fichero ALC889A_10.5.6.zip.

    Si no funciona dímelo que lo miraré mejor. Ahora no recuerdo como lo solucioné.

    Saludos

  6. #6
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Otra recomendación:

    - borra estas extensiones: AppleHDA.kext, HDAEnabler.kext y ACLinject.kext (pueden no estar presentes)

    - reinicia

    - instala ALC889a desde GigabyteP35CC de ~pcwiz (se encuentra en su web)

    - reinicia.

  7. #7
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Aqui os dejo lo drivers GigabyteP35CC que comenta el colega Miliuco por si no los encontrais



  8. #8
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Gracias, Juker, es un método muy sencillo de instalar el audio en estas placas Gigabyte cpn P35 y G33, incluso en 10.5.6 funciona bien (mejor que algunos kexts específicos para 10.5.6 que circulan por ahí).

  9. #9
    gracias, ahora toca probarlo

  10. #10
    pues me esta funcionando en la ideneb 10.5.7 con una ga-ep35-ds4 sin dsdt

Notas relacionadas que te pueden interesar

  1. Problemas con una usb wifi realtek
    por marcosutp en categoría Redes / Internet
    Comentarios: 1
    Último comentario: 26/10/09, 13:04:57
  2. Desesperado con audio Realtek ALC889A
    por Chispes en categoría Tarjetas de Audio
    Comentarios: 6
    Último comentario: 01/12/08, 19:16:01
  3. problemas con realtek ALC889A
    por chesko91 en categoría Tarjetas de Audio
    Comentarios: 4
    Último comentario: 22/08/08, 18:52:50
  4. Problemas con Realtek 8139B...kalyway 10.5.2
    por electtrolitium en categoría Tarjetas de Red
    Comentarios: 2
    Último comentario: 06/08/08, 08:33:03
  5. Problemas con Realtek ALC888
    por sygfrido en categoría Tarjetas de Audio
    Comentarios: 15
    Último comentario: 25/09/07, 14:55:10

No te pierdas: