1. #1
    gsedano
    Internet

    Realtek alc 888 7.1

    Hola a todos,



    tengo una placa asrock 775945gz montada con un celeron 331 2,8 64 bit edition (ss3 en teoria aunque no lo detecta la versión 10.4.4.5 que es la que tengo intalada) "no se por que"

    todo me funciona OK Graficos (gma950)
    Ethernet
    SATA
    IDE

    todo menos el dichoso sonido alc888 7.1 (me conformaría con un sonido 2.0 )hay drivers disponible o alguien ha podido hacer sonar esta t.sonido.

    otra pregunta:

    cuando le doy a "estado del sistema" me dice que hay 400 mb de memoria ocupada tanto usa el SO X86? le voy a tener que meter un 1gb directamente....

    Gracias y espero vuestras respuestas... aunque estoy esperando un IMIC pa poder "oir" algo

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad yuyudj
    Avatar de yuyudj

    Driver para ALC888

    Cita gsedano dijo: Ver Mensaje
    Hola a todos,

    tengo una placa asrock 775945gz montada con un celeron 331 2,8 64 bit edition (ss3 en teoria aunque no lo detecta la versión 10.4.4.5 que es la que tengo intalada) "no se por que"

    todo me funciona OK Graficos (gma950)
    Ethernet
    SATA
    IDE

    todo menos el dichoso sonido alc888 7.1 (me conformaría con un sonido 2.0 )hay drivers disponible o alguien ha podido hacer sonar esta t.sonido.

    otra pregunta:

    cuando le doy a "estado del sistema" me dice que hay 400 mb de memoria ocupada tanto usa el SO X86? le voy a tener que meter un 1gb directamente....

    Gracias y espero vuestras respuestas... aunque estoy esperando un IMIC pa poder "oir" algo
    Yo he usado este:

    ALC888