1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad performma

    realtek alc 860

    Hola Gente necesito resolver el sonido que no me funciona tengo un mother d915gux
    con un intel celeron D de 3.08 y una version macos 10.4.6
    Me dijieron que hay un driver para realtek pero no tengo ni idea cual es...
    Gracias. por la ayuda. saludos a todos. El foro es muy bueno.


  2. #2
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Pero... ¿qué chip de sonido tienes? Hay que comprender que a mí al menos me es imposible saber por qué algo no funciona si no sé qué es ese algo.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad performma

    Modelo de chip

    La mother como decia es una d915gux y el chip de sonido es Realtek alc860
    graciasl

  4. #4
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Consulta en ese sitio el hardware que funciona con OSx86:

    https://www.osx86spain.com/51/3158/r...o-mac-osx.html

  5. #5
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Recuerdo que los Mac de pruebas que Apple cedió en 2005 a los desarrolladores para probar las versiones beta de OSx86 llevaban precisamente ese chip de audio, Intel High Definition Realtek ALC860, y en la red hay comentarios de gente a la que le funciona bien desde la versión 10.4.3 aunque en muchos casos en modo estéreo solamente aunque se tengan más canales de audio.
    Parece que es obligatorio usar la extensión (driver) AppleAC97Audio.kext de Darwin o de OSx86 10.4.3.
    Pero los DVDs de instalación de 10.4.6 de Jas, Myzar y Goatsecx llevan ya esa extensión incorporada. ¿Cuál has instalado?

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad performma
    Habia instalado la version de jas. 10.4.7
    pero no me arrancaba se me apagaba cuando cargaba el instalador
    ahora consegui una version que la modifico un pibe la vendia por masoportunidades y se la compre
    funciona perfecto andan todos los programas hasta el office 2004
    no tuve ningun drama.
    la version es 10.4.6
    lo unico que no puedo hacer func, es el audio el pibe que me lo vendio me dijo que no se pudo fijar en internet el driver para mi placa. la realidad es que esta muy ocupado y no lo quiero joder mas...
    saludos. y gracias. por todo... yo soy de bs.as argentina y vos...

  7. #7
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    La Robla - León - España.

Notas relacionadas que te pueden interesar

  1. 5.1 en realtek ALC883
    por 3DuArDo1293 en categoría Tarjetas de Audio
    Comentarios: 0
    Último comentario: 25/01/09, 23:45:13
  2. Realtek ALC660
    por aDr! en categoría Tarjetas de Audio
    Comentarios: 12
    Último comentario: 13/01/09, 00:41:16
  3. Realtek ALC 862
    por alberike en categoría Tarjetas de Audio
    Comentarios: 1
    Último comentario: 10/06/08, 03:38:20
  4. Realtek 861
    por Lobo en categoría Tarjetas de Audio
    Comentarios: 13
    Último comentario: 02/03/08, 09:24:22
  5. Realtek ALC861
    por clproducciones en categoría Tarjetas de Audio
    Comentarios: 7
    Último comentario: 26/05/07, 22:42:04