1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad martin9sek

    Problema con el sonido

    No consigo que funcione el sonido de mi dell 6400 inspiron con SigmaTel Hihg Definition Audio. Alguna idea o ayuda ayuda?
    No estoy muy seguro si es esa la tarjeta integrada o es Integrated Sound Blaster Audigy Advanced HD Audio que es lo que pone en la facuta.
    Salu2


  2. #2
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola amigo

    Para sigmatel 922x hay soporte actualmente. Si se trata de sigmatel 9223 consulte esta liga.

    Si no es el modelo 9223 debera editar usted manualmente el id de su codec de audio por el adecuado.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad martin9sek
    En el admisnistrador de dispositivos y usando DXdiag aparece SigmaTel Audio verisón 5.10.49995.0001 (PARA 92XX C-Major HD)

    Pero usando el programa everest me aparece como audio de Windows SigmaTel Audio y como audio PCI/PnP: Intel 82801GBM ICH7-M - High Definition Audio Controller [A-1]

    Si fuera esta ultima se podría hacer como lo que se hace para AC97?

    Gracias por vuestro tiempo

  4. #4
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Si fuera esta ultima se podría hacer como lo que se hace para AC97?

    Hola de nuevo

    Sigmatel usa el driver AppleHDA

    AC97 es para codec anteriores ( ICH5) que ya no estan soportados en OS X 10.4.8 con Core Audio funcional.
    Solo en modo compatibilidad.

    Le recomiendo que pase un rato por la KB de OSx86 Spain y por la seccion
    Guías de Hardware / Software / Tips
    Guías de Hardware

    Para aprender a editar drivers si procede y como identificar dispositivos de hardware.

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad martin9sek
    He hecho lo que me dices, e intentado editar el driver AppleHDA.kext, siguiendo los pasos que aparecen en kb pero al llegar al paso 5-6 me pierdo, hago lo que pone ahi pero no puedo editar el driver para introducer el id.

Notas relacionadas que te pueden interesar

  1. Problema con el sonido
    por elmiiiing en categoría OS X 10.8
    Comentarios: 1
    Último comentario: 17/08/13, 09:05:42
  2. Problema con sonido
    por kpr en categoría Tarjetas de Audio
    Comentarios: 0
    Último comentario: 10/10/09, 11:15:38
  3. Problema con sonido
    por sKyDeViL en categoría Tarjetas de Audio
    Comentarios: 2
    Último comentario: 29/01/08, 16:32:11
  4. Problema Con Red y Sonido
    por Venezuela en categoría Procesadores y placas base
    Comentarios: 0
    Último comentario: 03/10/07, 22:30:13
  5. Problema con el Sonido
    por Rembrand en categoría Tarjetas de Audio
    Comentarios: 3
    Último comentario: 30/01/07, 15:44:35