1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad overdrive
    Avatar de overdrive

    Problema con el sonido en Gigabyte DS4

    Hola, ..por fin despues de 2 meses intentan instalar el macosx con distintas isos, ayer consegui instalar la 10.4.7 JAS en mi placa Gigabyte DS4 + core2duo 6400, pero como ya es conocido ... no tengo sonido :(

    Creo que lleva una realtek, ... alguien me puede echar una mano?



    Gracias!

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad overdrive
    Avatar de overdrive

    He mirado en el manual de la placa y el sonido es Realtek ALC883

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad overdrive
    Avatar de overdrive

    Ya he solucionado el problema del audio, leyendo un poco más por este foro he encontrado un caso con ALC882 y la mia es ALC883.
    He adaptado las modificaciones a mi tarjeta i woalá!
    Ya tengo sonido!

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad hornet
    Hola Overdrive,
    yo tambien tengo el chip de audio ALC883 de Realtek en una Asus sobre Intel 945. Me gustaria saber como lo has hecho para hacer funcionar el audio en Mac OS X tiger. Supongo que has seguido las instrucciones del topic de más abajo sobre como instalar el chip 882, cambiando el 2 por 3 cuando sea necesario, es asi?

    MI otra pregunta es sobre porque no se me permite descargar el driver kext del chip, cuales son los requisitos que de cumplir en el foro para poder acceder?
    Gracias a cualquier persona del foro que conteste...y por favor, si alguien lo tiene a mano, me haria un gran favor si me lo envian al correo.



    Un saludo, Fran.

    GRACIAS.

  5. #5
    Marian Progreso en OSx86 Spain Nivel 0 Karma y autoridad marian
    Cita hornet dijo: Ver Mensaje
    Hola Overdrive,
    yo tambien tengo el chip de audio ALC883 de Realtek en una Asus sobre Intel 945. Me gustaria saber como lo has hecho para hacer funcionar el audio en Mac OS X tiger. Supongo que has seguido las instrucciones del topic de más abajo sobre como instalar el chip 882, cambiando el 2 por 3 cuando sea necesario, es asi?

    MI otra pregunta es sobre porque no se me permite descargar el driver kext del chip, cuales son los requisitos que de cumplir en el foro para poder acceder?
    Gracias a cualquier persona del foro que conteste...y por favor, si alguien lo tiene a mano, me haria un gran favor si me lo envian al correo.



    Un saludo, Fran.

    GRACIAS.
    Prueba con esto.

    Saludines

Notas relacionadas que te pueden interesar

  1. Problema usb Gigabyte GA-Z87-HD3 maverick
    por albertsuarez en categoría OS X 10.9 Mavericks
    Comentarios: 4
    Último comentario: 06/08/14, 19:23:02
  2. Problema con el sonido
    por elmiiiing en categoría OS X 10.8
    Comentarios: 1
    Último comentario: 17/08/13, 09:05:42
  3. Problema con sonido
    por kpr en categoría Tarjetas de Audio
    Comentarios: 0
    Último comentario: 10/10/09, 11:15:38
  4. Problema Con Red y Sonido
    por Venezuela en categoría Procesadores y placas base
    Comentarios: 0
    Último comentario: 03/10/07, 22:30:13
  5. Problema gordo de sonido en Gigabyte GA-8IP-1000G
    por Videl en categoría Tarjetas de Audio
    Comentarios: 13
    Último comentario: 18/01/07, 16:59:23