1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad itejeda

    Solucion a Sigmatel 92xx y algunos Realtek

    bueno buscando un rato por doquier, encontre una solucion para el sonido

    donde puede encontre como solucionar los problemas para estos dos la pagina de este



    es

    aplicando el parche https://www.osx86spain.com/51/3226/c...el-9220-a.html

    lo abren poco depues arratran el archivo .txt hacia el path y el mismo path detecta que modelo posteriormente reinician y listo se quedarina un sonido bueno.

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad karidadeloy
    El AppleHDA Patcher_v1.16 me produce "kernel panic" sobre la version 10.4.8 ¿existe una versión posterior que no produzca este fallo? la 10.4.9 me va fatal. Gracias

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad rafaosx
    hola, quiero el driver para la 92xx ya que no lo puedo hacer funcionar en el 10.4.8
    alguien sabe como hacerlo funcionar ya que esto me esta volviendo loco
    no se maten para responder muchachos .................................

    bueno buscando un rato por doquier, encontre una solucion para el sonido

    donde puede encontre como solucionar los problemas para estos dos la pagina de este

    es

    aplicando el parche

    lo abren poco depues arratran el archivo .txt hacia el path y el mismo path detecta que modelo posteriormente reinician y listo se quedarina un sonido bueno.

    no funciona esto loco....

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad knm1983
    Hola amigos , ami me gustaria encontrar el Dump para la Realtek ALC 260 , para poder aplicar al AppleHDA Patcher , ya que nunca lo he encontrado.

    La version 1.16 es solo para el 10.4.9
    La version 1.15 es para 10.4.8 con Kernel 8.8.1

    Venga saludos amigos.

  5. #5
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    knm1983 mirando por driver ALC260 encontre este ALC653 Mac OS X

    Mira si lo que dice barallat te ayuda

  6. #6
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad knm1983
    Gracias Juker por tu respuesta , pero yo lo que necesito es el Codec Dump de la ALC 260.

    A mi ya me funciona el sonido perfectamente , lo que pasa es que teniendo el Dump de esta targeta y añadiendolo al AppleHDAPatcher de Taruga , quizas pueda conseguir el funcionamiento de la entrada de linea para conectar un micro , que es lo que no me funciona , lo demas perfecto , tanto audio como salida de linea.

    Para que funcione el Audio al menos en mi ALC260 , simplemente aplico el parche que lleva cualquiera de las dos versiones de Uphuck para el Apple Azalia y perfecto , no es necesario el terminal para cambiarle el ID.

    Creo recordar que la ultima version de Uphuck llevaba algo tambien para las sigmatel , voy a mirarlo en un momento y os cuento.

    Venga saludos.

  7. #7
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad knm1983
    Pues no , no he encontrado nada acerca de parches en la ultima version de Uphuck.

    Venga saludos amigos.

  8. #8
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    knm1983 no sabia que andabas buscando el line input
    Posiblemente debas buscar por el mundo Linux, leo

    <> (05/03/10 1.2009.1.27)
    [ALSA] Fix ALC260 input

    HDA Codec driver
    Fixed the ALC260 input on HP machines. Added the front mic support.


    Posiblemente este tio tenga el dump por que ha recompilado su driver en linux para fijar el line-input en HP y ALC260

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad caeza
    para ke realtek sirve? yo tengo una VIA con codec Realtek ALC655. Saludos...

  10. #10
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad knm1983
    Gracias Juker , mirare haber que encuentro.

    Venga saludos.

  11. #11
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad knm1983
    Juker , ya he conseguido el Dump para la ALC260 , me lo guardo como el oro jejejejejjeje.

    Lo he probado con el ultimo AppleHDAPatcher que es para 10.4.9 y nada , me dice que todavia no esta soportado este codec de targeta , asi que tendre que esperar a que le den soporte.

    Si alguien lo necesita , solo tiene que pedirmelo , venga saludos y gracias.

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad catalan
    Avatar de catalan

    yo tengo la SIGMATEL STAC9220, le aplico el "codec_Sigma9220", reinicio, y en preferencias de sonido me aparece todo correctamente pero no tengo sonido, no me funciona.
    Hay algun foro donde expliquen mejor esto?

    tengo OSX 10.4.9

  13. #13
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola amigo Catalan


    Pruebe el driver adjunto y comente resultados.
    Debera conectar sus parlantes al jack azul
    Archivos Adjuntos Archivos Adjuntos

  14. #14
    LeX
    LeX no está en línea
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad LeX
    No me deja descargar el driver...alguien me lo pasa??

    Salu2!

  15. #15
    cobocuervo
    Internet
    hola que tal miren yo tengo sigmatel 9250 pero no ocuure nada talvez estoy haciendo mal el proceso.

    Yo tengo el archivo apple hada patcher en el escritorio que tiene como icono una ranita o algo verde que saca la lengua, lo que hago es darle doble click y luego le paso encima el archivo sigmatel9250.txt y reinicio, mientras le paso el archivo solo la carita se anima de la misma manera que cuando le doy doble click, despues de reiniciar no pasa nada sigo sin audio, cabe mencionar que en las propiedades del audio del perfil de sistema solo sale audio incorporado y Intel High Definition Audio: solo eso.

    Ojala y me puedan ayudar ya que es aburrido no escuchar nada gracias

  16. #16
    Hay algo que no entiendo (perdon es que mi ignorancia jamas ha conocido limites) por ejemplo para usar el parche de taruga hago lo siguiente

    obviamente le das click a la aplicacion AppleHDAPatcher, te aparece la ventana en la cual tienes que poner tu contraseña para continuer, pongo mi contraseña y me aparece una ventanita que dice que arraste y suelte no se que encima del icono del AppleHDAPatcher (que me imagino que aqui es donde uno arrastra el .txt del dump no???

    si mi procedimiento es el resultado del mas ridiculo y estupido entendimiento mil perdones pero mis dos neuronas no dan para mas.

    pero eso del patch no lo entiendo bien ya que no hace nada, he leido que solito al soltarle el .txt lo reconoce y que no se que pero este no hace nada, ahora otra duda que tengo es que si se puede agregar varios dumps para asegurar o nada mas se necesita agregar de uno a la vez
    o como se pasa la informacion del .txt al AppleHDAPatcher o como se usa esta aplicacion

    aclaro que tengo instalada la version de uphunk 10.4.9 v1.3 mi audio supuestamente es el 9220 de sigmatel yel AppleHDAPatcher es el 1.6 que supuestamente esta hecho para la 10.4.9 y a mi no me importa que no tenga entrada de linea mis capturas las hago desde churriwindows con mi tarjeta audigy

    he leido mucho y me he bajado varios archivos que ya no se si tengo que probar con una instalacion nueva o si estos metodos se instalan sin problemas aunque yo ya haya reemplazado el applehda.kext

    por su ayuda como siempre mil gracias.

    salu2!

  17. #17
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Rover
    Ya lo intente y ya tengo sonido, ahora, mi problema es que se escucha bien si no se esta haciendo NADA en el equipo, porque al minimo movimiento del mouse o cualquier otra cosa, se empieza a cortar el sonido como si estuviese trabado, alguien me puede ayudar???

  18. #18
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Appleloco
    uuuf tengo la version iATKOS 1.0 y estuve un monton de tiempo buscando los drivers para mi sigmatel 9227 sobre un mother d946gzis y la verdad que probé todos los dumps y los patches que encontré: ninguno dio resultado

    muchos me dicen que no encuentran la salida ni la entrada de audio:
    checking for spdif out no detected
    checking for spdif in no detected

    otros me detectan la salida
    checking for spdif out detected
    checking for spdif in no detected.

    Algunos instalan, otros no, pero mas allá de eso, en propiedades de sonido aparece una salida de audio integrada pero yo sigo sin sonido. Probé todas las versiones de taruga e incluso cambiando el plug de lugar por las dudas que me detecte la salida en otro lado pero no dio resultado.

    Por ahi lei que la mejor opcion para resolver los problemas de sonido era colocando una placa externa usb, ya que mac os x la detecta automaticamente. Voy a probar con eso.

Notas relacionadas que te pueden interesar

  1. Problemas con algunos DMG
    por Shaka en categoría OS X 10.7
    Comentarios: 1
    Último comentario: 12/03/09, 20:12:25
  2. ayuda con algunos hardware
    por iredmettal en categoría Procesadores y placas base
    Comentarios: 5
    Último comentario: 11/08/08, 12:39:18
  3. Mac os x 10,4,8 ok algunos consejos
    por Gendegaia en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 26/04/08, 19:57:51
  4. Audio Sigmatel 9223 Sigmatel 9220 Sigmatel 9221 en osx86
    por azpolo en categoría Tarjetas de Audio
    Comentarios: 8
    Último comentario: 18/01/08, 08:04:53
  5. Cómo parchear SIGMATEL 92XX con taruga
    por chanus en categoría Tarjetas de Audio
    Comentarios: 2
    Último comentario: 09/01/08, 00:20:11