Página 1 de 2 12 ÚltimoÚltimo
  1. #1
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    ALC889A sobre Mac OS X 10.5.2 Leopard

    Algunos colegas me estan preguntando sobre mi codec de audio y mis drivers



    Como no he puesto toda la configuracion en el Wiki y son varios los que preguntan creo que es mejor escribir aqui un post y asi ayudo a mas gente.

    Bueno pues activa Core Audio, estos en algunos juegos modernos es muy importante, ya sabeis, el tema ese de que te estan disparando y suenan los disparos por la espalda tipo Dolby
    Y bien que el juego selecciona el mejor canal de audio en ese momento

    Sobre capturar para Final Cut u otros, o ver pelis Blu-Ray mejor os adjunto un par de capturas y vereis que esta todo lo habido y por haber activado.
    Miniatura de Adjuntos Imágenes del artículo

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad catalan
    Avatar de catalan

    juker, tengo ganas de pillarme una mother, y por lo que para mi es fundamental es el sonido, por lo que mi consulta es la siguiente:
    1) recomiendas ALC889A o hay alguna mejor para el core audio?
    2) funciona en 10.5.2 con o sin parche??
    3) mejor Realteck o Intel ?
    muchas gracias

  3. #3
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    catalan de corazon te lo digo, como ese codec no he visto muchos

    Y eso que es una tarjeta de sonido integrada en placa que se supone que no tiene prestaciones
    Pero a mi para capturar desde una mesa Sony y otra Ecler me va de cine.
    Justo para eso la uso, para editar cine y montar las pistas de audio de las pelis

    Imagen 1080 de un mp4 ingles, con audio Mexicano. ( ya sabes...se estrean a veces en Mexico las pelis antes)

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad starmanX

    alc889a, funcionando ?

    Antes que nada, quisiera agradecer los posts que gente como tu, juker12 publicas en el foro. Sin ti estaríamos perdidos (al menos, yo no lo estoy tanto).

    El caso es que tengo la GA-G33M-DS2R, con el chip alc889a de marras y no consigo ese sonido tan nítido al que se refiere miliuco en su página/tutorial del 10.5.1 sobre hackintosh.

    Me he descargado el instalador AppleHDA-Gigabyte-GAG33MDS2R que aparece en la página pero, a pesar de reconocer un dispositivo de audio, no se consigue escuchar con un mínimo de calidad. La única opción es seleccionar los altavoces integrados y, como te he comentado, suena fatal.

    ¿Es posible que el paso del 10.5.1 de kalyway al 10.5.2 (con las kernel de Apple) haya "reconstruido" las extensiones y se haya perdido toda posibilidad de buen funcionamiento ?.

    Cuando te refieres a activar Core Audio, ¿podrías indicar cómo se activa el Core Audio?

    Muchas gracias (por adelantado).

  5. #5
    z10
    z10 no está en línea
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad z10

    no me va

    Hola jukor12,

    Antes de nada agradecerte la ayuda que estas prestando en nombre de todos los q la necesitamos.

    Pues lo mio es que he instalado el leopard en mi pc y me va de P.M , pero no consigo hacer q me suene, me he bajado unos pach´s y demas supuestamente para el ALC889a pero na de na, me los e bajao de pero q va, no me resuelven nada y eso q he seguido los pasos como dicen par aq funcione.

    Mi placa es una P35-DQ6 , con el chip de sonido q antes mencioné, haber si tienes alguna solucion de como hacerlo ya que te lo agradeceria infinitamente.

    Un saludo

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nadena

    Hola juker12 alc889a

    Hola Juker12 yo tambientengo la misma placa GA-G33M-DS2R que tu y el mismo procesador, y mefunciona todo pero he aplicado AppleHDA-Gigabyte-GAG33MDS2R-10.5.1, y si tengo sonido pero no me salen las opciones que te salen a ti... MIDI , ajustes... etc ,ni donde activar el Core Audio. Si no que tengo uno standar y por defecto... Muchas gracias. y Agadecerte todo tu trabajo dando las explicaciones oportunas.
    Gracias y SALUT

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nadena

    Ayuda ALC 889?? Hola Juker12

    Hola Juker12 me gustaria me explicaras ¡como es que una vez aplicado el AppleHDA-Gigabyte-GAG33MDS2R-10.5.1 si tengo sonido, pero no puedo controlar toda las posibilidades de la tarjeta de sonido como en la configuracion del Wiki con esta misma placa.?
    muchas gracias.

  8. #8
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    nadena prueba este paquete de drivers para ALC889A
    Archivos Adjuntos Archivos Adjuntos

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nadena
    Hola Juker y muchas gracias por responder.
    Acabo de instalar el driver y ahora me indica que no ha podido cargar unas librerias.. y no tengo audio....
    Podrias hacer un tutorial de como instalar Leoprad Kaliway en esta placa Gigabyte GA-G33M-DS2R ya que creo que mi fallo es anterior...no me reconocia la placa como tal..si tenia audio, y no se por donde seguir o si empezar de nuevo. Lo dicho muchas gracias....
    SALUT.

  10. #10

  11. #11
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    ¿Te refieres a que en Perfil de sistema aparezca en el Identificador de modelo el nombre de la placa? No te preocupes por éso, depende del archivo AppleSMBIOS que tengas instalado, según ese archivo puede aparecer el nombre de la placa o iMac7,1 o MacPro3,1 o algún otro nombre, no te fijes en ello y sí en que todo funcione bien. También, dependiendo de si usas kernel de ToH o de Apple, en esa información puede leerse Información de la ROM de arranque como Hack.int.0sh o como Macintosh.

    En esta placa debería funcionar perfectamente el sonido con el instalador de AppleHDA que postea Juker. En mi caso, he instalado Kalyway 10.5.1 y en las opciones de instalación personalizada NO elijo nada más que el EFi que se corresponda con el formato que realizo al disco de OSX (EFi para MBR o EFi para GUID). Después instalo AppleHDA de Juker y ya tengo sonido. Después instalo el paquete de idioma español (lo saqué de un DVD de Leopard original). Después instalo la actualización Kalyway 10.5.2.

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nadena

    Gracias Miliuco

    Gracias Miliuco. si me referia a ello porque creia que este era mi problema... yo sonido si tengo lo que no tengo es el control de las entradas y salidas, ni la apariencia que tiene Juker en la pagina WIKI... ¿ a ti te salen las opciones de ajuste de JUKER?....
    Si instalo AppleHDA-Gigabyte-GAG33MDS2R que tiene Juker en la WIKI si tengo audio pero no el control, tal como el..
    Si instalo drivers para ALC889A que ha posteado en el foro en este hilo no se instala bien y me da error en libreias...
    Gracias a todos...SALUT

  13. #13
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Pues sí que aparecen las opciones en Aplicaciones >> Utilidades >> Configuración de audio MIDI pero, en cambio, a diferencia de Juker, no aparece nada en Pefil de Sistema >> Audio integrado.

  14. #14
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nadena

    Alc889a

    Perdona Miluco
    ¿cual tienes tu instalado el?
    AppleHDA-Gigabyte-GAG33MDS2R que tiene Juker en la WIKI ó ALC889A que ha posteado en el foro.

  15. #15
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    nadena baja este archivo zip y descomprimelo

    Vete a Sistema/Libreria/Extensiones

    Borra AppleHDA.kext

    Copia estos dos archivos, si te pregunta clave escribela con un usuario administrador

    Vete a Aplicaciones / Utilidades Terminal y escribe:

    sudo -s
    tu contraseña
    chmod -R 755 /System/Library/Extensions/EfiALC.kext mas enter

    chmod -R 755 /System/Library/Extensions/AppleHDA.kext mas enter

    chown -R root:wheel /System/Library/Extensions/EfiALC.kext mas enter

    chown -R root:wheel /System/Library/Extensions/AppleHDA.kext mas enter

    rm -R /System/Library/Extensions.mkext mas enter

    Cierra Terminal saliendo con exit
    Basicamente es lo mismo de antes pero manual


    Y reinicia
    Archivos Adjuntos Archivos Adjuntos

  16. #16
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nadena

    Gracias Juker y Gracias Miliuco

    Gracias Juker y Gracias Miliuco... Lo tenia bien desde el principio, como os decia si tenia sonido pero no podia controlar el codec... lo estaba mirando en System preferencias/Sound y casi no podia ajustar nada, y no en Aplicaciones >> Utilidades >> Configuración de audio MIDI como me ha dicho Miliuco... muchas gracias....

    ¿Que tarjeta grafica me recomendais....? como os decia tengo un quad core 2.40 Q6600 , 2 gigas de ram a 800 y la placa ga 33-ddr2 gigabyte.

  17. #17
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad bruce_eckel

    Dudas

    Saludos juker12.

    Para preguntar si es factible ocupar el parche que facilitas para el sonido, para la targeta madre.

    GIGABYTE
    GA-P35-DQ6

    Ya que lo unico que falla es el sonido ademas de que a mi hermano se le ocurrio actualizar el SO y aora marca siertos errores.

    Mi configuracion es la siguiente:

    Procesador Quad Core a 2.6 GHrz
    3 GB en RAM
    Video ATI Radeon a 256MB
    Sonido integrado de 7.1 +2 ALC889A

    Gracias

  18. #18
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    La forma de averiguarlo es ésa, probándolo.

    Esa placa tiene rasgos muy parecidos a la de Juker salvo el chipset P35 por lo que debería funcionar el parche de sonido Alc889a.

    De todas maneras, en las distribuciones 10.5.2 (Kalyway, Leo4allv3...) viene ya incorporado ese parche y debería funcionar bien en cualquier placa con ese chip de audio.

  19. #19
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Nadena: mi recomendación es:

    - Radeon 2600xt 246mb

    - NVidia 8800gt 512mb.

  20. #20
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad bruce_eckel

    Gracias

    Gracias miliuco

  21. #21
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad bruce_eckel

    Solicito link

    Saludos nuevamente miliuco.

    Con una molestia, para solicitarte el link para descargar la ultima version de Leopar (La que me comentaste) con los parches y tips para su instalacion.

    De antemano gracias master.

  22. #22
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Me refiero a estas 2: Kalyway 10.5.2 y Leo4Allv3, ambas estarán como torrent por la bahía del pirata o por el demonio y seguro que por algún sitio más. Yo no tengo los torrentes guardados pero has de encontrarlos con facilidad.

  23. #23
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad white_island
    Hola, me registre aposta en este foro porque me interesa este tema y pense que me podiais ayudar.....

    Tengo Realtek ALC885/889A y aunque tengo buen sonido, algo falla cuando hablo por el micro, se supone que me compre unos agriculares con microfono bastantes buenos, pero se me escucha muy bajo cuando pongo los dispositivos de realteck, sin embargo cuando pongo los dispositivos predeterminados se me escucha bien, la cuestion esque queria ver si me podeis pasar el codec necesario para actualizar mis dipositivos, ya que desde realtek no se si me estoy bajando el bueno. Intente con el enlace que teneis puesto en este mismo post pero el rar me da fallo.
    Saludos, espero si me podeis ayudar

  24. #24
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    O es chip Alc885 o es Alc889a, has de averiguarlo primero. No instales desde el sitio de Realtek sino desde el DVD de Leopard, tanto Kalyway 10.5.2 como Leo4allv3 tienen instalador para ambos pero con Alc885 no creo que llegue a funcionar bien el micro. Con Alc889a sí debería funcionar bien con el driver adecuado.

  25. #25
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad docke64

    Audio pobre con ALC889a

    Hola
    Quería comentar que he tratado de que funcione el audio pero a lo sumo logro que lo identifique como internal speakers.
    Y cada vez que instalo un kext o algo referente al ALC889 lo unico que consigo es que deje de funcionar al audio y alguna otra cosa más. O muera el sistema en general.
    En ningun caso he logrado que reconozca en acerca de este mac ningun dispositivo de audio...
    Además de mi leles, es problematico el ....ALC889 ?
    Placa GA-G33
    Saludos y gracias.

Página 1 de 2 12 ÚltimoÚltimo

Notas relacionadas que te pueden interesar

  1. Snow Leopard 10.6.3 y AppleHDA para ALC889a
    por miliuco en categoría Tarjetas de Audio
    Comentarios: 8
    Último comentario: 16/06/10, 23:32:33
  2. Leopard sobre intel...
    por Efra en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 15/08/08, 20:01:37
  3. ALC889a en leopard 10.5.4 y no funciona como siempre ha funcionado
    por condemorerror en categoría Tarjetas de Audio
    Comentarios: 14
    Último comentario: 09/08/08, 21:21:58
  4. Audio 5.1 AlC889A GA-P35-DS4 Leopard
    por ulkiorra en categoría Tarjetas de Audio
    Comentarios: 0
    Último comentario: 21/07/08, 14:39:41
  5. Drivers Leopard ALC889A Gigabyte ga-ma78gm-s2h
    por Helixs en categoría Tarjetas de Audio
    Comentarios: 4
    Último comentario: 05/05/08, 19:53:14