1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad elmio1985

    Problema de resolucion GeforceGO 7400

    ante de todo gracias a todos aquellos que habeis ido pasteando infomacion en este foro ya que gracias a ello estoy escribiendo desde leopard.

    mi pc es un vaio vgn-fe11h
    procesador: Mobile DualCore Intel Core Duo T2300
    gráfica: NVIDIA GeForce Go 7400 (256 MB)
    sonido: SigmaTel STAC9225 / CXD9872RD/K @ Intel 82801GBM
    ethernet: intel pro/100 VC i una PRO/Wireless 3945ABG Network Connection



    la instalacion la he hecho con Kalyway leopard 10.5.2 con kernel vanile 9.2
    y despues de leer un poco que conseguido hacer funcionar tanto el sonido como el cable. ahora lo unico que no me funciona es el wifi, que ya me pondre mas adelente, pero lo que me molesta un poco es la resolucion de la pantalla

    en la instalacion no seleccione ningun driver en concreto, ya que era la unica manera de que detectara "correctamente" el video que pudiera entrar correctamente en leopard. el problema viene ya que mi pantalla es de 15.4 con una resolucion maxima de 1280x800 pero en leopard tan solo me da una unica opcion, que es 1024x768, y claro, se ve todo alargado, distorsionado.

    no he encontrado en ningun sitio si se puede añadir resoluciones lo unico que he encontrado por ahi son los proyectos de titan o macnvida, pero no he conseguido encontrar si eran competibles con la geforce go 7400..

    muchas gracias por adelantado.

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad elmio1985
    Bueno, despues de buscar bastante, parece ser que el problema ya es conocido, y por desgracia no tiene( o almenos no he sabido encontrar) solucion.
    He estado probando con los drivers de NVinjectGO y funcionan a la perfeccion, el unico y grave problema, es que no reconoce la pantalla interna del vaio. solo puede visalizarse a traves de una pantalla externa.

    hay bastante gente con el mismo problema y no he sabido encontrar a nadie que lo haya solucionado, por muchos nvcap que haya probado, el mismo resultado. pantalla no detectada.

    he encontrado alguna referencia a cambiar la EDID del monitor pero sin demasiada explicacion..

    a ver si alguien ha conseguido alguna informacion mas al respecto.

    gracias

Notas relacionadas que te pueden interesar

  1. Problema extraño con resolucion al iniciar Mavericks
    por tintan en categoría OS X 10.9 Mavericks
    Comentarios: 2
    Último comentario: 01/03/15, 18:59:42
  2. Problema resolucion nvidia g210 Samsung T19B300
    por thejavigames en categoría Tarjetas Gráficas
    Comentarios: 27
    Último comentario: 15/11/13, 13:50:50
  3. Problema con resolución
    por sergio93 en categoría OS X 10.7
    Comentarios: 3
    Último comentario: 14/04/10, 15:54:03
  4. Pérdida de resolución de pantalla, problema de kexts
    por t3chnofilo en categoría Tarjetas Gráficas
    Comentarios: 2
    Último comentario: 30/01/09, 09:26:28
  5. Problema resolucion inicio ¡¡MAC OSX BLOQUEADO!!
    por albjes en categoría OS X 10.5
    Comentarios: 7
    Último comentario: 15/11/06, 20:52:00