1. #1
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad charlszone2

    Solución Intel GMA950 10.5.5 y 10.5.6

    Hola,

    He conseguido instalar con Leopard Retail en mi portátil (Sony Vaio VGN-N21Z/W) con GMA950 (27a2).

    Dejo aquí todo lo necesario para que funcione si tienes instalados los kexts de 10.5.5. (por si acaso adjunto también los kexts de 10.5.5)



    Funciona con Quartz Extreme, resoluciones y duplicado.

    El Zip contiene:

    AppleIntelGMA950.kext
    AppleIntelGMA950GA.plugin
    AppleIntelGMA950GLDriver.bundle
    AppleIntelGMA950VADriver.bundle
    AppleIntelIntegratedFramebuffer.kext (modificado para 10.5.5)
    Natit.kext (probar con este Natit, no con otros)

    Adjunto también Kext Helper b7.

    También adjunto todo en mpkg.

    ¡Suerte!
    Archivos Adjuntos Archivos Adjuntos

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad serone
    Avatar de serone

    Que grande eres!

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad netcreator

    mi primero post

    Mi primero post para dirte que usted es el mejor!
    On my Thinkpad T60 it works like a charm...

    Stefano

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Jones
    Hi all!

    Came across this fix from another forum and gave it a shot. First of all thanx for the work.

    I tried your fix on an Aopen Mini ITX desktop board with GMA950, Device ID: 0x27a2

    After installing your patch and reboot I have a blue screen. So sorry to say it didn't work for me and my setup...

    Regards to all & Gracias,
    Jones

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad charlszone2
    Jones
    After installing your patch and reboot I have a blue screen. So sorry to say it didn't work for me and my setup...
    El paquete que adjunté solamente funciona con Leopard 10.5.5.
    No funciona en veriones anteriores.

    The package that i 've attached only works with Leopard 10.5.5.
    It doesn' t works in previous versions.

    Saludos - Reguards

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad kennethmatheus

    no puedo descargar los archivos=(

    no puedo descargar los archivos=(
    cual sera el problema?

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad kennethmatheus

    no pude descargar los archivos

    los descargue una vez y me funcionaron perfectamente

    pero tube qu esolucionar un problema que se me cargaba mucho el buffer qu eya lo arregle pero fui a descargar denuevo los drivers y no estaban

    =(


    Cita kennethmatheus dijo: Ver Mensaje
    no puedo descargar los archivos=(
    cual sera el problema?

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad rodro200
    gracias pero no me deja descargarlo no se porque T_T

  9. #9
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad charlszone2
    Buenas,

    Pues parece que ha habido algún problemilla con los adjuntos.

    No me deja adjuntar el fichero de nuevo en este post (ni cambiándole el nombre) así que lo subo a .

    RESUBIDO


    Salu2

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad escarolo

    Gracias.

    Agracias amigo.

    yo he logrado instalar MAC OS X Leopard en una DELL DIMENSION 5150 con la imagen de iATKOS v4i y estos drivers me han funcionado perfectamente.

    he probado google earth y trabaja a la perfeccion, ahora mismo voy a instalar HALO para ver como corre, luego les comento como me ha trabajado.

    Saludos y gracias chavalos.

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad locovicen

    y para la 27ae

    yo tengo tambien la grafica intel 950 pero es 27ae instale unos kexts y aumento la resolucion y la calidad de la imagen pero ahora no puedo modificar el brillo de la pantalla con las teclas fn + f7 o f8 ¿Alguien sabe como solucionar este problema?

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad bossm4
    Gracias! me ha sido muy util :D

  13. #13
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Comadreja
    Avatar de Comadreja

    Buenas, este es mi primer post aquí, espero que podáis ayudarme xD

    Resulta que tengo un Acer Aspire 5610 y hoy le he instalado el Mac OS X 10.5.7

    Mi tarjeta gráfica es una Intel 945PM/GM Express chipset con 667MHz FSB según una página web que he encontrado.

    La pregunta es, ¿creéis que funcionará con mi tarjeta?

    A ver, me he bajado los archivos y lo he instalado con el Kext Helper b7, he reiniciado el PC y no ha habido cambio alguno. No sé si lo he hecho mal o simplemente que no son los kext que necesito. Estoy en un brete de proporciones épicas, espero que podáis ayudarme xD

    Gracias

  14. #14
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad yoburtu
    Cita charlszone2 dijo: Ver Mensaje
    Hola,

    He conseguido instalar con Leopard Retail en mi portátil (Sony Vaio VGN-N21Z/W) con GMA950 (27a2).

    Dejo aquí todo lo necesario para que funcione si tienes instalados los kexts de 10.5.5. (por si acaso adjunto también los kexts de 10.5.5)

    Funciona con Quartz Extreme, resoluciones y duplicado.

    El Zip contiene:

    AppleIntelGMA950.kext
    AppleIntelGMA950GA.plugin
    AppleIntelGMA950GLDriver.bundle
    AppleIntelGMA950VADriver.bundle
    AppleIntelIntegratedFramebuffer.kext (modificado para 10.5.5)
    Natit.kext (probar con este Natit, no con otros)

    Adjunto también Kext Helper b7.

    También adjunto todo en mpkg.

    ¡Suerte!
    Hola,

    estoy intentando instalar iATKOS S3 v2 que viene con la Snow Leopard 10.6.3 y tengo problemas para que me detecte correctamente mi gráfica Intel GMA 950.

    He intentado instalar este fix que me funcionaba muy bien en la 10.5, pero por desgracia no funciona. Al instalarlo y reiniciar, una vez que a arrancado, la pantalla se pone azul e inmediatamente después, se pone la pantalla en negro y empiezan a aparecer lineas blancas horizontales, justamente cuando debería de salir la pantalla de logon.

    A duras penas, me deja meter la password y sale el escritorio, pero sale todo negro y las líneas horizontales.

    ¿Sabéis si hay algún fix parecido a este de esta gráfica pero para Snow 10.6?.

    Saludos.

Notas relacionadas que te pueden interesar

  1. Resolución Maxima GMA950
    por Yuraba en categoría Tarjetas Gráficas
    Comentarios: 13
    Último comentario: 06/11/08, 19:09:56
  2. iDeneb 1.3 en P4 3.0 GMA950
    por Droid en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 14/10/08, 13:54:46
  3. Problema con GMA950
    por SsAx en categoría Tarjetas Gráficas
    Comentarios: 0
    Último comentario: 04/06/08, 02:06:12
  4. GMA950 y un poco mas de chicha
    por juker12 en categoría Procesadores y placas base
    Comentarios: 6
    Último comentario: 05/03/07, 00:06:56
  5. Problema GMA950 y videos.
    por Fulgente en categoría Tarjetas Gráficas
    Comentarios: 2
    Último comentario: 07/01/07, 23:07:42