1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad alebar

    Asus 8600GT

    hola! He instalado leopard de nuevo con la tarjeta gráfica Asus 8600Gt 512mb. No me la reconoce.
    Al instalar el nvidia installer 1.9 tampoco me funciona. Ya me cargue otra instalación de leopard al usar mpkg incorrecto. Alguien me puede ayudar para ver cual instalo?? Un saludo. Gracias


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bit_0
    Avatar de Bit_0

    Drivers para Mac Os X x86.

    Pasate por aquí, tendrás más información de los paquetes que te puedan servir para solucionar lo de tu gráfica.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad alebar
    Gracias por la ayuda Bit_0. Tengo miedo de instalar algún mpkg erróneo y que se me cargue la instalación de nuevo. Alguien q tenga esta tarjeta, ¿que nvidia installer es compatible?? O tengo que editar algun kext??

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad alebar
    Investigando, en la pagina de tarjetas compatibles de mac os, aparece mi tarjeta la asus 8600gt 512, como que funciona con los nvinject. Pero de estos hay muchas versiones y no se cual es ni como se usan. Alguien q los tenga instalados me ayuda?
    De la recopilacion de drivers que me sugirieron, me los bajo de . El 001 lo abro correctamente con el desempaquetador que alli describen, xro el resto de archivos, me dice q estan corruptos (los he bajado mas de una vez). He usado el unrar, unarchiver, y todo tipo de desempaquetadores. Hay otro lugar donde bajarselos?

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad CONAN
    Yo tengo una nvidia 8600gt 512mhz de la marca point of view y la he instalado con nativ y la tengo funcionando ful.
    un saludo.

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad alebar
    Nativ es lo mismo que natit? (No me entero)
    Tengo instalado el pkg nvinstallerv.41 y me reconoce la tarjeta pero no tengo ni qe ni ci, alguna alma caritativa?? Ya he instalado de todo, pkgs, nvinject, nvkush y hasta el efi studio xro no la reconoce. El dispositivo es 0401 10DE Gforce 8600GT 512, alguna ayuda?

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad alebar
    Necesito ayuda please!! A la pantalla se les van los pixeles segun se mueven las ventanas. El Vlc no me funciona el video... Si intento instalarle el natit, a la hora de poner los Id en los archivos me dice bus error.
    Según la lista de tarjetas compatibles, mi tarjeta funciona sin problema. Quienme pude ayudar???

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad alebar
    SOLUCIONADO!!!! con de Scottdangel todo reconocido perfecto. Lo unico usando la pantalla en Dvi con adaptador a VGA.

Notas relacionadas que te pueden interesar

  1. nVidia 8600GT 512 sin aceleracion de video
    por iRkre en categoría Tarjetas Gráficas
    Comentarios: 6
    Último comentario: 04/05/10, 13:33:57
  2. 8600gt 1GB en 10.5.5
    por oscarpla en categoría Tarjetas Gráficas
    Comentarios: 0
    Último comentario: 28/09/08, 15:49:22
  3. ayuda geforce 8600gt
    por kitsunegary en categoría Tarjetas Gráficas
    Comentarios: 1
    Último comentario: 06/09/08, 14:20:43
  4. nvidia 8600GT 1GB PCX en Hackintosh
    por iRkre en categoría Tarjetas Gráficas
    Comentarios: 0
    Último comentario: 31/08/08, 10:46:51
  5. Xfx 8600gt 256 Ddr3
    por tarizo41 en categoría Tarjetas Gráficas
    Comentarios: 6
    Último comentario: 01/07/08, 19:50:09