1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad rOoTs
    Avatar de rOoTs

    GeForce 9400 GT x fin da video

    Que tal colegas para comentarles que por fin tengo funcionando la GeForce 9400 GT en Leopard con iDeneb 10.5.5, instale 10.5.5 framework, NVIDIA 9 Series Driver Installer v2 de Aqua-Mac, y edite los info.plist de NVDANV50Hal.kext, NVDAResman.kext, NVinject.kext poniendo mi id device que en mi caso es 0x064110de.

    Saludos.


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad josuezamora

    Nvidia 9400 gt

    Hey man, como le hiciste exactamente, yo tengo una tarjeta igual de 1 Gb pci Express.

    Me podrias ayudar
    gracias.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad metalmox
    Avatar de metalmox

    Hola amigos yo igual tengo 9400 gt de 1024 mb he probado casi todo y a un no le puedo sacar el maximo probecho a la targeta si me pudieran ayudar grax
    nVidia GeForce 9400 GT:

    Modelo de chipset: nVidia GeForce 9400 GT
    Tipo: Pantalla
    Bus: PCIe
    Anchura de canal PCIe: x16
    VRAM (total): 1024 MB
    Fabricante: NVIDIA (0x10de)
    ID del dispositivo: 0x0641
    ID de la revisión: 0x00a1
    Revisión de la ROM: nVidia GeForce 9400 GT OpenGL Engine [EFI]
    Pantallas:
    COMPAQ 9500:
    Resolución: 1280 x 1024 @ 75 Hz
    Profundidad: Color de 32 bits
    Core Image: Software
    Pantalla principal: Sí
    Duplicado: Desactivado
    En línea: Sí
    Quartz Extreme: Incompatible
    Conector de pantalla:
    Estado: No hay ninguna pantalla conectada

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad metalmox
    Avatar de metalmox

    ja ya solucione el drama,
    Se me avía ocurrido probar e instalar iAKTOS v7 se decia que era una versión buena
    antiguamente tenia iPC 10.5.6 pero sin nvidia y como esta tarjeta la compre hace poco,
    Así que como ipc funcionaba bien volví a este distrito, hice la instalación sin drivers solo de video cuando instale los drivers de NVIDIA 9000 series e incruste el GFX Strings con OSX86Tools reinicie mi pc y listo funciono perfectamente.

    nVidia GeForce 9400 GT:

    Chipset Model: nVidia GeForce 9400 GT
    Type: Display
    Bus: PCIe
    PCIe Lane Width: x16
    VRAM (Total): 1024 MB
    Vendor: NVIDIA (0x10de)
    Device ID: 0x0641
    Revision ID: 0x00a1
    ROM Revision: nVidia GeForce 9400 GT OpenGL Engine [EFI]
    Displays:
    COMPAQ 9500:
    Resolution: 1280 x 1024 @ 75 Hz
    Depth: 32-bit Color
    Core Image: Hardware Accelerated
    Main Display: Yes
    Mirror: Off
    Online: Yes
    Quartz Extreme: Supported
    Rotation: Supported
    Display Connector:
    Status: No display connected

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad visantico

    Un poco mas de ayuda por favor...

    A ver, soy novato en esto y os agradecería enormemente que explicarais "para tontos" como haceis la instalacion, especialmente cuando decís "..e incruste el GFX Strings con OSX86Tools" ¿como se hace esto de "incrustar" y que es GFX Strings?

    Saludos y gracias por adelantado

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad metalmox
    Avatar de metalmox

    Yo seguí estos paso ojalá te sirva

    ...............


    1. Instalar NVIDIA_9000_Series_Drivers.zip � NO REINICIAR TODAVIA
    Chequear que no haya ningun NVinject.kext ni NVkush.kext.
    2. Incrustar GFX String con OSX86Tools.
    a. En OSX86Tools, abrir "Add EFI Strings/Boot Flag". Clickear GFX Strings.
    b. Elegir la ultima opcion de la lista "Custom nVidia GeForce".
    c. Escribir "NVIDIA GeForce 9400 GT" como Modelo.
    d. Elegir 512MB en RAM.
    e. Elegir el orden de conectores (Display Output) correcto (mirando la computadora desde atras, corresponde izquierda-derecha).
    f. El String aparece abajo. Clickear "Import String to Boot Editor".
    g. Clickear "Apply Change". Probablemente tire error y no modifique com.apple.Boot.plist.
    h. Copiar el string completo en una ventana de texto por las dudas.
    3. Abrir TextEdit con privilegios de administrador:
    a. Terminal: sudo -s /Applications/TextEdit.app/Contents/MacOS/TextEdit
    b. Abrir /Library/Preferences/SystemConfiguration/com.apple.Boot.plist
    Si el string esta en el archivo, solo es necesario seguir al 3.e. Pero siempre el OSX86Tools me dio error y tuve que hacerlo a mano. Como no se si se puede directamente escribirlo dentro del com.apple.Boot.plist, uso GFXStrings.pkg:
    c. Instalar, seleccionando solo un GFX String de una 7300GT (o la primera placa que aparece en la lista). NO REINICIAR.
    d. Abrir nuevamente el com.apple.Boot.plist con el TextEdit y REEMPLAZAR el string actual por el que copiamos anteriormente de OSX86Tools.
    e. Guardar. Cerrar. REPARAR PERMISOS con Disk Utility.
    4. Reiniciar con -x -v y esperar a que se reinicie de nuevo, iniciar con -v .En mis computadoras primero reinici� autom�ticamente luego de empezar a cargar el sistema, y luego el segundo booteo (solo -v) fue correcto.

Notas relacionadas que te pueden interesar

  1. tarjeta de video integrada NVIDIA GeForce 310M
    por eduuh17 en categoría Tarjetas Gráficas
    Comentarios: 0
    Último comentario: 09/01/14, 18:30:53
  2. Problema video geforce 7600gt 256MB Leopard amd 10.5.2 efi rev2
    por Asus en categoría Tarjetas Gráficas
    Comentarios: 6
    Último comentario: 03/01/09, 18:56:35
  3. kext nvidia 9400 GT 1gb
    por josuezamora en categoría Tarjetas Gráficas
    Comentarios: 0
    Último comentario: 21/12/08, 19:57:36
  4. IDeneb 1.3 AMD Sin video tengo una geforce 7200
    por rOoTs en categoría OS X 10.5
    Comentarios: 5
    Último comentario: 02/12/08, 04:06:49
  5. Tarjeta GeForce 9400 GT
    por josuezamora en categoría Tarjetas Gráficas
    Comentarios: 0
    Último comentario: 28/11/08, 19:42:33