Página 1 de 3 123 ÚltimoÚltimo
  1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Dj JaB3

    desesperao con el QE/CI en ati 9600

    ya no se que hacer mas para intenta activarlo tg una ati 9600 pro, la resolucion ya la tg a 1080x1050 pero lo otro ni de coña :(



    alguien sabria algo ?

  2. #2
    camasegu
    Internet

    ATI Radeon 9600

    tengo una ATI 9600 pro con Callisto 008 con QE y CI ademas de los molestos rastros del raton, he visto que segun las instruciones del kext de callisto se puede cambiar el tipo de monitor (a mi me aparece CRT y es un LG TFT Flatron L1750S). Se que tengo que editar con mi código hexadecimal pero si alguien me lo explica mejor me hariais un gran favor.
    Gracias de antemano.
    Archivos Adjuntos Archivos Adjuntos

  3. #3
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    No vas a mejorar mucho en serio, con esa tarjeta los artefactos estan asegurados, con callisto, sin callisto, con tu monitor o con otro.

    Hay un software para minimizar esos rastros o artefactos, pero no recuerdo cual es, en el foro de software se hablo de eso.

  4. #4
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Creo que te refieres a MousePose.

  5. #5
    camasegu
    Internet
    ¿Ni con los drivers de leopard?

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad kuswok
    Avatar de kuswok

    Radeon 9600

    Hola a todos.

    Escribo para saber sobre los drivers de la ATI RADEON 9600...
    Compatible?, parcheable?...

    Muchas gracias.

    Un saludo.

  7. #7
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola amigo,


    Creo que tu grafica es compatible, solo presenta unos problemas de artefactos solucionables
    con mousepose

    Videl dijo:

    "La ATI 9600 Pro 256MB (la que yo tengo, si es totalmente compatible) Tiene el problema de los artefactos de raton, que se solucionan con el mouseposé, pero su rendimiento no es que sea demasiado espectacular, mira en el hilo del Xbench la puntuacion tan mala que tengo comparada con la de una GMA900 :wink:"

    https://www.osx86spain.com/52/4707/d...-mac-os-x.html

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad kuswok
    Avatar de kuswok

    Ok.pues muchas gracias.

    Como podría/debería instalar los drivers?.

  9. #9
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Cita kuswok dijo:
    Ok.pues muchas gracias.

    Como podría/debería instalar los drivers?.
    Creeo si mal no me equivoco q en algunas iso de Mac solo tienes q activar el driver de tu tarjeta.

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad kuswok
    Avatar de kuswok

    La ISO que mejor ha salido hasta ahora cual es?... Cual me recomiendas?


    Muchas Gracias.
    Un saludo.

  11. #11
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Checa en la seccion instalacion 10.4.x ahi hay un tema q iso me conviene, suerte.

  12. #12
    pso
    Internet

    1280x800 ati radeon 9600 mac osx

    Hola!

    Tengo un 10.4.3 sobre un portatil centrino Toshiba M30x-166 a 1.6 mhz con grafica ati radeon 9600 con memoria dedicada. Hace tiempo que formatee este sistema pues al instalar el 10.4.7 me reconocia el procesador como 600mhz lo cual hacia imposible hacer cualquier cosa. El sonido me funciona (a veces tienes pequeños saltos) sin hacer nada. El wifi no funciona. Ethernet no he probado. QE y CI creo que si van.

    Estos dias he vuelto ha instalar el 10.4.3 a la espera de terminar de bajar la 10.4.6myz y probar.

    Mis problemas en 10.4.3 son fundamentalmente tres:

    1 - No me reconoce el equipo como portatil: no tengo indicador de bateria ni settings de ahorro de energia para portatil.

    2- Mi resolucion máxima es de 1280x800. Sin embargo este modo parece no estar soportado, por cual me veo obligado a usar 1024*768 prescidiendo de parte de la pantalla lo cual es bastante insufrible.

    3- El puntero del raton me deja rastros por el escritorio.


    Alguien puede ayudarme?

    GRACIAS

  13. #13
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad GordiWan Kenobi
    puede que sean viejos, pero almenos se consigue QE y CI asi por la cara.
    tendre que probar con el nuevo kernel a ver si consigo instalarlo sin que se me estropee el sistema y usar esos instaladores, si funciona informare aqui.

  14. #14
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Cita pso dijo:
    Hola!

    Tengo un 10.4.3 sobre un portatil centrino Toshiba M30x-166 a 1.6 mhz con grafica ati radeon 9600 con memoria dedicada. Hace tiempo que formatee este sistema pues al instalar el 10.4.7 me reconocia el procesador como 600mhz lo cual hacia imposible hacer cualquier cosa. El sonido me funciona (a veces tienes pequeños saltos) sin hacer nada. El wifi no funciona. Ethernet no he probado. QE y CI creo que si van.

    Estos dias he vuelto ha instalar el 10.4.3 a la espera de terminar de bajar la 10.4.6myz y probar.

    Mis problemas en 10.4.3 son fundamentalmente tres:

    1 - No me reconoce el equipo como portatil: no tengo indicador de bateria ni settings de ahorro de energia para portatil.

    2- Mi resolucion máxima es de 1280x800. Sin embargo este modo parece no estar soportado, por cual me veo obligado a usar 1024*768 prescidiendo de parte de la pantalla lo cual es bastante insufrible.

    3- El puntero del raton me deja rastros por el escritorio.


    Alguien puede ayudarme?

    GRACIAS


    Hola amigo

    La version 10.4.3 es una beta muy vieja y no se muestra trabajando correctamente con instaladores de drivers posteriores a la beta.

    Le recomiendo que consiga una version 10.4.8

  15. #15
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad GordiWan Kenobi
    por cierto, en este post explica como aplicar el medidor de bateria a un portatil, en el mio funciono perfectamente:
    by patacolas.
    esta en guias y tips.

  16. #16
    pso
    Internet
    He actualizado a 10.4.6 con el DVD de MYZ.
    Las aplicaciones funcionan con mas estabilidad y ya puedo ejecutar iMovie e iPhoto.
    Sin embargo los artefactos son mucho mayores y frecuentes que antes. He trasteado con XDisplayconfig y no logro hacer nada. No tengo clave para registrarlo y tampoco se cuales son las valores de mi tarjeta que tengo que poner en la configuracion del programa. Solo se que tengo una Radeon 9700 con 128MB y una resolución de 1280x800.

    La verdad es que estoy desesperado con lo de la resolucion. Si no puedo utilizar mi resolución nativa de 1280x800 acabare borrando el osx86 pues no tiene sentido ver un escritorio distorsionado o recortado. Es insufrible.

    He visto algo sobre el tema de drivers para dar soporte a las graficas. Se supone que yo como ya tengo soporte nativo para QE yCI, estos drivers no son para mi caso (Radeon 9700). El problema es que con ese famoso Callisto dicen que puedes cambiar la resolucion pero pierdes QE yCI, por lo tanto aun estamos peor (no podria ver un video en pantalla completa).

    Supongo que habra gente con portatil de 15.4" (muy comunes) que le pase lo mismo.
    Sólo quisiera saber si es posible de la forma que sea, usar 1280x800. En la lista de modos de pantalla (que no me acuerdo como se accedia, ayuda, please!!) no aparecia este modo. Por lo tanto aunque sea posible via drivers subir la resolucion, alguien me podria confirmar que es posible poner EXACTAMENTE 1280x800? Porque a mi no me vale 1280x1024 (estoy fuera de rango).

    Por ultimo en el caso de que pudiera lograr lo que pido, donde me podrian bajar esos drivers? No los encuentro en ningun lado.

    GRACIAS A TODOS POR SOPORTARME :)

  17. #17
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad GordiWan Kenobi

    9600 XT y 10.4.9

    hasta la version 10.4.6 las ati 9xxx funcionaban con el sistema callisto, apartir del 10.4.8"kernel nuevo" no funcionan, o kernel panic o no arranca correctamente... en el 4.6 eran los artefactos, pero en estas versiones nuevas ni funcionan, hay alguna solucion para una ati 9600 XT?" es una 9550 flasheada"
    saludos.

  18. #18
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Pichorro no entiendo la manera de actualizar por actualizar un hakintosh si no vas a mejorar en nada, al contrario, seguro que te va a ir peor.

    Yo que tu me dejaba e rollos y dejaba la 10.4.6 que es la mejor version que hay..y de "kernel nuevos" y los cuatro fantasticos olvidate.

    Apple hace ya mucho tiempo cerro el codigo fuente del Kernel para Intel.
    Sin codigo fuente no hay nada que rascar, y estos iluminados parece que Apple les ha enviado el codigo fuente del 10.4.8 o 10.4.9 solo a ellos por su bella cara.

    No caigas en el engaño pichorro.

  19. #19
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad GordiWan Kenobi
    uff, que coñazo volver al codigo original... el ordenador funciona mas fluido con los nuevos kernels pero, es eso, los graficos me joroban. probare reinstalando el 10.4.6" si encuentro el disco" en el p4, con el b800 de callisto a ver si tira mejor la 9600xt sin artefactos" que va a ser que si ira con ellos" o si nos la 10.4.8 que me iva perfecta.
    pichorro.... cuidado que la gente nos puede mirar mal por llamarnos asi eh :P:-D

  20. #20
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Consigue la build que te vaya bien y dejate de estar a al ultima por estar.
    la 10.4.9 cambia el motor grafico entero, y sin kernel original poco se puede hacer


    claro que hay un truco...renombras el kernel , lo pongo como el ultimo y reparcheo todo openglframework y system.kext

  21. #21
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad GordiWan Kenobi
    uff, que coñazo volver al codigo original... el ordenador funciona mas fluido con los nuevos kernels pero, es eso, los graficos me joroban. probare reinstalando el 10.4.6" si encuentro el disco" en el p4, con el b800 de callisto a ver si tira mejor la 9600xt sin artefactos" que va a ser que si ira con ellos" o si nos la 10.4.8 que me iva perfecta.
    pichorro.... cuidado que la gente nos puede mirar mal por llamarnos asi eh :P:-D

  22. #22
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    "el ordenador funciona mas fluido con los nuevos kernels pero"

    Es una falsa sensacion cuando no trabaja todo correctamente

  23. #23
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad GordiWan Kenobi
    si, entiendo.
    sabes si las 9600 hay algun arreglo para los artefactos? si nos pongo 10.4.8 para nvidia y a tomar por saco XD.
    salduossss.

  24. #24
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    para los artefectos hay un software, un tal mouse no se que.
    busca por el foro "artefactos ati" a ver que te sale

  25. #25
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Se llama MousePosé.

Página 1 de 3 123 ÚltimoÚltimo

Notas relacionadas que te pueden interesar

  1. Driver ATI 9600 pro
    por mavaxman en categoría Tarjetas Gráficas
    Comentarios: 3
    Último comentario: 12/04/08, 17:51:50
  2. No QE/CI Radeon 9600 Leopard 10.5 ToH
    por JOTAEAB en categoría Tarjetas Gráficas
    Comentarios: 0
    Último comentario: 04/03/08, 12:06:23
  3. Estimado Videl: Radeon 9600
    por luisef en categoría Tarjetas Gráficas
    Comentarios: 2
    Último comentario: 18/12/06, 23:28:21
  4. Driver Callisto en Radeon 9600 Pro
    por Videl en categoría Tarjetas Gráficas
    Comentarios: 2
    Último comentario: 13/09/06, 01:41:29
  5. 10.4.6.install.dvd con ATI 9600
    por birdman en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 14/08/06, 07:18:19