1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pennismen

    Nvidia 6600GT AGP - Leopard 10,5,8

    Hola he instalado iDeneb 10,5,8 Lite y he conseguido todo menos QE/CI estoy desesperado intentando poner QE/CI pero no hay manera.

    He probado UInstaller para parchear el inicio y nada me toma el nombre pero sigue sin soportar QE/CI.

    He usado un Titan,kext viejo que tenía y me reconoce el nombre pero nada tampoco. (SEGUN LEI ES EL QUE NECESITO EL DE IATKOS V5 - PERO NO LO TENGO)

    Nvinject 0.2.1, tampoco me funciona.



    Si alguno tuvo esta tarjeta en Leopard 10,5,8 y siendo AGP con QE/CI porfavor se lo ruego me de los KEXT y me diga como instalarlos porque estoy casi para llorar de la rabia que me da que no me funcione.

    Un saludo y muchisimas gracias.

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad operadormail
    yo pude hacerlo con este método

    osx86tools

    lo conseguimos buscando en google, es un aplicación facil de conseguir y muy popular:


    rom de nuestra grafica

    lo tenemos que conseguir desde windows o iniciando con alguna utilidad que nos permita extraer el rom de nuestra tarjeta grafica

    nvcap maker

    aclaracio: esta guita funciona solo con tarjetas pci de nvidia

    primero debemos conseguir la rom de nuestra grafica desde windows. en realidad hay una especie de utilidad que hace inciar la computadora en msdos y con unos comandos tendremos la rom. tendran que invesitar como conseguir su rom. no es muy dificil, en los foros de gamers hay mucha informacion


    ya que tenemos nuestra rom debemos de abrir desde mac os el nvcap maker, nos va a pedir el rom de nuestra gráfica. seleccionamos nuestra rom y le damos en siguiente,
    después nos va a dar un código, es importante porque este el nvcap de nuestra gráfica, lo copiamos


    abrimos osx86tools y damos click en add efi strings. seleccionamos en la parte de arriba de la ventana donde dice gfx strings,

    debemos de seleccionar en la lista de gráficas donde dice cuztom o personalizar, asi que nos va a pedir nuestra memoria gráfica, seleccionamos la cantidad que poseen, después nos va a pedir q le especifiquemos como estan las salidas de nuestra gráfica,aquí es cuando debemos seleccionar hasta abajo una opcion de dice algo parecido a nvcap cuztom,

    nos va a pedir nuestro nvcap, solo tenemos que pegar el que nos proporciono el nvcap maker, al final nos dará un código de strings, todo lo que tenemos que hacer es agregar esas strings a nuestro archivo apple.com.boot en libreria/preferencias/system Preferences pero es mas fácil hacerlo desde osx86tools así que copiamos las stringis que nos aparecieron y regresamos a la ventana principal de osx86tools,

    seleccionamos add efi string y en el campo de hasta abajo debemos copiar las strings, para finalizar vamos hasta abajo en la ventana write to apple.com.boot y damos click y listo, es posible que nos de un error pero es normal, ahora solo tenemos que reiniciar y listo.... ya tenemos la gráfica al 100%

    si tenemos aun problemas con la pantalla azul al cambiar de resolución eso se soluciona solo con conectar el monitor mediante el dvi de la tarjeta si es que usan el vga o si usan el dvi deben conectar el monitor a la vga, pero es raro el ultimo casi, casi siempre se arreglar conectando el monitor por dvi, no se preocupen que no necesitan un cable nuevo, pueden conectarlo por medio de esos adaptadores vga/dvi, ya debería de funcionar nuestra salidas de tv out y hdmi si es que la placa la tiene

    bueno es seria todo

    Suerte¡¡

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pennismen
    Muchas gracias antes de nada pero he de reconocer que no funciona y no se porque.

    1º - Mi tarjeta me la reconoce como PCI cuando en realidad es AGP.

    2º - Mi monitor es un Sony-HMD200 el cual solo soporta 1280x1024x32@60Hz y tiene una salida VGA.

    3º - La tarjeta tiene 2 salidas DVI y tuve que comprar un adaptador DVI/VGA para poder usarla.

    He probado lo que me has dicho y no he logrado acceder mas que a que la pantalla quede totalmente negra y como suspendida.

    He probado a inyectar directamente de la lista que pone la 6600GT de 128mb y lo que hace es empezar a cargar y me salen 2 flechas pero al mover solo me mueve 1 y si cambio de DVI veo también lo mismo es decir, emite señal de los dos DVI. Al volver a poner todo en el 1º lo máximo que consigo que me haga es que se quede AZUL y tener que reiniciar al completo porque no arranca.

    En cambio si arranco con el flag -v -x arranca normalmente pero sin nada.

    Si sabes algo mas porfavor no dudes en decirmelo ya que esta meirda está terminado mi paciencia. Muchas gracias.

Notas relacionadas que te pueden interesar

  1. nVidia GeForce 7025 / nVidia GeForce 630a en leopard?
    por rauler en categoría Tarjetas Gráficas
    Comentarios: 1
    Último comentario: 28/07/10, 02:58:34
  2. drivers nvidia 6600gt Mac OS X 10.5.2
    por kal-el24 en categoría Tarjetas Gráficas
    Comentarios: 2
    Último comentario: 19/06/08, 22:04:48
  3. instalacion nvidia 5200 y nvidia 6200 titan en leopard
    por klubsound en categoría Tarjetas Gráficas
    Comentarios: 0
    Último comentario: 11/02/08, 23:50:36
  4. GeForce 6600GT AGP / PCI DUAL SCREEN Mac OS
    por hidros en categoría Tarjetas Gráficas
    Comentarios: 71
    Último comentario: 22/08/07, 02:22:35
  5. Problema al cambiar la resolución Nvidia 6600GT
    por djnac en categoría Tarjetas Gráficas
    Comentarios: 6
    Último comentario: 13/02/07, 22:43:28

Etiquetas en este tema

No te pierdas: