1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad spikind

    Ayuda!! Ati Radeon HD 4350..No se qe hacer!

    Un saludo a todos
    Eh estado muy poco en este foro y la verdad me a ayudado mucho en algunos problemas pero en esta ocacion no se que hacer...

    Mi problema es el siguiente ..
    Tengo una tarjeta grafica Ati Radeon HD 4350 de 1GB tiene sus propias salidas y la qe ocupo es la VGA... ya qe al ponerla desactiva la nativa de la compu... Ocupo el instalador de Mac osx Leopard 10.5.8 (Ideneb 1.6 lite edition) y todo me va bien corre sin problemas el DVD de instalacion me da video y todo... al terminar la instalacion reinicia y empiezo a correr el OS pero solo no me da video... solo sale como si todo estuviera distorcionado asi con negro y colores, pero si inicio el OS sin la tarjeta grafica y la salida nativa de PC me corre bn (Esto me pasa = con la instalacion Kaliway y iatkos v7) la verdad no se qe hacer no se si se me olvida instalar un parche a un driver



    Me gustaria qe me ayudaran en mi problema sin mas qe decir me despido Saludos!! y gracias

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sergiog
    Avatar de sergiog

    quizas el kext que utilizas para la tarjeta no es el adecuado, o eso o prueba ponera en un conector dvi aver que tal yo tube un problema similar y era ese, ati no es muy compatible con mac lo saves no..

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sergiog
    Avatar de sergiog

    ya se que no es el de tu tarjeta prueba con este

    seguramente te funcione yo tenia la 3450 en amd y este me funciono

    y sino prueba con EFI studio, esque si ya no puedes con esto me aprece un poco extraño lo que te ocurre.

    un saludo y suerte amigo

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sergiog
    Avatar de sergiog

    y tambien podrias intentar desabilitar la de la placa en la bios, por si algun caso ubiese un conflicto con la tuya. es otra opcion

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad spikind
    muchas gracias tratare con las soluciones qe me dices y postiere luego haber qe pasa gracias por la atencion saludo!!

  6. #6
    Moderadores Progreso en OSx86 Spain Nivel 0 Karma y autoridad Noticias
    ATI_Radeon_HD_3650_Eps_natit_-_10.5.x_-_10.5.5.pkg
    17.6MB


  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sergiog
    Avatar de sergiog

    se te soluciono el problema? me vanearon por spamer (ponerte un enlace directo con el kext) de todas formas ya saves en la pagina en el que estan. agradeceria un voto positivo ya que me an puesto 4 negativos por intentar ayudar. gracias

Notas relacionadas que te pueden interesar

  1. Kext Ati radeon 4350 mountain lion?
    por vchincho en categoría Tarjetas Gráficas
    Comentarios: 9
    Último comentario: 08/08/13, 21:39:18
  2. hacer funcionar ati radeon hd4550
    por salsahit en categoría Tarjetas Gráficas
    Comentarios: 0
    Último comentario: 01/07/13, 20:58:09
  3. Ayuda para hacer update de leopard 10.5.2 a 10.5.3
    por DJZurco en categoría OS X 10.7
    Comentarios: 16
    Último comentario: 22/02/10, 18:26:05
  4. Por favor ayuda!! Ya no se que mas hacer!!
    por ramjavi en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 19/12/08, 19:05:57
  5. Ayuda quiero Hacer triple boot pero nose como
    por ECKOIII en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 03/06/08, 00:37:05

No te pierdas:

ati radeon hd 4350 no da video

ati 4350 on lion