1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad amilmac

    NVidia Gforce 210. Snow Leopard (Hazard 10.6.2) ¡Ayuda por favor!

    He instalado satisfactoriamente Snow Leopard Hazard 10.6.2.



    Procesador AMD Athlon64 2000+
    Placa Gigabyte K8N-SLI-Pro (nForce4 Chipset)
    Gráfica Gigabyte NVidia Gforce 210 (512MB) - sólo a 1024x768.

    Todo funcionando perfectamente, excepto la tarjeta gráfica.

    He probado practicamente todos los inyectores, he seguido el post de applesana (https://www.osx86spain.com/52/28760/...-210-0a65.html) y tampoco absolutamente nada. Efectivamente mi tarjeta es tambien es la "0a65".

    Gracias por la ayuda.

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! Si no me equivoco creo que esta gráfica no es muy compatible, pero podrías probar con la opción graphicsenabler del chameleon editando tu com.apple.boot.plist incluyendo este código

    <key>GraphicsEnabler</key>
    <string>yes</string>


    Recuerda de borrar cualquier kext que hayas instalado para usar esta opción y también deberías reparar permisos y reconstruir cachés, lo puedes hacer con el pfix, si no lo tienes aquí yo levanté la versión 3.1

    Saludos
    Archivos Adjuntos Archivos Adjuntos

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad amilmac
    Ramjavi gracias por la respuesta y la ayuda.

    La opcion de GraphicsEnabler efectivamente la he probado sin resultados satisfactorios. También he probado de meter el "device-properties" de la tarjeta y nada de nada.

    En alguna de mis multiples pruebas, con el Natit.kext iniciando en modo -v, podía ver que se cargaba la tarjeta correctamente el driver Natit, pero pantalla negra...al cargar el entorno gráfico, como fuera de resolución, tampoco me da resultado lo de "Graphics Mode" e intentar forzar resolución.

    He probado decenas de kext, inyectores y alguna gente que esta tarjeta con mi mismo device id le funciona, yo no tengo suerte...

    Tengo otra tarjeta gráfica por aquí (ATI radeon x1300/x1500 series) y las pruebas que he realizado con inyectores etc tampoco fueron satisfactorias en ningún caso.

    La verdad es que el sistema en general va genial, muy muy rápido pero no puedo trabajar con una resolucion de 1024 sin QE/CI e instalar correctamente el driver lo veo casi misión imposible.

    Gracias por todos los consejos y sugerencias!

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad amilmac
    Finalmente he conseguido instalar correctamente el inyector de nektas (que viene siendo el ATY_init). He tenido que borrar NVDAxHAL.kext y NVDAResman.kext para que cargara correctamente (los nombro de memoria). Ahora por lo menos ya obtengo datos de la tarjeta en el perfil del sistema.

    """
    NVIDIA Graphics Card:

    Chipset Model: NVIDIA Graphics Card
    Type: GPU
    Bus: PCIe
    PCIe Lane Width: x16
    VRAM (Total): 512 MB
    Vendor: NVIDIA (0x10de)
    Device ID: 0x0a65
    Revision ID: 0x00a2
    ROM Revision: netkas.org
    Displays:
    SwitchResX4 - Unknown Monitor:
    Resolution: 1024 x 768
    Pixel Depth: 32-Bit Color (ARGB8888)
    Main Display: Yes
    Mirror: Off
    Online: Yes

    """

    Esto lo consigo como te digo con el instalador del enabler de netkas y el GraphicsEnabler en el fichero com.apple.Boot.plist.

    El tema es que no puedo cambiar correctamente esta resolución. Mi monitor tiene una resolucion optima de 1366x768.

    Con el Graphics Mode en el Boot.plist puedo alcanzar a forzar alguna resolucion diferente (por ejemplo 1280x1024), pero no puedo alcanzar la optima de mi monitor (probablemente porque no lo detecta...quiza el aty_init no me esta reconociendo del todo bien la tarjeta?)


    Gracias por la ayuda!

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad cere84
    Buenas,

    A mi me pasaba lo mismo, pero con una gt240. Instale cuda y despues con kext helper el Nvenabler 0.1 Y me funciona a la perfección.
    Suerte

Notas relacionadas que te pueden interesar

  1. Snow Leopard 10.6.1-10.6.2 Intel AMD made by Hazard
    por yandy en categoría OS X 10.6
    Comentarios: 43
    Último comentario: 04/03/14, 00:37:15
  2. Snow Leopard 10.6.2 MacOSX Intel/AMD-Hazard
    por BonesMac en categoría OS X 10.6
    Comentarios: 8
    Último comentario: 12/07/10, 23:09:19
  3. Instalacion Snow Leopard by Hazard funcionando.
    por mardex en categoría OS X 10.6
    Comentarios: 14
    Último comentario: 10/05/10, 09:18:54
  4. Problemas con la instalacion de snow leopard hazard
    por tito11 en categoría OS X 10.6
    Comentarios: 3
    Último comentario: 06/04/10, 16:51:23
  5. Snow Leopard 10.6.1-10.6.2 by Hazard se cuelga
    por nani-pitch en categoría OS X 10.6
    Comentarios: 14
    Último comentario: 02/01/10, 19:28:25

No te pierdas: