Página 1 de 4 123 ... ÚltimoÚltimo
  1. #1
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad hidros
    Avatar de hidros

    instalar ATI x1600 Pro / Mobility en mac

    Buenas compañeros, pues tengo una duda con respecto a los drivers de las ATI. Tengo una ATI X1600, que me va genial pero tengo algunas cosas que no andan bien. Por lo que e leido en el foro, esta tarjeta es la que mejor va en OSX, pero no me funcionan las ondas del DashtBoard ni los videos de altadefinición de Quicktime.

    Le tengo instalado unos drivers de un tal boris. Con este driver se me activo el QE + CG, pero me sara esos dos problemas que e comentado antes.

    ¿Conoceis mas drivers para esta tarjeta?



    Si los hay. ¿Me podeis indicar cual es el mejor?

    Gracias compañeros.

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad OsMaN2k3
    Avatar de OsMaN2k3

    Cita hidros dijo:
    Buenas compañeros, pues tengo una duda con respecto a los drivers de las ATI. Tengo una ATI X1600, que me va genial pero tengo algunas cosas que no andan bien. Por lo que e leido en el foro, esta tarjeta es la que mejor va en OSX, pero no me funcionan las ondas del DashtBoard ni los videos de altadefinición de Quicktime.

    Le tengo instalado unos drivers de un tal boris. Con este driver se me activo el QE + CG, pero me sara esos dos problemas que e comentado antes.

    ¿Conoceis mas drivers para esta tarjeta?

    Si los hay. ¿Me podeis indicar cual es el mejor?

    Gracias compañeros.
    Prueba con los de callisto https://www.osx86spain.com/52/1759/d...-mobility.html

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad hidros
    Avatar de hidros

    No, esos drivers no ne valen, mi vga es PCI y esos drivers son para AGP.


    Estoy haciendo pruebas pero no condigo eso, las dichosas ondas del Dashtboard.

    Saludos

  4. #4
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Hidros pero da igual no?

    pciE mac lo ve como un slot mas
    En el 10.4.1 si hacia falta un puente i386, como por ejemplo para las ati 9200, pero esto ya se suprimio
    O a lo mejor tengo confusion.

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad hidros
    Avatar de hidros

    Buenas, pues mira, con el poco ingles que se, cro que ne la web, dice que el driver no soporta la seria X1000, osea la mia.

    Aqui pego la captura de la web.

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad catalan
    Avatar de catalan

    ASUS ATI EAX1600 PRO 512Mb (PCIe)

    tengo la ATI ASUS EAX1600 PRO 512mb, y siguiendo los pasos de BORIS METHOD...
    pero SIN MODIFICAR el "ATINDRV.kext" consigo CI y QE, pero no puedo cambiar de resolucion (solo tengo 1024x768) y me aparecen cuadraditos en la pantalla cuando muevo el raton.

    y SI MODIFICO el "ATINDRV.kext"...

    cambiamos: <string>IONDRVDevice</string> por <string>IOPCIDevice</string>
    cambiamos : <string>ATY,WORMY</string> por <string>display</string>

    al iniciar me queda la pantalla en azul y no pasa nada mas....
    el problema es al cambiar el "IONDRVDevice" por el "IOPCIDevice"


    por lo que leo en otros foros segun Snollygoster
    mi grafica funciona perfectamente, con cambio de resolucion y todo, por lo que no se que hago mal.....

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad catalan
    Avatar de catalan

    solucionado!!!!!
    ahora funciona perfectamente, tengo una grafica IGUAL que una mac original...
    tengo QE y CI, puedo cambiar la resolucion de pantalla y desaparecieron los cuadraditos.
    saludos.

  8. #8
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Enhorabuena, Catalan, a disfrutarla :)

  9. #9
    gsedano
    Internet

    que rendimiento???

    Hola,

    quiero comprar una y me gustaría saber el rendimiento que obtienes con xbench???



    gracias

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad gastoni

    instalar ATI x1600 en mac

    Hola buenos dias

    Me llamo Jorge y tengo instalado MacOs X 10.4.4 (con la update .5 también instalada) en un pc de sobremesa con una placa base asus P5WD2 con chipset (955) y llevo ya una semana intentando configurar la tarjeta gráfica ATI Club 3D X 1.600 XT (PCI express).

    A la grafica tengo conectada una Apple cinema display de 20" que trabaja a una resolución nativa de 1680X1050 y a una frecuencia de refresco (la tengo funcionando con windows xp y en las propiedades de la pantalla pone que trabaja a 60 HZ).

    Aparecen dos ATI x 1600 XT


    una PowerColor X1600XT256MB que recomiendan mofificar "<string>ATY,Wormy</string> por <string>display</string>" y <string>IONDRVDevice</string> por<string>IOPCIDevice</string>

    Y otra HIS Radeon X1600XT IceQ Turbo 256MB que recomiendan la solución completa de instalación de borisbadenov que se encuentra en Tarjetas gráficas compatibles con osx86


    EL caso es que con los dos métodos me pasa lo mismo, una vez aplicados los cambios al arrancar en modo normal se queda colgado antes, luego durante y a veces ni llega a arrancar el sistema operativo completo.

    Para que no se quede colgado tengo que entrar en modo -X (de prueba) y entonces en las preferencias en la pantalla aparecen todas las resoluciones y puedo seleccionar la maxima, pero desde el principio aparecen un monton de artefactos que no hay forma de quitar y en las propiedades me dice que no reconoce Quartz Extreme ni OpenGL acceleration.


    Estoy intentando bajarme la iso de JAS la 10.4.6 ya que he leido que simplemente con los nuevos ATINDRV.Kext y X1000.kext estos problemas se solucionaran (o simplemente actualizando) pero la iso es enorme y tarda muchisimo.


    A ver si alguíen me puede indicar de que manera puedo activar la QE y la Opengl Acceleration y eliminar los artefactos.


    Estoy desesperado.


    Un saludo y gracias por adelantado.

  11. #11
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Hola, Jorge, como uso gráfica integrada Intel GMA900 no tengo experiencia real en ATI o nVidia y OSX, solamente lo que he ido leyendo a lo largo de estos meses. En teoría la x1600 debería funcionar bien tal cual o con mínimos retoques pero ya cuentas que no es tu caso.
    La solución que suele dar mejor resultado es la de Borisbadenov , que ya has consultado (¿has estado en su propia web?).
    Lo qie sí se comenta por ahí es que la solución Borisbadenov funciona bien en sistemas 10.4.6 o 10.4.7 por lo que debes conseguir una ISO de 10.4.6, actualizar a 10.4.7 y probar de nuevo con esos drivers.
    Poco más te puedo comentar sobre este asunto.

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad gastoni
    Hola miliuco

    El tema esta as&#237;

    Gracias por tu respuesta, no he contestado antes por que me estaba bajando la iso de jas 10.4.6 ya que mucha gente me indico que las kext estaban mas actualizadas y me podria funcionar asi mejor...

    El caso es que me he bajado la iso y he instalado el macos 10.4.6 desde 0 (borrando con la utilidad de discos y volviendo a instalar) y nada...

    Mi ID de tarjeta es

    Vendor ID: 1002 y el Product ID: 71c0

    Es una ATI X 1600 XT de la casa Club 3d (Ni la saphiire ni la Asus)

    He cambiado el Device id de ATIRadeonX1000.kext y en ATIRadeonX1000GA.plugin al que tiene la tarjeta y el Atindrv.kext en el momento que cambio <string>display</string> y <string>IOPCIDevice</string> automaticamente en el panel de control en la pantalla ya aparecen las distintas resoluciones, eso si tengo que entrar con -x en modo safe boot pq si no no termina de arrancar, los artefactos los hace desde el principio selecciones la resolucion que selecciones (franjas verticales blancas artefactos en el raton) y por supesto el perfil del sistema me recone el CE y el QE como incompatible.

    Lo de IOFramebuffer es verdad que no lo sabia pero lo tiene bien puesto desde el principio (he probado a cambiarlo y al iniciar en safe mode me aparece media pantalla de arriba totalmente ida) La grafica tienen dos salidas DVI directamente.


    Te recuerdo que le tengo conectada una cinema display de 20" de Apple

    He borrado las Kext de ati y las gforce que han podido sobrar...

    y las kextcaches tambien las he borrado al reiniciar....


    Conclusion que ya no me complico mas que prefiero vender esta gr&#225;fica y comprar un modelo que funcione directamtente.

    He leido en los foros que hay una ASUS ATI x 1600 Silent que es la que mejor va, y quisiera saber la referencia exacta para comprarla, y ya que estamos si en ATI X 1800 hay otro modelo que funcione directamente (ya para tener una grafica mejor, ya que me pongo...) con la referencia exacta para comprarmelo...

    Muchisimas gracias por todo

    P.D Como ultimo intento me estoy bajando el 10.5 leopar pq dicen que copiando las kext de el cd original directamente funcionan las ATI X sin necesidad de modificar los kext ni parches de terceros... a ver que pasa.


    Un saludo

  13. #13
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad xsobx
    Avatar de xsobx

    Hola amigo, un saludo, tengo una pregunta , ¿sera que este metodo funcione igual pero para una asus eax1600 pro 512mb pero en agp?, lo que pasa es que no tengo PCI expres, y pues me interesa mucho comprar esta tarjeta. Mi maquina es compatible en todo. lo unico es que mi ati radeon 9200 128 megas pci no me deja sacarle el maximo rendimiento a mi maquina.

  14. #14
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad hidros
    Avatar de hidros

    Resolucion de 1440x900 Ati x1600

    Buenas, me e comprado un monitor de 19" panoramico, de resolucion 1440x900 pero no logro porner dicha resolucion. Tengo una grafica Ati x1600 con el driver de BorisBadenov pero la resolucion que me deja poner mas parecida es de 1400x1050.

    ¿Sabeis como pueso alcanzar la resolucion adecuada para mi monitor?

    Un saludo.

  15. #15
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad romy
    Avatar de romy

    Haber si esto te puede ayudar.
    1salu2.

    Cambiar resolucion del monitor en el boot de Mac OS X

  16. #16
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad hidros
    Avatar de hidros

    lo e probado pero no funciona.

    El parche de BorisBadenov meda un monton de resoluciones pero falta esta. Tiene que aver un archivo con un listado de estas resoluciones pero no se cual es o donde se encuentra, e editado los archivos de ATI pero no lo encuentro.

    ¿Me podeis ayudar?

    Un saludo compñeros.

  17. #17
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Xsagti
    Avatar de Xsagti

    No ser si te va a funcionar, pero lo puedes probar.
    Hay una especia de programa llamado cscreen que sirve para manipular los displays.
    y le puedes dar la resolucion que tu quieras.
    Primero con el editor de scripts (aplicaciones/applescript/editor de scripts) tienes que crear un nueve script. Y le pones todo esto

    [FONT=Arial][COLOR=royalblue]do shell script "/cscreen -d 32 -x 1440 -y 900 -s a"
    set CurrentMode to ""
    try
    set CurrentMode to (do shell script &#172;
    "/cscreen -l | grep \" 1 32 1440 900 0\"")
    end try
    if length of CurrentMode > 0 then &#172;
    do shell script "/cscreen -s 2 -p"[/COLOR][/FONT]

    (32 es la resoluci&#243;n de color, y el 1440x900 es la resolucion)

    lo guardas con el nombre que quieras.
    Y si pulsas sobre el funciona por si solo y activa esa resolucion.

    Si cuando enciendas el pc te vuelva a pasar. Vas a preferencias del sistema, escoges la cuenta que tu quieras , vas al apartado Arranque y a&#241;ades el script creado.

    Si no te funciona esto diria que es culpa de los drivers de la targeta de video. Yo no tengo Ati, y no ser como estan los drivers.

  18. #18
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad catalan
    Avatar de catalan

    fijate en el link que pase al principio, te pueden dar una solucion...
    saludos.

  19. #19
    camasegu
    Internet

    Saphire Ati 1600XT AGP osx86

    Buenas a todos y perdonad si soy pesado...resulta que instale por enesima vez en mi Athlon 64 el Myzar 10.4.5 que es el único que por ahora me va (mientras me descargo el Castaña) ahora tengo una Saphire 1600XT en su version AGP, instale el AGPGart.kext, detectando todo a la perfección despues instale la version 3.3 de los controladores de Borisbadenov y añadí en el com.apple.boot.plist la cadena -f -v. Pues resulta que no tengo QE ni CI. Sin embargo en otras ocasiones no instale el AGPGart y funcionaba pero algo lenta la aceleración para mi gusto.
    ¿teneis alguna idea de lo que puedo estar haciendo mal?
    P.D. Por cierto me dice alguien que es lo que tengo que sacar del DVD del leopard y como instalarlo para que me funcione y dejarme de Boris e historias?
    Gracias de antemano otra vez

  20. #20
    camasegu
    Internet
    ¿nadie me puede echar un cable?

  21. #21
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Esta tarjeta trabaja perfectamente solo tienes que hacer esto:

    Editar el ATINDRV.kext y remplazarlo por

    <string>ATY,Wormy</string> a este
    <string>display</string> y

    <string>IONDRVDevice</string> a este otro
    <string>IOPCIDevice</string>

    luego repara permisos y reinicia ya deberias de tener QE y CI y tambien cambiar cualquier resolucion.

  22. #22
    camasegu
    Internet
    ¿Te refieres a editar esto despues de instalar los controladores de boris? ¿o a usar los de leopard? ¿o directamente sin parchear nada?
    Gracias de antemano, si no fuera por el foro...

  23. #23
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Correcto sin parchear nada

  24. #24
    camasegu
    Internet
    ok lo probaré, tendre que reinstalarlo todo de nuevo, ¿cuando me recomiendas instalar el AGP antes o despues de modificar la el ATIDRV.kext?

  25. #25
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Instalalo antes y luego modificas lo antes mencionado.

Página 1 de 4 123 ... ÚltimoÚltimo

Notas relacionadas que te pueden interesar

  1. Comentarios: 4
    Último comentario: 16/06/14, 05:50:29
  2. Cómo instalar ATI Radeon Mobility 7500 Mac OS X CI&QE
    por AlexDM en categoría Tarjetas Gráficas
    Comentarios: 8
    Último comentario: 19/04/09, 15:29:53
  3. Ati x1600 de 512 mg
    por pastiche82 en categoría Tarjetas Gráficas
    Comentarios: 5
    Último comentario: 30/01/09, 18:53:16
  4. ATI x1600 Pro AGP
    por NecatPace en categoría Tarjetas Gráficas
    Comentarios: 6
    Último comentario: 09/12/08, 10:59:23
  5. Como instalar ATI X600 Mobility en OS X
    por Danilp en categoría Tarjetas Gráficas
    Comentarios: 28
    Último comentario: 17/10/08, 21:11:11