1. #1
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad sirwolf

    ACTIVAR SONIDO HDMI ASUS GEFORCE 210 SILENT 1GB

    Buenos días, aver si podéis echar una mano...



    Tengo maverick 10.9.3 arrancando con clover y la grafica ASUS GEFORCE 210 SILENT 1GB, ¿cual es el mejor kext para esta grafica?. Lo activo con inject en el arranque de clover y se me vé en 1080p pero no puedo eliminar los margenes negros y aprovechar toda la pantalla.

    ¿Como activo el sonido por el hdmi?

    Gracias y saludos

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita
    Avatar de Bebita

    Hola, no utilizo Clover pero en Chameleon es muy fácil activar el sonido por HDMI

    attachment.php?attachmentid=6990
    Además en el archivo de configuración puedes inyectar los layout como quieras

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad sirwolf
    Buenos días Bebita,

    Que versión utilizas de chamaleon o usas chamaleon wizard para mavericks?

    He instalado una, pero no logro arrancar con mi tajeta de video. Cuando llega a la pantalla del escritorio se reinicia. Solo puedo arrancar con mi antigua tarjeta ati radeon hd7450.

    ¿Que parametros seleccionas para una asus geforce 210 1gb? Para la anterior tarjeta tenia el inject para ati y arrancaba con -v npci=0x2000 en el config.plist.

    Un saludo y gracias

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad sirwolf
    Por lo que he descubierto al instalar el voodoohda.kext y el voodoohda v2.8.2. Pkg me funciona el sonido pero al reiniciar sólo llegar al escritorio me da un kernel panic y reinicia sin poder hacer nada.

    Y he tenido que instalar todo de nuevo.

    Sabéis que puedo probar o hacer?

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad uzmi
    Avatar de uzmi

    Hola SrLobo:
    He tenido una Ati 6850 y ahora tengo la gráfica HD 4000 integrada, pero nunca usé o probé si funcionaba el HDMI.

    Mas allá de si tienes Clover o Chameleon, debes tener en cuenta que si vas a usar VoodooHDA.kext debes deshabitar el AppleHDA.kext, con un disabler para tal efecto o borrando el mismo, de Sistema/Libreria/Extensiones (es preferible siempre usar el disabler)

    Pero además si usas DSDT.aml personalizado también hay que borrar el Method (_DSM, 4, NotSerialized) en la parte del sonido (HDEF) si está presente.
    En mi DSDT seria esto:

    7000-hdef.jpg


    Fijate en eso y prueba el VoodooHDA.kext 2.8.5 y nos cuentas a ver si te funciona.
    Un saludo y suerte.

    P.D. Perdona si no te contesté antes pero ando siguiendo el mundial mordisco a mordisco.

    http://www.banderas-del-mundo.com/Am...uruguay_lc.gif

  6. #6
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad sirwolf
    Hola Uzmi,

    He instalado el disabler.kext y luego el voodoohda.kext reparo los permisos y reinicio.

    Y no me deja entrar en el ordenador, al llegar al escritorio salta un error y se reincida. Ahora he entrado con -x.

    ¿Qu puedo hacer?¿como vuelvo atrás?

  7. #7
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad uzmi
    Avatar de uzmi

    Haz la prueba de borrar el disabler y el voodoohda.kext, reparar y reiniciar a ver si te deja entrar sin -x
    Si usas DSDT.aml subelo para echarle un ojo.

  8. #8
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad sirwolf
    En principio he vuelto a instalar de nuevo. Pero en el caso de que me pase de nuevo, sería borrar a saco los dos ficheros o los tengo que desinstalar de alguna forma.

    Creo recordar que cuando entré con -x no encontraba el fichero voodoohda.kext en el dir system/extensions.

    ¿De que otra forma puedo intentar lo del sonido?

  9. #9
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad sirwolf
    Hola a todos,

    Ante todo disculpas el retraso en volver a comentar, pero estaba probando cosas...

    Me ha sucedido algo extraño, a lo que no encuentro explicación.

    Es referente a mi cruzada por conseguir el sonido por el HDMI.

    He hecho una instalación limpia en otro disco duro para experimentar sin romper nada del sistema operativo.

    En el he instalado appleHDADisabler.kext reparo permisos, e instalo voodoohdav2.8.4.pkg. Reinicio y al arrancar como siempre me salta un kpanic al llegar al escritorio cuando todo esta cargado.

    Entro en modo seguro (-x) borro applehdadisabler y todos lo ficheros que encuentro relacionados con voodoohda. (en sistema\libreria\ etc). Y al reiniciar, TACHANN!! me funciona el sonido.

    El problema es que no se pq funciona y por mucho que lo intento no consigo repetir la operación en el otro disco duro, es decir donde tengo la instalación con todo.


    A ver si alguíen me puede hechar de nuevo una mano...

    Un saludo,

Notas relacionadas que te pueden interesar

  1. Comentarios: 3
    Último comentario: 12/12/16, 14:53:11
  2. activar sonido hdmi evga 740
    por shiux73 en categoría OS X 10.10 Yosemite
    Comentarios: 7
    Último comentario: 28/08/15, 19:31:55
  3. No consigo activar el sonido por hdmi
    por sirwolf en categoría Tarjetas de Audio
    Comentarios: 0
    Último comentario: 24/06/14, 17:34:35
  4. nvidia 9300 hdmi sin sonido y no con la totalidad de pantalla
    por pavo2k en categoría Tarjetas Gráficas
    Comentarios: 2
    Último comentario: 28/06/10, 20:00:56
  5. Activar sonido Realtec ALC 880 D
    por bicorsa en categoría Tarjetas de Audio
    Comentarios: 12
    Último comentario: 26/01/09, 18:40:26

No te pierdas:

eliminar audio hdmi kext

no puedo sacar sonido por hdmi nvidia gforce 210

tarjeta de video geforce 210 1gb ddr3 no sale sonido por HDMI

geeforce g210 no tiene audio hdmi