1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad weapons

    Aceleración gráfica ASUS PRO31S series con gForce 8400 en Mac OS X 10.8.5

    Hola a todos. Primero agradecer toda la ayuda y consejos de todos vosotros ya que sin ella seriamos muchos los que jamas hubiéramos intentado instalar en nuestro pc un Osx. GRACIAS!
    Y bueno, aunque llevo tiempo registrado, este es mi primer post y es para pedir ayuda ya que no doy con la "tecla".
    He podido instalar en mi portátil, pro31sseries, las distros de niresh e irimbi de montain lion 10.8.0, 10.y siempre he conseguido que funcionase perfectamente excepto el WiFi , pero esto ultimo da igual porque utilizo un WiFi externo por USB. Bueno, ahora estoy probando con la versión 10.8.5 de niresh y todo correcto en la instalación. Cuando reinicia se queda pegada la pantalla en blanco y el puntero del ratón se bloquea con una ruedita de colores. Reinicio la maquina,esta vez con -x, ahora entra perfectamente, puedo terminar la instalación y carga el escritorio. Termina de hacer los trabajos de niresh, con multybeast cargo los kext de audio y del touch pad. Reinicio y se queda pegada la misma pantalla blanca. Vuelvo a reiniciar con - x.. Y vuelve a entrar sin problemas. En " acerca de este MAC" me detecta la gráfica, una GeForce 8400m g de 128 mb pero no arranca el vídeo. Intento instalar los cuda correspondientes para el 10.8 pero no termina de instalar, supongo q porque estoy en modo seguro. Bueno..vuelvo a reiniciar...esta vez -s.
    Cuando termina escribo grafix y pulso entre, como indica niresh,y escribo backup all, hace su trabajo y borra todo lo que tenga q ver con la gráfica. Reinicio en modo normal y carga sin problemas, funciona el audio, el touch, no se cuelga y va de lujo. Intento instalar el cuda y ahora si me deja pero me dice que no detecta la versión del chip de la gráfica. Vuelvo a entrar en "acerca de este MAC" Y DESCUBRO que ya no detecta de manera automática la gráfica, ahora pone gráfica de 3 mb. A partir de aquí ya he intentado instalar kext para NVIDIA con multybeast, con slytherin, con macpoison y con vietnam tool y no consigo arrancar el vídeo. Alguien puede darme alguna idea? He leído algo del efi estudio...alguien puede decirme q es lo q pasa? Muchísimas gracias de antemano!!


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad BonesMac Karma y autoridad BonesMac Karma y autoridad BonesMac
    Avatar de BonesMac

    Hola, intenta hacer una instalación limpia sólo con tu bootloader favorito, (chameloen es recomendado para principiantes y equipos viejos) y luego vas preparando la gráfica y Wi-fi.

    Por lo que he leído tienes cualquier cosa menos Mac OS X y es muy difícil averiguar que has instalado realmente.
    Si utilizas el buscador veras que es muy fácil crear un disco de instalación vainilla de OS X.

    Saludos

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad weapons
    Si, es verdad. Solo he instalado distros. Voy a probar, como me indicas, una instalación limpia y a ver que pasa.
    Muchas gracias por la respuesta!

Notas relacionadas que te pueden interesar

  1. Comentarios: 2
    Último comentario: 14/06/15, 16:36:26
  2. Compatibilidad asus B85 Plus con i3 y gráfica gforce 8400 con Mas OS X
    por carlosllopis10 en categoría OS X 10.10 Yosemite
    Comentarios: 11
    Último comentario: 06/01/15, 11:29:03
  3. Sin aceleración gráfica en Intel 4 series
    por ampamo en categoría Tarjetas Gráficas
    Comentarios: 0
    Último comentario: 16/01/10, 13:29:44
  4. Drivers leopard gráfica Asus 8400 GS 256MB
    por danyh en categoría Tarjetas Gráficas
    Comentarios: 11
    Último comentario: 16/02/09, 02:46:20
  5. driver grafica Nvidia XFX 8400 gs 512MB
    por pablomezadg en categoría Tarjetas Gráficas
    Comentarios: 3
    Último comentario: 10/08/08, 15:06:50

Etiquetas en este tema

No te pierdas: