1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad xico27

    ATI X1300PRO 256 MB PCIE

    Hola, me gustaria saber si alguien tiene esta tarjeta y la ha configurado con el jas 10.4.8 para que se pueda cambiar la resolucion y eliminar los artefactos que salen. he probado cambiando los kext pero cuando llego al atindrv no se cual de wormy alopias caretta y sphirna hay que cambiar.Por cierto he instalado leopard de toh y tengo el mismo problema , si alguien sabe la solucion le agradeceria que lo pusiese. Un saludo.


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pokito
    ¿Has probado con Natit?

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad xico27
    No porque no se cuales son los drivers adecuados y donde conseguirlos, probe una vez unos pero algo no haria bien porque tube que reisntalar. gracias, si sabes donde conseguir los adecuados y como instalarlos te agradecerias que lo pusieras...

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pokito
    Pon en el buscador del foro, en el de otros foros, incluso en google la palabra "natit" y ya veras como lo encuentras rapido. Tambien creo que esta en el Wiki de esta web

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad xico27
    hola de nuevo, he instalado los natit a mano dando permisos y demas los he instalado con un programa de instalacion y nada, he probado cambiando dvi y vga, siempre aparece lo mismo al reiniciar, lineas verticales de colores y ahi se keda, tb como ya te dije probe editando los kext y siempre lo mismo las lineas verticales, si supieras algun sitio donde explike exactamente como instalar o que hacer te agradeceria que lopusieras, gracias por todo...


    tb se me olvido decirte que aunque no pueda cambiar la resolucion y el problema de los artefactos parece que si tengo activados lo de core image y quarz extreme:


    Display:

    Type: Display
    Bus: PCIe
    VRAM (Total): 256 MB
    Vendor: ATI (0x1002)
    Device ID: 0x7142
    Revision ID: 0x0000
    Displays:
    Display:
    Resolution: 1024 x 768
    Depth: 32-bit Color
    Core Image: Supported
    Main Display: Yes
    Mirror: Off
    Online: Yes
    Quartz Extreme: Supported

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad brunoforestier
    Hola a todos, primera vez que posteo.
    Tengo tu mismo problema, pero mi tarjeta es una x1300/x1550 y, si bien funcionan CI/QE no me permite cambiar la resolución y tengo ese maldito problema de distorsión del puntero del mouse. Por desgracia estoy en Leopard y al instalar los Natit falla el sistema y a reinstalar.
    Ahora no sé si se debe a que no reconoce bien la tarjeta de video o el monitor, que por desgracia es un AOC que tiene un soporte precario en la plataforma de la manzana.
    ¿Alguna sugerencia?

    Saludos a todos.

Notas relacionadas que te pueden interesar

  1. Controladora SATA (PCI o PCIE)
    por renkastle en categoría Procesadores y placas base
    Comentarios: 0
    Último comentario: 08/10/09, 12:50:03
  2. PCIe Gb LAN drivers o kext
    por lobozepol en categoría Tarjetas de Red
    Comentarios: 0
    Último comentario: 24/01/09, 20:11:59
  3. Configurar Nvidia Geforce 6600 256 MB PCIE
    por jdla79 en categoría Tarjetas Gráficas
    Comentarios: 3
    Último comentario: 03/12/07, 20:04:05
  4. ati x600 pcie
    por el_primo en categoría Tarjetas Gráficas
    Comentarios: 5
    Último comentario: 17/11/07, 15:23:35
  5. Mac OS X 10.4.6 P5GD1 PRO X300 PCIe
    por Bit_0 en categoría OS X 10.5
    Comentarios: 13
    Último comentario: 30/05/06, 00:08:35